Jump to content
Komet73

KSC Firefox kann nicht geschützt werden

Recommended Posts

Hallo,

ich habe KCS in der neusten Version (b). Auf einmal bekomme ich die Meldung : Firefox kann aufgrund eines unbekannten Fehlers nicht geschützt werden. FF ist auch, auf den neusten Stand: 61.0.1

Diese Meldung hab ich mit dem ich Patch B bekommen und einen Neustart gemacht. Diese Meldung kann man nur ignorieren. Dann ist sie für eine weile weg. Kennt jemand diese Meldung auch, oder hat eine Lösung parat oder ist das ein neuer Bug?

Kaspersky Protection ist aktiviert und läuft auch.

K.png

KCS1.png

Share this post


Link to post

Hi,

ich habe seid der Version 19.0.0.1088(b) das gleiche Problem.

Hab auch schon das hier versuchet, https://support.kaspersky.com/de/common/errors/14396, aber ohne Erfolg.

Das Problem habe ich dann an den Support unter der ID INC000009408229 gemeldet. Damit das Problem schneller behoben wird, solltest Du Dich am besten auch an den Support unter Verwendung der INC wenden und auch das Problem melden.

Share this post


Link to post

Bei mir wurde heute Patch "I" für KIS 2018 automatisch installiert. Seitdem tritt auch hier das gleiche Problem auf.

Share this post


Link to post

Bei mir stand heute folgendes im Benachrichtigungsassistenten.

 

Ashampoo_Snap_Montag, 23. Juli 2018_21h13m12s_003_.png

Share this post


Link to post

Ich nutze Kaspersky Security Cloud und habe das Problem auch, wobei der Sichere Browser nicht funktioniert. Kaspersky Protection ist im Firefox aktiviert, allerdings ist es grau unterlegt. In Google Chrome funktioniert Kaspersky Protection und auch der Sichere Browser. Das alles erst mit dem Update von heute.

Share this post


Link to post

Hallo an alle,

ich nutze KIS 2018 Version 18.0.0.405 i.

Seit dem Update auf Version I habe ich die gleichen Probleme wie oben beschrieben:

1087110941_schnappschusskaspersky.jpg.251fc1889353e08534e5f98ef5d9dc94.jpg

Kaspersky Protection ist im Firefox aktiviert, allerdings ist es grau unterlegt. In Google Chrome funktioniert Kaspersky Protection und auch der Sichere Browser.

Viele Grüße an alle.

UB2014

Share this post


Link to post

Der sichere Browser funktioniert bei mein FF. Ich habe Samstag und Montag die Meldung bekommen. In Moment ist Ruhe.

Share this post


Link to post

Hallo zusammen,

 

bei mir auch haargenau das gleiche Problem. MIt KIS 2018 und Win10 kommt zuerst die Meldung Firefox kann aufgrund eines unbekannten Fehlers nicht geschützt werden und danach geschützter Datenverkehr in FF wird für das Standard-Profil nicht kontrolliert. Nun gut. Ich habe FF neu installiert, geht trotzdem nicht. Einziger Wermutstropfen, der Sichere Zahlungsverkehr funktioniert, also über diesen Browser klappt es. (Ebenfalls Firefox). Hoffentlich kommt hier bald ein Bug-Fix...

Share this post


Link to post

Kurzer Nachtrag: ich hatte im FF tatsächlich zwei Profile hinterlegt (FF schliessen und mit der Tastenkombination Windows und R öffnet sich ein Eingabefeld, dort bitte firefox.exe -P eingeben und die Profile werden angezeigt), nach Aufräumen auf nur ein Profil funktioniert Kaspersky Protection wieder. Ob jetzt der Datenverkehr so geschützt ist, wie es sein soll, weiß ich allerdings auch nicht. Vielleicht kann hier ein Profi weiterhelfen.

Share this post


Link to post

Bei mir funktioniert es wieder, nachdem ich eine Kaspersky Anweisung befolgte: Masterpasswort löschen - Firefox schließen - Firefox neu starten - dann wieder Masterpasswort erneut setzen. Jetzt müsste es klappen.

Share this post


Link to post

Hallo an alle,

der Tipp von Pausi hat mir geholfen. Danke Pausi.

" ich hatte im FF tatsächlich zwei Profile hinterlegt (FF schliessen und mit der Tastenkombination Windows und R öffnet sich ein Eingabefeld, dort bitte firefox.exe -P eingeben und die Profile werden angezeigt), nach Aufräumen auf nur ein Profil funktioniert Kaspersky Protection wieder."

Bei mir waren drei Profile hinterlegt, ich weiss garnicht wie die entstanden sind. Eines nannte sich "Default. und viele Zahlen", ich habe alle bis auf das Standardprofil gelöscht und nun scheint Kaspersky Protektion wieder zu laufen. Das Symbol wird jedenfalls wieder grün angezeigt.

Hier noch ein Hinweis, unbedingt Firefox schliessen und mit der Tastenkombination Windows und R arbeiten um die Profilanzeige aufzurufen. Der Tipp die Profilanzeige bei geöffnetten Firefox mit der Befehlseingabe "about:profiles" zu arbeiten, klappte bei mir nicht.

Vielen Dank für die Antworten.

UB2014

 

Share this post


Link to post
Am 26.7.2018 um 08:22 schrieb UB2014:

Hallo an alle,

der Tipp von Pausi hat mir geholfen. Danke Pausi.

" ich hatte im FF tatsächlich zwei Profile hinterlegt (FF schliessen und mit der Tastenkombination Windows und R öffnet sich ein Eingabefeld, dort bitte firefox.exe -P eingeben und die Profile werden angezeigt), nach Aufräumen auf nur ein Profil funktioniert Kaspersky Protection wieder."

Bei mir waren drei Profile hinterlegt, ich weiss garnicht wie die entstanden sind. Eines nannte sich "Default. und viele Zahlen", ich habe alle bis auf das Standardprofil gelöscht und nun scheint Kaspersky Protektion wieder zu laufen. Das Symbol wird jedenfalls wieder grün angezeigt.

Hier noch ein Hinweis, unbedingt Firefox schliessen und mit der Tastenkombination Windows und R arbeiten um die Profilanzeige aufzurufen. Der Tipp die Profilanzeige bei geöffnetten Firefox mit der Befehlseingabe "about:profiles" zu arbeiten, klappte bei mir nicht.

Vielen Dank für die Antworten.

UB2014

 

Hallo,

ich bin neu im Forum. Der Tip vom Pausi hat bei mir hat auch bei mir funktioniert. In meinem Fall waren vier Benutzer hinterlegt. Einmal der "Sichere Browser" (nehme an das ist der Browser von Kaspersky) und drei Benutzer wie bei UB2014 die sich "Default und eine Zahlenreihe hatten". Habe zuerst die drei "Default Nutzer" gelöscht und nur den sicheren Browser gelassen. Danach ließ sich FF nicht mehr öffnen. Habe anschließend wieder das Eingabefeld aktiviert und firefox.exe-P eingegeben. Anschließend habe ich zu den Sicheren Browser zusätzlich ein Profil (Standard- Nutzer) aktiviert. Anschließend ließ sich FF wieder öffnen und Kaspersky Protection war wieder grün hinterlegt.

Kaspersky scheint im Firefox Browser seine Arbeit wieder zu verrichten. Die Werbe Banner wurden wieder blockiert, was Kaspersky als es nur "grau" hinterlegt war, nicht getan hat.

Übrigens mit der Aktivierung des Master Passwortesim FF wurde bei mir das Problem nicht gelöst. Erst mit dem Tip von Pausi. Vielen Dank nochmal.

Share this post


Link to post

Nachdem das Problem mit Firefox jetzt in die 4. Woche geht, erlaube ich mir mal die Frage: Tut sich da irgendwann noch etwas oder erklärt Kaspersky die Kapitulation? Man hört nichts, Kaspersky spielt Toter Mann. Mit Google Chrome funktioniert alles, nur mit Firefox nicht. Wenn Kaspersky so weiter macht, springen nicht nur ganze Staaten ab, sondern die privaten User werden auch noch vergrault. Ich müsste demnächst meine Lizenz verlängern, aber so werde ich wohl zur Konkurrenz gehen. 

Share this post


Link to post
vor 13 Minuten schrieb Hans2000:

Tut sich da irgendwann noch etwas oder erklärt Kaspersky die Kapitulation? Man hört nichts, Kaspersky spielt Toter Mann.

Hans2000 Dass kann Dir der Kaspersky Support beantworten wenn Du ihm eine Ticket Anfrage einreichst- Hier sind wir unter uns und entlasten durch Lösungsvorschläge aus den Erfahrungen/Meldungen Abhilfe

Hast Du Dich per Chat mal bei Ihnen gemeldet ? https://secure.livechatinc.com/licence/6806631/v2/open_chat.cgi?groups=1 

Edited by longlife

Share this post


Link to post

Natürlich habe ich mich beim Support gemeldet, sie haben sogar eine Fernwartung bei mir gemacht. Nach einer Stunde dann die Aufforderung, Kaspersky Security Cloud 19 aufzuspielen. Das haben sie dann sogar selber gemacht. Aber auch damit funktioniert es nicht mit Firefox, was ich gemeldet habe. Nach ein paar Tagen habe ich mir erlaubt, noch einmal beim Support anzufragen und bekam die patzige Antwort, dass man an dem Problem arbeite (und ich nicht so blöde fragen soll kam zwischen den Zeilen). Jetzt habe ich 3 Wochen still gehalten und nichts tut sich. Bloß damit das klar ist: Kaspersky braucht mich als Kunden, ich brauche Kaspersky nicht.

Tut mir leid, dass ich mir so den Frust runter schreibe, aber allmählich bin ich stinksauer.

Share this post


Link to post
vor einer Stunde schrieb Hans2000:

Tut mir leid, dass ich mir so den Frust runter schreibe, aber allmählich bin ich stinksauer.

Nach deinen Erlebnissen verständlich.  

 

vor einer Stunde schrieb Hans2000:

Jetzt habe ich 3 Wochen still gehalten und nichts tut sich

NIcht mal mit der Fernwartung durch KL konnte eine Lösung gefunden werden bei Dir und Du hängst da in der Luft mit deinem Anliegen. 

Ist es Dir möglich im Firerfox nur dass KL Addon aktiv zu behalten und alle anderen Erweiterungen usw zu deaktivieren ? 

Die Hilfe bringt keine Abhilfe ? 

 

Edited by longlife
https://forum.kaspersky.com/index.php?/topic/397958-ksc-firefox-kann-nicht-gesch%C3%BCtzt-werden/&do=findComment&comment=2815817

Share this post


Link to post

Ich gebe es jetzt auf. Ich habe jetzt einen weiteren Tag damit verbracht, genützt hat es nichts, auch alle Tipps von hier bringen mich nicht weiter. Auch das Installieren des SSL-Zertifikates war für die Katz. Ich habe mich im Bitdefender-Forum umgeschaut. Ergebnis: Nach Update auf Version 2019 der Bitdefender Total Security Suite haben die die gleichen Probleme mit dem Firefox, mit anderen Browsern funktioniert es. Kaspersky Protection und der PWM sind in Firefox und Chrome bei mir grün, bei Chrome funktioniert alles, bei Firefox nichts. Fazit für mich: Firefox ist gestorben, muss ich halt mit dem Datensammler Google leben und dem das Sammeln abgewöhnen. Was lernen wir daraus: Computer lösen Probleme, die man ohne Computer gar nicht hätte. In diesem Sinne: Noch ein fröhliches Schaffen. :wacko:

Edited by Hans2000

Share this post


Link to post

Hallo Hans2000,

nach meinem Wissen ist die Ursache der Meldung klar: KIS und FF vertragen sich nicht so recht, wenn im FF mehrere Profile hinterlegt sind.
Wie ist das bei Dir? Hast Du mal nach den FF-Profilen geschaut? Oder hast Du wissentlich mehrere in Benutzung?

PS: falls Du Win10 nutzt, nimm zum Surfen lieber den IE oder Edge. Sind inzwischen genauso sicher wie Chrome, und die Daten, die sie sammeln, hat MS dank Windows eh schon.

Share this post


Link to post

Hallo, Schulte, das war es! Ich verstehe zwar nicht, warum, denn vor ein Paar Tagen hatte ich seltsamerweise 3 Profile drin und habe 2 gelöscht (die falschen?). Auf Grund Deines Tipps von eben habe ich noch einmal nachgeschaut, jetzt waren wieder 2 drin, einer hieß Safer nochmalwas und der andere Default und jede Menge Zahlen. Den Safer habe ich gelöscht und was soll ich sagen: Vielen, vielen Dank. Heute Nacht schlafe ich gut. :D

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.