Jump to content

Recommended Posts

Hasta cierto punto es normal, y ocurre muchas veces, este caso de tener ya el update pero no tener aún la letra, creo que tanto la entrega como la activación del parche lo hacen deforma gradual, así que cuando menos te lo esperes te lo activarán.

Saludos.

Share this post


Link to post
hace 3 horas, harlan4096 dijo:

Hasta cierto punto es normal, y ocurre muchas veces, este caso de tener ya el update pero no tener aún la letra, creo que tanto la entrega como la activación del parche lo hacen deforma gradual, así que cuando menos te lo esperes te lo activarán.

Saludos.

Esperaremos , lo mismo llega con el  "c" incorporado  :rolleyes:

Saludos

Share this post


Link to post
hace 13 horas, reinojavi dijo:

Buenas noches , parece que tengo el parche "b" desde hace unos días . 

 Mirando en la carpeta de instalación de mi K.T.S.  Encuentro el archivo .  Estos días he reiniciado en varias ocasiones , pero se niega la dichosa letra en aparecer 

Adjunto captura

No me gustaría que @Caosle reciba  primero :lol:

Saludos

 

Hola,

Ya tengo el parche b :lol: :lol: :lol:

Lo siento @reinojavi :lol: :lol: :lol:

Saludos

Share this post


Link to post
hace 19 horas, harlan4096 dijo:

Ah si, es una mala traducción... es que no tengo ninguna versión es español a mano, estoy con la 1a beta del KTS2020, y obviamente está en inglés :)

Saludos.

Espera, espera... que ya tenemos betas 2020!! Si no es mucho pedir, ¿podrías dejar el enlace al foro o descarga? Siempre me gusta probar cosas nuevas... Gracias ^_^

Saludos.

Share this post


Link to post

Hola,

Antes de nada agradeceros a todos los que escribis en este foro por la gran ayuda que me dais de cara a tener ok mi antivirus prefrerido. Comentaros que desde que esta maña he reiniciado para tener el parche B en mi portátil (KTS2019  y win 7 64 bits)  me carga el Kts al inicio, lo tengo que abrir yo después mediante el icono del escritorio y entonces si que aperece en la barra de tareas. He probado a una instalación limpia, incluso utilizando el Kavremover y  simpre me pasa lo mismo en el primer reinicio lo hace bien pero a partir de añadir el parche b deja de iniciar de forma Auto y eso que está activa la opción de Ejecutar el KTs al iniciar equipo en la config del Kts. Osbservo el servicio y simpre inicia detenido.

 

Lo curioso es que tengo instalado el KTS es otros dos Pcs y en estos no ha habido problemas con la llegada del parche b. He probado a reiniciarlos varias veces y el KTS en ellos arrnca perfectamente en el inicio.

 

No se si a alguien le ha pasado.

 

Gracias de antemano.

Share this post


Link to post

@kasperskyisbetter: por ahora sólo hay la 1ª beta pública, y no se diferencia en nada de una K2019, ahora la primera fase es para ir estabilizando el código, no hay nada nuevo, excepto cambios internos seguramente, y genera bastantes GUI crashes...

Saludos.

Share this post


Link to post
hace 4 horas, harlan4096 dijo:

@kasperskyisbetter: por ahora sólo hay la 1ª beta pública, y no se diferencia en nada de una K2019, ahora la primera fase es para ir estabilizando el código, no hay nada nuevo, excepto cambios internos seguramente, y genera bastantes GUI crashes...

Saludos.

Pues eso he visto, que es exactamente igual que la 2019. Pues nada, aun así siempre estoy interesado en las novedades, pero de todo: Chrome Canary, Kaspersky, Windows Insider... no me canso :D. Supongo que de todas formas luego renovarán la interfaz, ¿no?

De momento no he percibido ningún bug, y eso que le he dado una vuelta a toda la interfaz. De todas formas, ¿cual es el foro beta? Lo mismo hasta me animo a participar...

Share this post


Link to post
hace 4 horas, kllm dijo:

Hola,

Antes de nada agradeceros a todos los que escribis en este foro por la gran ayuda que me dais de cara a tener ok mi antivirus prefrerido. Comentaros que desde que esta maña he reiniciado para tener el parche B en mi portátil (KTS2019  y win 7 64 bits)  me carga el Kts al inicio, lo tengo que abrir yo después mediante el icono del escritorio y entonces si que aperece en la barra de tareas. He probado a una instalación limpia, incluso utilizando el Kavremover y  simpre me pasa lo mismo en el primer reinicio lo hace bien pero a partir de añadir el parche b deja de iniciar de forma Auto y eso que está activa la opción de Ejecutar el KTs al iniciar equipo en la config del Kts. Osbservo el servicio y simpre inicia detenido.

 

Lo curioso es que tengo instalado el KTS es otros dos Pcs y en estos no ha habido problemas con la llegada del parche b. He probado a reiniciarlos varias veces y el KTS en ellos arrnca perfectamente en el inicio.

 

No se si a alguien le ha pasado.

 

Gracias de antemano.

Hola:

No es aconsejable utilizar el Kavremover a no ser que te lo indiquen antes los moderadores del foro (Caos y harlan) o el soporte de kaspersky.

Un saludo.

 

Share this post


Link to post

@kllm

Para futuras consultas lo mejor es que crees un nuevo hilo para tu consulta, subiendo la información que se pide en las normas del foro. Para no mezclar tu problema con post de múltiples usuarios confirmando la recepción de un parche.

Quote

 

Sube la información necesaria para que podamos ayudarte (Versión y build de Kaspersky instalado, S.O. y servicepack instalados, sube tu getsysteminfo (gsi) utilizando la ultima versión disponible del mismo, debes enviar la dirección URL de la Web que se genera con el informe, para revisarlo, etc...).

Para generar el getsysteminfo (gsi) revisa este enlace: http://support.kaspersky.com/sp/general/dumps/3632#block1
Getsysteminfo (GSI) descarga directa: http://media.kaspersky.com/utilities/ConsumerUtilities/GetSystemInfo6.2.zip

Además de adjuntar el fichero gsi, es recomendable enviar el enlace-dirección URL de la Web que se genera con el informe, para facilitar la labor.

 

No se debe usar el kavremover sin que te lo indique el staff o el soporte oficial de Kaspersky.

Te recomiendo que abras un ticket de soporte en mi cuenta Kaspersky, ya que de momento no conozco ningún caso en el que haya pasado lo que comentas tras instalar el parche b.

Saludos

 

Share this post


Link to post

Hola,

 

El Kremover lo utilize un poco a la desesperada, tras ver que desinstalando dos veces de forma normal el problema no se subsanaba. Ya estoy en contacto con Kaspersky y los primeros pasos que me han hecho dar no han dado resultado. El primer reinicio,tras la descarga del parche B, lo hace prefectamente, cargando al inicio ok el KTS, pero a partir del segundo ya no carga en el inicio, incluso si vigilo el Servicio veo que marca deteniendo y lo para, el servicio esta en Auto.

Es raro porque como ya comenté tengo el Kts en otros dos pcs y en estos no ha habido nigún problema. Ya he mandado un nuevo get info a kaspersky a ver si ven algo raro, mientras tendre que jecutar yo el kaspersky al inicio.

 

Saludos a todos.

Share this post


Link to post

Hola,

Ok, ya nos contarás, no es normal.

Saludos

Share this post


Link to post
En 23/7/2018 a las 13:44, Caos dijo:

Hola,

Ya tengo el parche b :lol: :lol: :lol:

Lo siento @reinojavi :lol: :lol: :lol:

Saludos

Por fin tengo el dichoso " b " .  Por ser de los últimos trae  incorporado un  "cacho del  c "  :ph34r:

Saludos

 

Share this post


Link to post
En 23/7/2018 a las 19:32, harlan4096 dijo:

Sobre kavremover, así es...

Sobre el foro beta: KL Beta Testing Portal

Esta primera beta 2020 es más inestable y tiene más bugs de los que crees :lol:

Saludos.

Una pregunta que olvidé... ¿cuando caduque la licencia de 90 días que dan para las beta, qué hago? ¿Existirá ya la beta del Free o renovarán esa licencia?

Saludos.

Share this post


Link to post

En ese plazo suele salir otra nueva beta con corrección de errores, y que permite volver a instalarse por otros 90 días...

Saludos.

Share this post


Link to post

Hola,

 

Tras muchas pruebas realizadas con el Support de kaspersky de todo lo que me han hecho probar esto es  lo que me ha funcionado para que el KTS2019 volviera arrancar al inicio tras poner el parche b:

Importante: tener la autopreotección de Kaspersky desactivada.

A) Siga este procedimiento para abrir el Editor del Registro de Windows:

Pulse [Win] + [R] y escriba "regedit" en el campo y pulse la tecla Intro.

B) Vaya a HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Kldisk

C) Cambie el valor "Start" de 2 a 1. Es decir, debe quedarse con el valor 1.

D) Reinicie su ordenador y compruebe si el problema persiste.

 

Agradecer al support de kaspersky su trabajo.

 

A ver si a alguno más le ayuda.

 

 

Share this post


Link to post

¡Gracias por compartir la solución!

El parche C llegará en unas semanas... según ha anunciado un "green" de KL en otro post del foro en la sección inglesa :)

Saludos.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.