Jump to content
marlvass

Whitelisted application being blocked

Recommended Posts

hi, 

I have teamviewer that has been white listed and was working fine, now one of the users went abroad (home) and tried to open teamviewer and this is being blocked by kaspersky, thus we cannot provide support to him.

this is now becoming a bit urgent as the user cannot receive support and we need to do some work on his laptop as otherwise he cannot work.

have created a ticket last friday but still waiting for response: INC000009386908 maybe someone in the forum already experienced this and knows a way around it?

Cant give the password to disable kaspersky to the user and cant create a temp password cause he is not connected to the company network at the moment.

Also tried to run the TV QS and to run both the teamviewer_desktop.exe and teamviewer.exe but still being blocked.

your input would be appreciated 

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.