Jump to content

Recommended Posts

Доброго времени суток!

На ПК установлен KES 10.3.0.6249. После установки VipNet 4.2.1.23386 ПК начал валится в BSOD при запуске браузера. 

Сcылка на отчет утилиты GSI http://fayloobmennik.cloud/7296637

Скрин с отчетом по BSOD  

image.png.0610ba178a6b9f5656027e2cb03c7476.png

Share this post


Link to post

Насколько мне известно KES и Vipnet капитально не дружат друг с другом по умолчанию и валят систему или друг друга при первой возможности. Попробуйте понизить/отключить защиту в Vipnet и посмотрите будет ли повторяться ошибка. 

Возможно вам придется добавить Vipnet в доверенную зону антивируса.

Edited by Zandatsu

Share this post


Link to post

До этого стояла версия Випнета 3.2 - таких регулярных проблем не возникало. Да и судя по дампам там ошибки на уровне драйверов сетевой карты. Т

Share this post


Link to post
1 hour ago, DegtyarevDmitry said:

Доброго времени суток!

На ПК установлен KES 10.3.0.6249. После установки VipNet 4.2.1.23386 ПК начал валится в BSOD при запуске браузера. 

Сcылка на отчет утилиты GSI http://fayloobmennik.cloud/7296637

Скрин с отчетом по BSOD  

 

Добрый день.

Помогает ли добавление приложения и компонентов в доверенную зону, как рекомендует Zandatsu?

Для анализа проблемы с BSOD помимо отчета GSI необходим полный/активный дамп памяти. Пожалуйста, сообщите, есть ли возможность создать такой.

Спасибо.

Share this post


Link to post

Здравствуйте!

Приложите пожалуйста нужные данные, если проблема воспроизведется. 

Уточните пожалуйста также, что именно находится в самораспаковывающемся архиве по ссылке? 

Спасибо!

Share this post


Link to post

В архиве - активный дамп памяти с проблемного ПК. Если проблема возникнет, конечно сообщу. 

Share this post


Link to post

У нас как раз стоит KES 10.3.0.6249, VipNet Client (Деловая почта) 4.3.2.37273 и VipNet CSP 4.2.2.36190, все работает.
В исключения ничего не добавляли.

Share this post


Link to post

DegtyarevDmitry сначала ставится VipNet, а потом Антивирус. Тогда эта схема работает без ошибок.

У меня после обновления Win7x32_Pro с KES10 SP1 MR4 до KES11 - антивирус грохал VipNet. Откатил обратно. Восстановил установку VipNet. Исключений не делал. Все работает.

Share this post


Link to post

Спасибо! Попробуем в таком варианте. Но, повторяюсь, с версией випнета 3.2 проблем не было.

Share this post


Link to post

Хотелось бы узнать что дал анализ дампа памяти по данной проблеме?

Спрашиваю потому, что проблема возникла у заказчиков, при этом они добавили ViPNet в исключения.

Share this post


Link to post

Добрый день.

Уточните, пожалуйста, версии используемого ПО.

Share this post


Link to post

Добрый день.

Проблема в драйвере klwtp версии 14.0.0.17

Есть дамп, куда его можно залить?

Share this post


Link to post

Здравствуйте!

Вместе с полным отчетом GSI Вы можете приложить его нам ссылкой на любой файлообменный ресурс. 

Спасибо!

Share this post


Link to post

Мы решили завести тикет через корпоративный аккаунт по данной проблеме, давайте разбираться в рамках него.

Share this post


Link to post

Здравствуйте!

Ожидайте ответа в рамках инцидента. 

Спасибо!

Share this post


Link to post
В 17.07.2018 в 15:16, Dejavu72 сказал:

DegtyarevDmitry сначала ставится VipNet, а потом Антивирус. Тогда эта схема работает без ошибок.

У меня после обновления Win7x32_Pro с KES10 SP1 MR4 до KES11 - антивирус грохал VipNet. Откатил обратно. Восстановил установку VipNet. Исключений не делал. Все работает.

Как получить патч?

Share this post


Link to post

Здравствуйте!

Патч можно получить через инцидент на портале companyaccount.kaspersky.com

Спасибо!

Share this post


Link to post

если сначала на чистой машине поставить випнет версии 4.3, а потом установить касперский то все работает. в обратном порядке вообще випнет не ставится.

Share this post


Link to post

Здравствуйте!

Уточните пожалуйста версии используемого ПО.

Спасибо!

Share this post


Link to post
1 час назад, макксим сказал:

если сначала на чистой машине поставить випнет версии 4.3, а потом установить касперский то все работает. в обратном порядке вообще випнет не ставится.

С такой проблемой тоже сталкивались, проблема в нашем случае была с самозащитой Касперского.

Либо выключайте самозащиту в Касперском на время установки ViPNet, либо получите приватный патч через инцидент как указывали выше.

Share this post


Link to post
21 час назад, Ivan.Ponomarev сказал:

Здравствуйте!

Уточните пожалуйста версии используемого ПО.

Спасибо!

сервер 10.5.1781

агент 10.5.1781

клиент 10.3.0.6294 (Kaspersky Endpoint Security 10 Service Pack 2 для Windows(mr1; mr2; ))

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.