Jump to content
Sign in to follow this  
Betreuer

KSC Plug-in für sehr alte Version

Recommended Posts

Guten Morgen,

nach längerer Suche wollte ich mich an das Forum wenden.

Ist es noch möglich das KSC Plug-in für Version  Kaspersky Endpoint Security 10 for Windows (version 10.1.0.867) runter zu laden?

Es wird leider hier nicht aufgeführt:  https://support.kaspersky.com/9333

Die Version vor 10.2.1.23 (MR1)

Danke schön

Edited by Betreuer

Share this post


Link to post

Hallo Betreuer,

mal davon abgesehen, dass diese Version seit Jahren nicht mehr unterstützt wird: ich konnte das Plugin auch nicht in den mir bekannten Quellen finden.
Habe das aber in meinem Archiv. Schick mir eine PM mit einer Möglichkeit dir ca. 10MB zu übermitteln (Mail).

Grüße
Alex

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.