Jump to content
Sign in to follow this  
Lexx063

Kaspersky Endpoint Security for Smartphone

Recommended Posts

Добрый день. Пробую провести активацию Kaspersky Endpoint Security for Smartphone без KSC.
Все делаю по мануалу при помощи утилиты licutil. Вот пример моего кода для cmd. 
c:\distr\licutil.exe –s c:\distr\KES.apk -t c:\distr2\KESkey.apk -c XXXXX-XXXXX-XXXXX-XXXXX.
Но дистрибутив не создается. и выводит вот такое 
366211054_.jpg.8d9ea4b4a2b0832049ce7ac66f27f6cc.jpg

Share this post


Link to post

Дополню. Если генерировать ссылку для Google Play, при помощи licutil.exe. то все хорошо отрабатывает ссылка генерируется.

Share this post


Link to post
9 часов назад, Lexx063 сказал:

Вот пример моего кода для cmd. 
c:\distr\licutil.exe –s c:\distr\KES.apk -t c:\distr2\KESkey.apk -c XXXXX-XXXXX-XXXXX-XXXXX.

В скопированном Вами тексте невооружённым взглядом видны разные дефисы.
В каком редакторе Вы набирали данный cmd, в какой кодировке сохраняли?
Для файлов сценариев командной строки киррилических версий Windiws желательна кодировка OEM866.

 

9 часов назад, Lexx063 сказал:

Но дистрибутив не создается. и выводит вот такое

Утилита говорит о том, как необходимо использовать параметры командной строки. Т.е. ругается именно на параметры.
В OEM866 (она просто выкинет неоднозначные символы дефисов и т.п.) всё работает, в дальнейшем можно пересохранить хоть в ANSI.

2018-07-03 (1).png

Share this post


Link to post

Прошу прощения. Действительно досадная ошибка. Копировал из pdf и блокнота. вот дефис не совпадал. Я полостью переписал команду в командной строке, ошибок нет, но файл не появляется. Возможно в версиях какие то не совпадения.   Версия дистрибутива kesandroid10.7.2.1601. версия licutil.exe 10.6.0.4

Share this post


Link to post

Добавлю. Открыл Akelpad. Набрал команду. Сохранил в OEM866. Далее копирую набранную команду, вставляю в командную строку, ошибки синтаксиса не выдает. Но и файл не появляется. Что в этих действия не так? P/S/ OS Windows 7, работаю под админом.

Share this post


Link to post
В 06.07.2018 в 07:57, Lexx063 сказал:

Но и файл не появляется.

Да, действительно. Теперь моя ошибка, перепутал с ранее созданным файлом. :mellow:
А нового и правда не создаётся, хотя если положить с таким-же именем - то предварительное удаление происходит...

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.