Jump to content
Sign in to follow this  
Pausi

Privates Surfen

Recommended Posts

Hallo zusammen,

 

auch bei mir erscheint ab und an die Meldung "Ihnen stehen wieder 0 B geschützer Datenverkehr zur Verfügung" wie bereits in einem anderen Thread erwähnt. Ich finde das nicht so tragisch, Secure Connection ist bei mir zwar installiert, aber wird nicht genutzt.

Folgendes finde ich aber jetzt doch komisch und wollte mal nachfragen, woran das liegt. Undzwar öffne ich den Firefox Browser (egal ob normal oder über den gesicherten Zahlungsverkehr) und folgendes Bild erscheint. Das "privates Surfen" wundert mich jetzt doch. Es erscheint, bevor die aufgerufene Seite fertig geladen ist. Das war so noch nicht da. Firefox hat ein update geladen, liegt es jetzt daran oder an KIS (2018 (h)). Betriebssystem ist Windows 10 1803. Oder an Secure Connection.

 

Vollständige Untersuchung läuft, wird aber sicher nichts finden.

Kann mir jemand helfen? Ist das neu von Kaspersky?

Screenshot (8).png

Screenshot (12).png

Edited by Pausi

Share this post


Link to post

Nachtrag FF 61.0, eine Chronik wird nie erstellt. Hängt es damit zusammen?

Share this post


Link to post
10 hours ago, Pausi said:

Das "privates Surfen" wundert mich jetzt doch. Es erscheint, bevor die aufgerufene Seite fertig geladen ist. Das war so noch nicht da. Firefox hat ein update geladen, liegt es jetzt daran oder an KIS (2018 (h)). Betriebssystem ist Windows 10 1803. Oder an Secure Connection.

Hi Pausi,

an KL liegt es nicht.
Es ist eine Anzeige von FF, wenn Du den "privaten Modus" verwendest.

Share this post


Link to post

@Schulte Danke dir! Entweder hängt es mit dem FF Update zusammen oder vielleicht mit der DSVGO. Ich hab mich gestern noch belesen und wenn man FF auf „Chronik niemals anlegen“ eingestellt hat, gilt das als privates Surfen. Da wir das schon immer so eingestellt haben, und das nie ein Ding war, war die Anzeige „privates Surfen“ jetzt neu für mich.

trotzdem danke!

Share this post


Link to post

Den privaten Modus gibt es im Firefox schon lange... Firefox öffnet sich bei dir immer im Privatmodus, weil in den Einstellungen entweder die Option "Immer den privaten Modus verwenden" oder "Firefox wird eine Chronik niemals anlegen" aktiviert ist.

Einstellungen -> Datenschutz & Sicherheit -> Immer den privaten Modus verwenden -> Haken raus

Einstellungen -> Datenschutz & Sicherheit -> Firefox wird eine Chronik -> niemals anlegen auswählen

 

guckst du hier:

 https://support.mozilla.org/de/kb/privater-modus

https://support.mozilla.org/de/kb/einstellungen-fenster-datenschutz-abschnitt#w_chronik-niemals-anlegen

 

Du hast warscheinlich die Chronik-Einstellungen vorher auf benutzerdefiniert gehabt. Da startet Firefox zwar im normalen Modus, kann aber trotzdem so eingestellt werden, dass er keine Chronik-Daten speichert. Von alleine ändert sich so eine Einstellung nicht, außer es hat ein Addon darin rumgepfuscht. Allerdings gehört zum privaten Modus nicht allein die Chronik, sondern auch der Schutz vor Aktivitätenverfolgung und Cookies werden nicht gespeichert.

Share this post


Link to post

@grindler ich danke dir. Die beiden Links hab ich auch gefunden. Ich hatte im normalen Firefox schon immer „eine Chronik wird niemals angelegt“ eingestellt. Allerdings nicht im sicheren Zahlungsverkehr. Das habe ich vor ca einer Woche erst auf Chronik nie erstellen abgeändert. Add ons hab ich nur den U-Block, den ich nach dem FF Update auf 61.0 wieder einschalten musste. 

Entweder ist mir das „privates Surfen“ vorher nie aufgefallen oder dieser kleine Zusatz ist neu. 

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.