Jump to content

Recommended Posts

I'm using K. Anti-virus and I've turned off all notifications for news and promotions, and I'm still getting pop-up notifications about once a week for safe internet surfing or something with some silly Kaspersky product. It even came up while playing a game in full screen. How do I *permanently and completely* turn off all Kaspersky product promo notifications?

Share this post


Link to post

Welcome. Please uncheck all options in  : Settings > Additional > Notifications > [Promotional materials]

Share this post


Link to post

Which Kaspersky Anti-virus version are you running ?

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.