Jump to content
Alexis789

Compatibilidad de KSC con SLQ 2017 y MYSQL 8.0

Recommended Posts

Buena tarde,

 

Dado  a que compre un licenciamiento SQL 2017 necesito instalar la base de Datos  pero en la página solo encuentro que es compatible con 2016.

Otra opción es instalarla en MY SQL 8.0 pero en la pagina solo encuentro que es compatible 5.7

Share this post


Link to post

Hola,

He comprobado que SQL Server 2017 es compatible con Kaspersky Security Center v10.5.1781.0. No obstante, al no encontrarse en la lista de requisitos de sistema de Kaspersky, no se garantiza al 100% su compatibilidad.

Revisa: https://support.kaspersky.com/sp/ksc10#requirements
 
Por otra parte, la recomendación para la base de datos de Kaspersky, es que se encuentre en el mismo equipo que el Servidor de Administración, y que se instale la versión SQL Express que se ofrece en la instalación de Kaspersky Security Center v10.5.1781.0.

No te recomiendo que uses Mysql.

Saludos

 

Share this post


Link to post
En 26/6/2018 a las 2:47, Caos dijo:

Hola,

He comprobado que SQL Server 2017 es compatible con Kaspersky Security Center v10.5.1781.0. No obstante, al no encontrarse en la lista de requisitos de sistema de Kaspersky, no se garantiza al 100% su compatibilidad.

Revisa: https://support.kaspersky.com/sp/ksc10#requirements
 
Por otra parte, la recomendación para la base de datos de Kaspersky, es que se encuentre en el mismo equipo que el Servidor de Administración, y que se instale la versión SQL Express que se ofrece en la instalación de Kaspersky Security Center v10.5.1781.0.

No te recomiendo que uses Mysql.

Saludos

 

Muchas Gracias el tema es por licenciamiento, los instale con MY SQL y presenta fallas cuando sincronizo con el directorio activo

Share this post


Link to post

Hola,

Como te indique:

Quote

 

Hola,

He comprobado que SQL Server 2017 es compatible con Kaspersky Security Center v10.5.1781.0. No obstante, al no encontrarse en la lista de requisitos de sistema de Kaspersky, no se garantiza al 100% su compatibilidad.

Revisa: https://support.kaspersky.com/sp/ksc10#requirements

Por otra parte, la recomendación para la base de datos de Kaspersky, es que se encuentre en el mismo equipo que el Servidor de Administración, y que se instale la versión SQL Express que se ofrece en la instalación de Kaspersky Security Center v10.5.1781.0.

No te recomiendo que uses Mysql.

 

Saludos

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.