Jump to content

Recommended Posts

Hi,

I have just installed Windows 10 (1803) and afterwards installed  KIS 19.0.0.1088(a). I have looked at the log for the last 30 days and 1 rootkit scan happened on the the day of installation (3/6/2018) and not since. My question is how does KIS decide when to do these scans and  is there any way of manually triggering them?

Advice appreciated

Helter_Skelter

Share this post


Link to post

I'm having the same issue. KIS v18 used to run a rootkit scan every 24h; I don't know how many times it has run now with version 19 -- a couple of times granted --, but the reports say it hasn't run for 9 days now!...

KIS 19.0.0.1088(a)

Win 10 (1803)

8 hours ago, Berny said:

Your problem  is a known issue , please contact the Technical Support https://center.kaspersky.com

Hope to see a fix soon. In the mean time I'm currently running a manual scan with the solution presented in the second post here: https://forum.kaspersky.com/index.php?/topic/380097-install-drive-rootkit-scan-browser-plugins-etc/&tab=comments#comment-2739276 ; just changed the file location to "C:\Program Files (x86)\Kaspersky Lab\Kaspersky Internet Security 19.0.0\avp.com"

Share this post


Link to post

From personal experience, rootkit scans will run every 24h. If you ask me, that's far too often. Of course it depends on your usage.
A full scan will also scan for rootkits so you can just schedule a full scan every week. I think that's far more doable. The first scan will always be slower because the program will build a database of your files, but all other scans will complete much faster.

Share this post


Link to post

If the Full Scan actually includes a Rootkit Scan, how come for me a Full Scan takes only 8 minutes and a Rootkit Scan takes 30 minutes?

Share this post


Link to post

Hi

I installed KIS19 10 days ago. A rootkit scan ran the day KIS was installed. However, it has not run at all since then. After 9 days of not running, I checked in settings > performance, that run rootkit scan was selected, which it was. I unchecked the box and rebooted, then checked the box again (so it was selected) and rebooted. Now, over the last day, it still hasn't run.

Any ideas what's going on please?

GSI: https://www.getsysteminfo.com/report/0e7facf6423db86c4303c787a111069b

Thanks

Share this post


Link to post

Welcome. K-Lab is working on this known issue.
A fix will be provided with Patch B. In the meantime please run from time to time a full scan that is also running a Rootkit Scan.
 

Quote

Bug 2804594:[KTS][Forum] [2019 patch B] rootkit scan isn't scan everyday

 

Share this post


Link to post
1 hour ago, Berny said:

Welcome. K-Lab is working on this known issue. A fix will be provided with Patch B. In the meantime please run from time to time a full scan that is also running a Rootkit Scan.

Thanks Berny.

Share this post


Link to post
On 6/14/2018 at 4:00 AM, AvalonP said:

If the Full Scan actually includes a Rootkit Scan, how come for me a Full Scan takes only 8 minutes and a Rootkit Scan takes 30 minutes?

Rootkit scan is running at the lowest priority. So if you open notepad for instance, notepad will take priority.
So if you use your pc while the scan is running, it will take longer. Windows, by default, will run all kinds of tasks in the background and will push the rootkit scan back.

Edited by vBDKv

Share this post


Link to post

Since renewing my subscription some weeks ago, the rootkit scan which used to happen daily, has not run for nine days. Can anyone tell me, is this a change in the product or do I have to reactivate it somewhere. If so where?

Share this post


Link to post

Hello,

Please disable Gaming Mode in KIS settings. Go to Kaspersky main menu - Settings - Performance - uncheck Use Gaming mode.

It should help to resolve the problem.

Thank you.

 

 

 

Share this post


Link to post

It also happened that to me.

I uninstalled KIS 2019 and reinstalled, and it did not happen again.

I always had this option: Kaspersky main menu - Settings - Performance Gaming mode: unchecked.

In this new application i opted to not check external devices and since I installed it again rootkit scan it has worked this scan 24 to 24 hours.

 

Share this post


Link to post
On 6/24/2018 at 1:38 PM, Mikhail Shakhov said:

Hello,

Please disable Gaming Mode in KIS settings. Go to Kaspersky main menu - Settings - Performance - uncheck Use Gaming mode.

It should help to resolve the problem.

Thank you.

 

 

 

No Rootkit scan since 20-06-18.

Gaming Mode now unchecked - will report back.

Share this post


Link to post

Hello everybody

Kaspersky used to run a root-kit scan every 24 hours, now it only does it, every two or three days. Why is that??

Yours sincerely,
Chirostenotes. 

Share this post


Link to post

As a result of your post I have just had a look at my rootkit scans over the last week and they appear to be every 24 hours 

mikethebike

Share this post


Link to post
2 hours ago, Chirostenotes said:

Kaspersky used to run a root-kit scan every 24 hours, now it only does it, every two or three days. Why is that??

I haven't paid much attention to rootkit scanning since upgrading to KIS2019 but my log shows this scan accomplished every 3-5 days, not daily as in previous versions.

 

Share this post


Link to post
3 hours ago, dh27564 said:

I haven't paid much attention to rootkit scanning since upgrading to KIS2019 but my log shows this scan accomplished every 3-5 days, not daily as in previous versions.

 

With the caveat of very little evidence i.e. my frequency with KIS2017 and your frequency with KIS 2019 this suggests that KIS 2019 may have reduced the frequency of rootkit scans. When a new KIS is launched does it list the changes from the older KIS and give reasons for such changes?

It also occurs to me that if each poster said what his KIS and Windows versions were, it might help avoid confusion in answers i.e. my answer may be irrelevant if my KIS is a different version. Just a thought  

mikethebike

 

 

 

 

Share this post


Link to post
On 6/24/2018 at 5:38 AM, Mikhail Shakhov said:

Hello,

Please disable Gaming Mode in KIS settings. Go to Kaspersky main menu - Settings - Performance - uncheck Use Gaming mode.

It should help to resolve the problem.

Thank you.

 

 

 

Please try this, quoted above. Any better? 

Share this post


Link to post
12 hours ago, richbuff said:

Please try this, quoted above. Any better? 

Disable Gaming Mode in KIS 2019 settings, since the installation of KIS 2019 in my pc.

Rootkit scan performed every day until is stopped on June 27th and was never done again.

Share this post


Link to post

Root-Kit scan stopped while I was (temporarily) on KIS19.

Now as I am back on KIS18 it runs on a daily basis. I am fine with that though daily is not really needed. KIS18 has no Gaming Mode setup to disable but it has the Outlook Mail-anti-spam add-in....the user interface to manage Mail spam filter behaviour....the interface KL has chosen to disable.

Sad, very sad.

I want my Outlook Mail Anti-Spam add-in back! 

Share this post


Link to post

Hi,

I have just upgraded to KIS v19.0.0.1088 (b), and the first day after this I have had a Automatic Rootkit scan.

I do a Full scan every morning after manually forcing Kasperky definitions Update.

Do I need a Rootkit scan in addition to this or should I disable it as being redundant?

Share this post


Link to post

One of the oldest bugs of Kaspersky (since 2018) that has never been fixed:

Rootkits scan (when it is canceled involuntary after Windows terminates), indicates that it is still running, when it is not true (22 hours ago when it was shut down at system shutdown).

img1.PNG

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.