Jump to content
Lupin

Firewall Setting for Remote Desktop connection

Recommended Posts

HI Expert,

We are using Kaspersky Endpoint Security 10 Service Pack 2 for Windows. i just want to know how to allow specific IP Address for Remote Desktop Connection to access server?

Thanks in advance

 

Share this post


Link to post

Hi,

By default RDP is blocked by KES firewall. You have to create an allowing rule for specified IP address and place allowing rule above the rule, that blocks RDP.

Thank you!

Share this post


Link to post

Thanks Nikolay for ryou reply.

it is strange that RDP is Blocked but i still can connect to the server thru remote desktop connection. Any idea? Thanks

 

Share this post


Link to post

KES10SP2.klp

Hi Nikolay,

sorry for my late reply. i attached here the active policy. kindly check the setting i may be did something wrong. Thanks in advance

Share this post


Link to post

Hi Konstatin,

 

Kaspersky Endpoint Security 10 for Windows (10.3.0.6294)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.