Jump to content
S3ndG

[SUPPORT] (KAV 2019) Quand a lieu la recherche de rootkits? [Sujet fusionné]

Recommended Posts

Bonjour,

J'ai installé KAV 2019 il y a 8 jours (avec le patch a inclus). Il y a alors eu une recherche de rootkits (suite à l'installation). Ensuite, plus rien du tout, alors que j'ai gardé les mêmes paramètres qu'avec KAV 2018.

Je voulais donc savoir quand a lieu la recherche "périodique" de rootkits, en théorie...

Merci! ;)

Share this post


Link to post

OK et savez-vous comment je peux activer la recherche de rootkits automatique? (je ne comprends pas l'allemand donc le deuxième post que vous avez évoqué ne m'aide pas beaucoup )

Bien sûr, dans la partie Performances des paramètres, la recherche de rootkits est cochée.

Merci.

edit : je viens de me souvenir que j'ai eu le même problème en 2016... et que j'ai dû réinstaller KAV pour que la recherche de rootkits fonctionne à nouveau

Edited by S3ndG

Share this post


Link to post

https://translate.google.fr/translate?hl=fr&sl=de&tl=fr&u=https%3A%2F%2Fforum.kaspersky.com%2Findex.php%3F%2Ftopic%2F395924-rootkitsuche-kav-19001088a

Oui https://help.kaspersky.com/KAV/2019/fr-FR/68153.htm la case est cochée par défaut

Avez-vous tenté Manuellement pour voir ?
"%programfiles(X86)%\Kaspersky Lab\Kaspersky Anti-Virus 19.0.0\avp.com" start scan_qscan
Système 64 bits

"%programfiles%\Kaspersky Lab\Kaspersky Anti-Virus 19.0.0\avp.com" start scan_qscan
Système 32 bits

Share this post


Link to post
27 minutes ago, S3ndG said:

 comment je peux activer la recherche de rootkits automatique? 

? Éventuellement éffectuer une installation propre ?

Share this post


Link to post
Il y a 1 heure, avperso a dit :
Avez-vous tenté Manuellement pour voir ?

"%programfiles(X86)%\Kaspersky Lab\Kaspersky Anti-Virus 19.0.0\avp.com" start scan_qscan
Système 64 bits

Oui j'ai essayé manuellement et cela marche.

il y a une heure, Berny a dit :

? Éventuellement éffectuer une installation propre ?

Je viens de faire une (ré)installation propre et j'ai attendu ensuite une demie-heure pour voir si le scan anti-rootkit se déclenchait. Cela n'est pas le cas. Je crois que je vais contacter le support technique (à nouveau)... <_<

Share this post


Link to post

Pour information

Pour ma part
Fin d'installation kaspersky le 24 Mai 2018 17:47

Arrêt et démarrage du système

Première recherche
24.05.2018 18.53.24;Recherche de rootkits

Avez-vous (pour voir si) ?
Arrêt et démarrage du système

Share this post


Link to post

Même problème avec KIS 2019.0.0.1088, Windows 10 version 1803. La recherche de rootkits se lance bien une première fois après l'installation (et la réinstallation, car j'ai recommencé l'opération), puis plus rien: pas de lancement automatique de la recherche de rootkits.

Pour information, le lancement manuel par ligne de commande sur cmd n'est pas comme indiqué plus haut dans les messages d'avperso@

"%programfiles(X86)%\Kaspersky Lab\Kaspersky Anti-Virus 19.0.0\avp.com" start scan_qscan (commande invalide)

mais:

"C:\Program Files (x86)\Kaspersky Lab\Kaspersky Internet Security 19.0.0\avp.com" start scan_qscan

Il y a manifestement un bug dans l'écriture du programme.

Share this post


Link to post

Bonjour

Pour ma part (exemple) extrait
06.06.2018 06.04.53;Recherche de rootkits
05.06.2018 06.04.20;Recherche de rootkits
04.06.2018 06.04.08;Recherche de rootkits
03.06.2018 06.03.40;Recherche de rootkits

Ce matin pour voir ai volontairement avant la démarrage de recherche prévue ce jour
Décoché la case https://help.kaspersky.com/KIS/2019/fr-FR/68153.htm  Recherche les logiciels développés pour masquer les traces d'applications malveillantes dans le système (rootkits)
Ensuite, après l'heure prévue ce jour, ai coché la case
Actuellement la recherche ne démarre pas et c'est normal
Je vous tiens au courant de la suite ce soir de retour de bureau après avoir démarrer le pc

Autre illustration Manuellement exemple

Via l'invite de commande (cmd) sous Windows
Et saisir
"%programfiles(X86)%\Kaspersky Lab\Kaspersky Internet Security 19.0.0\avp.com" start scan_qscan
27765059107_7aa6cc3607_o.png

Arrêt https://help.kaspersky.com/KIS/2019/fr-FR/69352.htm volontaire recherche

Lancez la commande Exécuter via la combinaison des touches Win R sur le clavier
common_2042_0122-342782.png
Dans la commande Exécuter saisir et confirmez
Pour ma part cela fonctionne
"%programfiles(X86)%\Kaspersky Lab\Kaspersky Internet Security 19.0.0\avp.com" start scan_qscan
27765053657_1dc97fdc59_o.png

 

Edited by avperso

Share this post


Link to post

Bonsoir

Retour d'information

Ce matin arrêts volontaire Recherche de rootkits
07.06.2018 06.29.25;Recherche de rootkits (arrêtée);Aucune menace détectée;0;0;0;Aujourd'hui, 07/06/2018 03:49;5 minutes 14 secondes;Aujourd'hui, 07/06/2018 06:34
07.06.2018 06.35.16;Recherche de rootkits (arrêtée);Aucune menace détectée;0;0;0;Aujourd'hui, 07/06/2018 03:49;4 minutes 22 secondes;Aujourd'hui, 07/06/2018 06:39

Ce matin arrêt du système & information complémentaire Observateur d’événements Windows Nom du journal: System)
Date :         07/06/2018 07:21:43
Le système d’exploitation s’est arrêté à l’heure système ‎2018‎-‎06‎-‎07T05:21:43.126255300Z.

Ce soir démarrage du système & information complémentaire Observateur d’événements Windows Nom du journal :System)
Date :         07/06/2018 18:12:23
Le système d’exploitation a démarré à l’heure système ‎2018‎-‎06‎-‎07T16:12:23.359599800Z.

Recherche automatique de rootkits
07.06.2018 18.43.20;Recherche de rootkits;Analyse...;0;0;0;Aujourd'hui, 07/06/2018 03:49;14 secondes;06/07/2018 18:43:20
Actuellement en cours d'éxecution

Share this post


Link to post

Bonjour!

Ce matin finalement la recherche de rootkits automatique a eu lieu, après une installation propre de KAV, puis un lancement manuel du scan anti-rootkits (hier).

Je ne sais pas trop ce qui a buggué pendant 8 jours mais bon maintenant tout fonctionne :)

Merci pour votre aide à nouveau!

ps : je ne marque pas ce sujet comme étant résolu vu que MGK a toujours un problème il semblerait

Share this post


Link to post

@S3ndG  @MGK Veuillez consulter le Support Technique svp, il s’agit d’un Bug. Dans le cas ou le problème se (re)produit , veuillez programmer une analyse rapide journalière.

Share this post


Link to post

Bonjour,

Cette novelle version semble fonctionnel a l’exception de l'analyse rookit qui ne fonctionne pas!

J'ai réinstallé ma version de KIS 2019 l'analyse rookit ce fais bien au premier démarrage ensuite plus RIEN...........

Windows10 x64 à jour

KIS 19.0.0.1088(a)

Merci

Share this post


Link to post

Bonjour,

c'est fais mais ils vont mettre encore huit jour avant de répondre..........C'est la raison pour lequel je pose la question sur le forum quelque fois que quelqu’un aurais rencontré le mème problème et aurais réussi a le solutionner.

MERCI.

Share this post


Link to post

@kasper76 Le problème fait surface lorsque vous redémarrez votre PC après plus de 24 heures d’arrêt complet (par example après  26 heures). Veuillez comme indiqué ci-dessus programmer une analyse rapide journalière. Selon les dernières informations dont je dispose , le problème sera fixé dans la version 2020.

Share this post


Link to post
10 hours ago, Berny said:

@kasper76 Le problème fait surface lorsque vous redémarrez votre PC après plus de 24 heures d’arrêt complet (par example après  26 heures). Veuillez comme indiqué ci-dessus programmer une analyse rapide journalière. Selon les dernières informations dont je dispose , le problème sera fixé dans la version 2020.

Bonjour,

Hé bien NON mon PC n'est jamais a l’arrêt plus de 24H (tout au plus 12H) et la version 2018 fonctionnais très bien ou peut on la récupérer je vais la réinstallé car je ne rencontrais aucun problème avec.

Merci

Share this post


Link to post

C est une des raisons qui peut engendrer ce problème , le Support Technique est votre meilleure option.

Share this post


Link to post

La seule réponse, et depuis des années, du SAV est toujours: RÉINSTALLEZ !!! ... ce que j'ai fait trois fois (quelle patience !) avec, hélas, toujours le même résultat : une première analyse antirootkits juste après l’installation, puis inaction totale même après plusieurs jours.

L'analyse par ligne de commande fonctionne.

L'analyse complète programmée s'effectue correctement.

L'analyse rapide (quelques minutes) n'est pas la même chose que la recherche de rootkits (30 mn), car elle ne se situe pas au même niveau.

S'il faut attendre la version 2020... La précédente version 2018 avait peu à peu migré de la version 2018(a) vers la version 2018(h), ce qui a permis, entre autres, d'arriver à un armistice dans la guéguerre Firefox versus Kaspersky. Peut-on espérer un miracle du même genre.

Share this post


Link to post

Y-aurait-il un site web où on pourrait signaler un bug? Ou en tout cas en discuter si celui-ci est déjà connu?  Je pense que Kaspersky Lab va devoir sortir un patch pour corriger ce problème dans la version 2019...

Merci.

 

Share this post


Link to post

Qui répondra, comme d'habitude, "réinstallez". J'ai déjà goûté à leur soupe (servie bien froide d'ailleurs), et s'il y a un bug, c'est de votre faute... vous n'avez qu'à réinstaller.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.