Jump to content
mainz2004

19.0.0.1088(a) Datenbanken-Update extrem langsam

Recommended Posts

Guten Tag,

mein automat. Update KIS 19 (Datenbank) dauert seit ca. 2 Tagen ewig lange.
Nein, ich habe keine neuen Programme installiert oder bestehende geändert.

Momentan hängt die Updatesuche bei 100%, hatte das aber heute schon bei 80%.

 

Hat jemand eine Idee?

 

Gruß und schönen Feiertag noch

Hardy

 

KIS-Update.JPG

Edited by mainz2004

Share this post


Link to post

Was bedeutet ewig lange? Ab ca 80% werden die Komponenten/Module aktuallisiert.

Share this post


Link to post

das Update selber geht bei mir immer sehr schnell  das Aktualisieren der Module wie schon @Jowi sagte dauert dann ein wenig länger zu Schluß meist ab 97 % ;)

Edited by Astor27

Share this post


Link to post
vor 13 Minuten schrieb Jowi:

Was bedeutet ewig lange? Ab ca 80% werden die Komponenten/Module aktuallisiert.

Na ja, die 100% (siehe Bild) standen da mal so gefühlte 10 Min., vorher hat das ca. 1-2 min. gedauert.
Ich hatte schon Angst um meine SSD da ging die Temperatur von normal 35 Grad auf über 55 Grad hoch.

Da hat KIS19 wohl mächtig "rumgeschaufelt"

 

Share this post


Link to post

also 10 min ist schon etwas lange ist das den bei jedem update schubst du das update an oder per automatischen update

Edited by Astor27

Share this post


Link to post

Hallo,

 

ich habe das gleiche Problem nur mit KSC 2019. Fast täglich gegen Abend passiert das, das Update bei 100 % stehen bleib. Nur einmal am Tag. Danach läuft das Update wieder alle 2 Std.  ganz normal durch. Nur ein Neustart kann es beheben. Ich habe eine Neuinstallation gemacht. Hat nichts bebracht. Habe vorher die alte KSC 2018 komplett deinstalliert. Also nichts mit rüberbügeln oder so. 

 

Gruß Komet

 

 

Share this post


Link to post

Öffne bei einem Update den Microsoft Edge. Scheinbar soll das laut den anderen Foren als temporäre Lösung helfen.

Share this post


Link to post
vor 1 Stunde schrieb Jowi:

Öffne bei einem Update den Microsoft Edge. Scheinbar soll das laut den anderen Foren als temporäre Lösung helfen.

Oh...., was sagt den Moskau dazu... scheint ja ein Problem der Kaspersky Software zu sein!
Ja WIN10, neustes offiz. Update, und genau so wie es Komet73 beschreibt.
 

 

Share this post


Link to post
vor 3 Stunden schrieb Astor27:

also 10 min ist schon etwas lange ist das den bei jedem update schubst du das update an oder per automatischen update

bei beiden Methoden ist das so, oft hilft nur KIS beenden lässt sich dann aber nur mit einem PC Neustart wieder aktivieren.
KIS so starten funktioniert nicht.. zweimal getestet.

Ansonsten so wie es Komet73 beschrieben hat

 

Share this post


Link to post
vor einer Stunde schrieb Logitech21:

rotes k fahren

Sorry Logi,

es ist ein grünes Schild mit weißem Haken in der 2019.

Share this post


Link to post
vor 1 Stunde schrieb Logitech21:

mainz2004 

Morgen  miteinander,

Scheint wohl noch keine  dauerhafte lösung zu kommen von der Zentrale. 

Abhilfe; 

Rückzug auf die 2018 Version mit full.exe Installer (erhältlich über den Support durch eine Anfrage) https://support.kaspersky.com/de/b2c#  https://my.kaspersky.com/de 

Download  link der full.exe  vom Support her

 

Gerade mit dem Support gechatet, mir wurde ein Download-Link verweigert.. wörtlich .. das ist wohl nicht förderlich... Danke Kaspersky.... Problem ist dort bestens bekannt.. ich solle halt meinen PC immer neu starten... ich lach mich schlapp... ob ich KIS deaktivieren soll und solange den Defender einsetzen soll?

Gruß Hardy

 

Edited by mainz2004

Share this post


Link to post

Das mit dem Edge-Browser nebenher öffnen hatte nicht funktioniert?

Share this post


Link to post

Der Support darf keine alten Versionen mehr rausgeben. (DSVGO)

Share this post


Link to post

So vielen Dank an alle... bei mir läuft nun KIS 18.0.0.405(h) wieder.

Ich werde warten bis KIS19 vernüftig läuft..., auto Programmupdate habe ich abgewählt...

Wäe super wenn mich dann ein Moderator hier informieren könnte!

 

Danke an alle nochmal

Gruß Hardy

Share this post


Link to post
vor einer Stunde schrieb Jowi:

Das mit dem Edge-Browser nebenher öffnen hatte nicht funktioniert?

bei mir hat es Funktioniert, Datenbank Update auf 95% habe dann paar Minuten gewartet,

aber es tat sich nichts immer noch 95%.

dann habe ich Edge geöffnet und die Anzeige springt sofort auf 100 % und die Nachricht Datenbank Aktuell.

Share this post


Link to post

Hallo,

bei mir geht es, wenn ich den Edge öffne, dass das Update der Datenbanken zum Abschluss kommt.

 

Gruß Komet73

Share this post


Link to post
vor 2 Stunden schrieb Logitech21:

.......In eigener Sache; Zwecks den neuen DSGVO kann man bald nicht mehr für andere was erledigen ohne dass man einen schriftlichen " Auftrag " in den Händen hält 

Ähnliche Meinungen gab es auch schon in anderen Beiträgen. Also da wird die DSGVO eindeutig fehlinterpretiert.

Die DSGVO hindert kein Mitglied eines Forums daran, Ratschläge an andere Forums-Mitglieder zu erteilen, es sei denn, sie sind beim Forum-Betreiber angestellt. Nur dann könnte ein Abhängigkeitsverhältnis angenommen werden und die DSGVO gelten - wobei auch das sehr strittig wäre. Ob das für Moderatoren zutrifft, kann ein Aussenstehender nicht feststellen....

Solange das nicht der Fall ist, sind alle Mitglieder Privat-Personen - und für Privatpersonen gilt die DSGVO nicht.

Wenn Privat-Personen eine Meinungsäusserung in einem Forum verboten wird (durch die DSGVO) dann kann man alle Foren schliessen.  

Vielleicht gibt es da ja ein Übersetzungsproblem von Deutsch auf Russisch.....

Betrifft natürlich nicht Logitech, sondern die Verantwortlichen für das Forum. Aber wenn "freie Meinungsäusserung" in einem Forum nicht mehr gestattet wird, erinnert mich das an längst vergessen geglaubte Zeiten....

Im übrigen:
Seit einiger Zeit steht ein schwarzer Balken unten am Bildschirm mit "wichtige Information...." und rechts ist ein Button mit "I accept". Damit sollen Cookies akzeptiert werden. Ein Klick darauf löst zwar irgendeine nicht weiter nachvollziehbare Aktion aus, aber es wird nicht wirklich "accept"-ed. Tritt nur auf wenn man nicht angemeldet das Forum besucht, tritt auch nicht immer auf, aber mit allen Browsern - ausser dem IE11. Da das lnicht immer auftritt ist es leider schwer, die Ursache zu finden, aber das gibt es erst, seit dieser schwarze Balken eingebaut wurde. Das nervt nur mehr....   

Statt sich mit unsinnigen konstruierten DSGVO-Problemen zu beschäftigen, die die Sinnhaftigkeit eines Forums in Frage stellen, sollte man die Forensoftware funktionstüchtig machen - für alle Browser, nicht nur den IE...

 

Share this post


Link to post

Die Meldung, zwecks akzeptieren der Cookies bekommt man mit benutzerdefinierten Filter in uBlock weg. Dann wird diese Meldung auf den meisten Seiten nicht mehr angezeigt.

Prebake - Filter Obtrusive Cookie Notices: https://raw.githubusercontent.com/liamja/Prebake/master/obtrusive.txt

I don't care about cookies: https://www.i-dont-care-about-cookies.eu/abp/

uBlock Optionen -> Filterlisten -> Benutzerdefiniert -> Importieren -> Link eintragen

Edited by grindler

Share this post


Link to post
Am 4.6.2018 um 21:00 schrieb mainz2004:

Hallo guten Abend,

gibt es für das Problem "Update" schon einen Fix von Kaspersky?

Gruß Hardy

 

Hallo Hardy,

offenbar noch nicht, denn heute gegen 17 Uhr habe ich den Download-Prozess nach ca. 6 Minuten durch Starten des MS Edge beenden können/müssen, obwohl im Laufe des Tages einige Updates automatisch abgeschlossen wurden - ein merkwürdiges Verhalten; ich werde es weiterhin beobachten...

Gruß Werner_B

 

 

Share this post


Link to post
13 hours ago, Logitech21 said:

In eigener Sache; Zwecks den neuen DSGVO kann man bald nicht mehr für andere was erledigen ohne dass man einen schriftlichen " Auftrag " in den Händen hält 

@Logitech21

wir sind noch dabei, mit Moskau abzuklären was wir im Forum weiterhin dürfen und was nicht mehr.
Fest steht bislang nur, dass wir in Zukunft bei Malwareinfektionen an den Support verweisen und keine eigenen Lösungsvorschläge unterbreiten.

Share this post


Link to post

offtopic.gif.c48c16fa34c4436b2ddb9e4bf1c6cc15.gif
 

vor 10 Stunden schrieb Schulte:

wir sind noch dabei, mit Moskau abzuklären was wir im Forum weiterhin dürfen und was nicht mehr.
Fest steht bislang nur, dass wir in Zukunft bei Malwareinfektionen an den Support verweisen und keine eigenen Lösungsvorschläge unterbreiten.

Wer ist denn "wir"? Sind es nur die Moderatoren oder heißt "wir" alle Forennutzer?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.