Jump to content

Recommended Posts

Buneos días, ayer instalé el KTS19 y hoy hada mas abrir el servidor de correo thunderbird no hace mas que darme problemas de cifrado.

 

He de decir que no hice instlación limpia y la conexicón de cifrados está como siempre

Share this post


Link to post

Bienvenid@ al foro.

Comprueba en el almacén de certificados del TB que sólo tienes un "root certificate" de Kaspresky, y que es el más actualizado del producto que acabas de instalar.

Saludos.

Share this post


Link to post

Acabo de subir el certificado que no lo tenía y tenía uno yo guardado y parece que ahora ya no da tantas exclusiones, tengo que volver a mirar como se conseguía el certificado, que no me acuerdo

Share this post


Link to post

Borra todos los que tengas en el TB, e importa en Autoridades manualmente el archivo 1.cert desde C:\ProgramData\Kaspersky Lab\AVP19.0.0\Data\Cert

Saludos.

Share this post


Link to post

Parece que no da problemas, pero lo que veo es que lo importo, cuierro TB y después al volver a buscarlo no me aparece, es muy raro.

Share this post


Link to post

Prueba a hacer un reset de la configuración del KTS2019, uso ThunderBird a diario con mi cuenta de gmail (configurada en POP ojo, no en MAPI) y sin problemas.

Saludos.

Share this post


Link to post

Harlan4096, esto es lo que me sale cada poco, aparte de no quedarse el certificado como comenté anteriormente, también decir que es un perfil que arrastro desde hace tiempo, te pongo una imagen.

 

jtm1ad.jpg

 

 

Lo que no entiendo es el reset que me comentas.

Edited by PEPEDIZ
añadir datos

Share this post


Link to post

Hacer un reset de la configuración de tu Kaspersky: Configuración -> General -> Administrar configuración -> Restaurar configuración.

Es extraño que te pida una exclusión para googleapis.com... ¿tienes extensiones instaladas en el TB?

Saludos.

Share this post


Link to post

Acabo de restaurar configuración y ya me dió el error KTS, le di exclusion y parece que va.

Los complementos que tengo son: Minimize to tray, wordrefertence traslator, remove duplicate messages, proveedor de google calendar y lightning

 

Share this post


Link to post

Hum sigo pensando que es un problema con el certificado Root de Kaspersky... deshabilita temporalmente todas las extensiones de TB...

Saludos.

Share this post


Link to post
hace 3 horas, harlan4096 dijo:

Hum sigo pensando que es un problema con el certificado Root de Kaspersky... deshabilita temporalmente todas las extensiones de TB...

Saludos.

Instalé de nuevo el thunderbir y el perfil que me creó no me da problemas, si me lo da el perfil antiguo, es mas, ahora cada vez que lo abro ya me dá exclusiones de KTS.

Share this post


Link to post

Ok, pues entonces seguramente era algún problema con el perfil antiguo...

Saludos.

Share this post


Link to post

Prueba a configurar la cuenta gmail con servidores POP, yo la tengo así y no tengo problemas...

Saludos.

Share this post


Link to post

La tengo así

 

9rswwp.jpg

 

TIENES UN PRIVADO

Edited by PEPEDIZ

Share this post


Link to post
hace 10 minutos, harlan4096 dijo:

Yo tengo -> Método de identificación -> Certificado TLS...

Con esa configuración me da que tarda en conectar.

 

Viste el privado?

Share this post


Link to post

No, me dice tiempo de espera superado, lo ma parecido que tengo y es lo que puse, es STARTTLS

Share this post


Link to post

Pues se me están acabando las ideas, porque encima lo raro es que no te aparezca la misma opción en el método de autenticación en el TB :huh:

Incluso tengo mi cuenta de gmail configurada en el programa Pop Peeper, también me aparece SSL/TLS, además de STARTTLS...

 

Share this post


Link to post

Esto es lo que me sale

2ptuh4z.jpg

 

Si pongo SSL/TLS es cuando me da esos problemas, si pongo STARTTLS entonces me dice que se ha superado el tiempo en el servidor, por otra parte me vuelve a dar problemas de seguridad cuando cliko en ciertos correos.

 

Share this post


Link to post

¿Cómo tienes configurada la opción en Red de Analizar conexiones cifradas en tu Kaspersky?

¿Probaste lo de desactivar temporalmente todos/as los complementos/extensiones en el TB?

Saludos.

Share this post


Link to post

Las conexiones las tengo en el medio y a ver si desactivo los complementos a la tarde.

 

Ayer le puse los pantallazos en el foro de GMAIL a ver si alguien me da algún dato, aunque ya vi que el SMTP tenía googlemail y creo que es gmal, lo cambié ayer y a ver hoy al arrancar como va.

El problema es que tengo cosas archivadas en local y no se si las borré de los servidores de los clientes de correo, porque si aún están me da que borro el Perfil que vengo arrastrando y dejo el que me creó al instarlo de nuevo, aunque tengo así como 300 correos en cada uno de los correos que tengo.

Share this post


Link to post

Ok, efectivamente yo en el servidor SMTP tengo:

smtp.gmail.com

Seguridad de la conexión: SSL/TSL

puerto 465

método de identificación: contraseña normal

Saludos.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.