Jump to content

Recommended Posts

Здравствуйте. На ОС  Oracle Linux пытаюсь установить последнюю версию KES 10.1.0. На одну из машин все прекрасно установилось и работает. А вот на очередную сам КЕС установился, но при ответе на вопрос установки GUI получаю вот такое. Скрин.

Подскажите как все же ее установить ?

2.jpg

1.jpg

Edited by karalka

Share this post


Link to post

В сообщение предлагается установить зависимости.

Список пакетов которые не доступны (No package <пакет> available)

Предлагается установить зависимости вручную.

Share this post


Link to post
On 5/16/2018 at 9:47 AM, karalka said:

Здравствуйте. На ОС  Oracle Linux пытаюсь установить последнюю версию KES 10.1.0. На одну из машин все прекрасно установилось и работает. А вот на очередную сам КЕС установился, но при ответе на вопрос установки GUI получаю вот такое. Скрин.

Подскажите как все же ее установить ?

Добрый день.

Судя по всему, в подключенных репозиториях отсутствуют требуемые для работы GUI пакеты. Вероятно, список репозиториев на данной машине отличается от предыдущих, либо там указанные пакеты были установлены вручную.

Спасибо.

Share this post


Link to post
5 часов назад, Kirill Tsapovsky сказал:

Добрый день.

Судя по всему, в подключенных репозиториях отсутствуют требуемые для работы GUI пакеты. Вероятно, список репозиториев на данной машине отличается от предыдущих, либо там указанные пакеты были установлены вручную.

Спасибо.

Пришлось на другое машине установить GUI и посмотреть список устанавливаемых пакетов. В итоге там попутно ставится еще 4 пакета. Установил их ручками и все стало ок. Странно, что оно автоматом не захотело ставиться. Видать что-то проблемы с репозитарием.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.