Jump to content
groupsupport

KES 10 SP2 MR2 standalone installer

Recommended Posts

Hi,

I'm trying to create a standalone installed for the latest version of KES 10 SP2 MR2 on my KSC V10.5.1781 (recently upgraded).

When I "Create Installation Package" and point it to the .kud file in the exported "kes10winsp2_mr2_en_aes256.exe" package it creates an installation package but marks it as 10.3.0.6294 (not 10.3.0.10010)  However, looking into that folder on \\KSC-server\KLShare I can see a setup.exe, then in the exec folder, can see the kes10sp2mr2.msp patch file.

However, when I create a standalone executable package from this, and try an install, it only appears to install 10.3.0.6294 - and this then fails to work correctly on Windows 10 ver 1803.

Is there a way to get a single exe standalone installation package for 10.3.0.10010 - and therefore works on Windows 10 1803?

Thanks

Damian

Share this post


Link to post

I think I have solved my own problem - I rebuilt the standalone installer and this time it did install the patch along with the core version.  However it lists as 10.3.0.6294 when you look into the interface support popup with "mr2" adjacent (or in the KSC properties) making it harder to distinguish the versions.

However, I can confirm this works with windows 10 v1803.

Regards, Damian

Share this post


Link to post

Thank you for the provided information, but you scenario isn't supported. In next few weeks we will add KES 11 to the cloud.

Thank you!

Share this post


Link to post

Please take my apologies. I have misunderstood your topic as Kaspersky Endpoint Security CLOUD. Everything is correct in your case.

Thank you!

Share this post


Link to post

I have installed KES 10 SP2 MR 2 But It's Shows KES 10 .3.0.6294   it's not change to the  new build number. Is this ok ?

Share this post


Link to post

Having a similar issue.

Downloaded ver 10.3.0.10010 . if I create an installation package in KSC, it displays as ver 10.3.0.6294

Also, approved the MR2 update, installed on machines with 10.3.0.6294 . Those machines now display as running 10.3.0.6294 mr1;mr2..........?

Any solutions yet?

Share this post


Link to post

Thank you for that info!

We will forward your question to corresponding specialists and inform you once we receive a feedback.

 

Share this post


Link to post

Thanks,

We are in the process of migrating to Kaspersky, hence the few devices on the report.

Would be great if a solution could be found as we need to rollout on our side very soon.

 

Share this post


Link to post
On 5/8/2018 at 12:24 PM, G-Man said:

Having a similar issue.

Downloaded ver 10.3.0.10010 . if I create an installation package in KSC, it displays as ver 10.3.0.6294

Also, approved the MR2 update, installed on machines with 10.3.0.6294 . Those machines now display as running 10.3.0.6294 mr1;mr2..........?

Any solutions yet?

Same situation here.

Share this post


Link to post

Just noticed this https://support.kaspersky.com/kes10/new

Has Kaspersky now settled on labeling it Ver 10.3.0.6294 MR2....?

Share this post


Link to post

Hello

1 час назад, G-Man сказал:

Has Kaspersky now settled on labeling it Ver 10.3.0.6294 MR2....?

I will try to clarify this.

Share this post


Link to post

Hi,

Any clarification yet?

Here's basically my problem in three attached snapshots. i.e. version number still reflects as 10.3.0.6294.......

 

 

 

F1.jpg

F2.jpg

F3.jpg

Share this post


Link to post

Hello!

We are considering the development now to clarify this quiestion. 

We will keep you informed.

Thanks!

Share this post


Link to post

We have the same issue, I want to upgrade all our Windows 10 clients to 10.3.0.10010.

I have installed 10.3.0.10010 on a couple of machines, but in the security centre it still says 10.3.0.6294, so you can't tell which machines have been upgraded and which haven't?

Many thanks,

Mark

Share this post


Link to post

Hello!

After the build number you can see what patches (mr1, mr2) were installed on a certain machines. 

To see this windows ust click onto information about the machine. 

Thanks!

Share this post


Link to post

Same problem here, also, if I create a task to install SP2 MR2 on a machine already running SP2, it fails saying it's already installed. (nothing to do).  I know I can tick the box to force the install if it's already installed, but seriously, the build number and application name should be different. Just like it has been with every other release of KES 10

image.thumb.png.a13c48fd01cff3e2d77f860d7b43367f.png

Edited by Monkey

Share this post


Link to post

" To see this windows ust click onto information about the machine.  "

On 500+ machines? seriously?

 

Share this post


Link to post
1 час назад, Monkey сказал:

" To see this windows ust click onto information about the machine.  "

On 500+ machines? seriously?

 

We have new information form RnD, this is a normal behavior that version showed as 10.3.0.6294 (mr2). The version with (mr2) on the end of version you can find through the report "Kaspersky Lab software version report"

Thank you!

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.