Jump to content
ShonGail

Version 10.3.0.10010 - Déploiement et affichage dans KSC 10.5.1781

Recommended Posts

Bonjour,

mes postes clients (W10, W7, 2008R2) sont en version 10.3.0.6294 (SP2 MR1)

J'aimerai les passer en version 10.3.0.10010 (SP2 MR2)

Première question : cette MAJ n'apparait pas dans KSC sous l'entrée "Mise à jour du logiciel".
La plus récente que j'ai est la 10.3.0.6294 (SP2 MR1).
Pourtant, si j'en crois cette page, cela devrait être le cas, non ? https://support.kaspersky.com/fr/14207#block6

Du coup j'ai créé une tâche d'installation qui inclut aussi l'agent en v10.5.1781
J'ai déployé sur un poste et c'est OK.
Par contre je dois forcer l'installation par dessus la version présente.
Normal ?

Ensuite sous KSC, la colonne "version de l'application" m'indique toujours la v10.3.0.6294.
Je dois aller dans les propriétés du poste pour voir que la MR2 est installée.
Avez-vous le même problème ?

IDEM sur le poste lui-même, le client KAV, au niveau de son icône en systray, indique être en v10.3.0.6294. Apparait quand même la mention du MR2.
Même souci ?

Merci d'avance.

Share this post


Link to post

Salut ShonGail ,

Il y a 12 heures, ShonGail a dit :

Première question : cette MAJ n'apparait pas dans KSC sous l'entrée "Mise à jour du logiciel".
La plus récente que j'ai est la 10.3.0.6294 (SP2 MR1).
Pourtant, si j'en crois cette page, cela devrait être le cas, non ? https://support.kaspersky.com/fr/14207#block6

La disponibilité du patch via le KSC pour l'ensemble des régions devrait être complète au 10/05/2018, aussi je t'invite à vérifier si le souci persiste passé cette date.

Il y a 12 heures, ShonGail a dit :

Du coup j'ai créé une tâche d'installation qui inclut aussi l'agent en v10.5.1781
 J'ai déployé sur un poste et c'est OK.
Par contre je dois forcer l'installation par dessus la version présente.
Normal ?

Cela semble correspondre à un comportement attendu.

Il y a 12 heures, ShonGail a dit :

Ensuite sous KSC, la colonne "version de l'application" m'indique toujours la v10.3.0.6294.
Je dois aller dans les propriétés du poste pour voir que la MR2 est installée.
Avez-vous le même problème ?

IDEM sur le poste lui-même, le client KAV, au niveau de son icône en systray, indique être en v10.3.0.6294. Apparait quand même la mention du MR2.
Même souci ?

Je viens de faire le test, et effectivement, il semblerait que les développeurs aient choisi d'ajouter simplement le suffixe MR2 plutôt que de changer le numéro de la build, expliquant ainsi les informations remontées dans le KSC.

En espérant avoir pu te prêter assistance ;)

Share this post


Link to post

Bonjour dlavs0,

Merci de tes réponses.

Pour la dispo du patch, il est regrettable que cela intervienne si tard, c'est à dire après la sortie de redstone 4 (v1803) pour W10 :(

Dommage aussi que les dev ne change pas les n° de version affichées par rapport au n° de version des applis :o

Share this post


Link to post
il y a 40 minutes, ShonGail a dit :

Pour la dispo du patch, il est regrettable que cela intervienne si tard, c'est à dire après la sortie de redstone 4 (v1803) pour W10 :(

Le souci est que, pour des raisons inconnues, Microsoft a déjà rendu la RS4 disponible via le service Windows Update,  bien qu'étant initialement prévue pour le 8 mai.

Voilà pourquoi nous recommandons d'installer la MR2 manuellement en attendant qu'elle puisse être distribuée via le KSC.

il y a 40 minutes, ShonGail a dit :

Dommage aussi que les dev ne change pas les n° de version affichées par rapport au n° de version des applis :o

Je reconnais que cela puisse causer un souci pour différencier les versions au sein du KSC, aussi, afin d'y remédier, je pourrais te proposer d'ouvrir un ticket auprès de notre support, auquel cas nous pourrons procéder à une remontée auprès de nos développeurs :

https://companyaccount.kaspersky.com

En te souhaitant une bonne journée !

Share this post


Link to post

Sais-tu quelles conséquences a la MAJ RS4 sur un W10 avec KAV en v 10.3.0.6294 ?

J'ai cru lire que la MAJ n'allait pas au bout mais je ne suis pas certain qu'il y est un message d'erreur bien explicite.

Et j'ai également lu que même après la MAJ de KAV en MR2 ou en v11, la MAJ RS4 ne passait plus.

Share this post


Link to post
il y a 51 minutes, ShonGail a dit :

Juste pour info, la MAJ SP2 MR2 est apparue dans KSC :)

Super, merci pour ton retour !

Il y a 4 heures, ShonGail a dit :

Sais-tu quelles conséquences a la MAJ RS4 sur un W10 avec KAV en v 10.3.0.6294 ?

 J'ai cru lire que la MAJ n'allait pas au bout mais je ne suis pas certain qu'il y est un message d'erreur bien explicite.

Le message d'erreur devrait ressembler à quelque chose comme ça :

RS4_fail.JPG.b7f7faa40975fcc5664dd5c7752e1133.JPG

Il y a 5 heures, ShonGail a dit :

 Et j'ai également lu que même après la MAJ de KAV en MR2 ou en v11, la MAJ RS4 ne passait plus.

Le souci de compatibilité devrait être résolu avec ces versions (si toutefois ce n'était pas le cas, je t'invite à ouvrir un ticket auprès de notre support pour investigation) :

https://support.kaspersky.com/13036

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.