Jump to content
Sign in to follow this  
zetor

problema por configuracion del KIS?

Recommended Posts

No lo creo, pero es lo ultimo que hice antes que el KIS me informara de procesos que intentaban introducirse dentro de otros.

Ahora cada vez que abro IE, me sale este aviso

 

avisodllmj1.th.jpg

 

Quedaron afectadas las barras de tareas y la de herramientas..

 

falla28may07vm9.th.jpg

 

Este es uno de los avisos

 

avisokis28may07ix3.th.jpg

 

Quise Restaurar Sistema pero me dice que no es posible, restaure el backup del RegSupreme por si las moscas y tambien deshice los cambios en el Host file que hice con el Hoster ultimamente, pero nada. Que podra ser?

 

Gracias

Share this post


Link to post

El archivo comctl32.dll es una libreria comun de Windows que se encarga entre otras cosas de la barra de botones, botones de animación...

Parece que se ha dañado.

Puedes intentar restaurar el sistema pero arrancando en modo prueba de fallos.

Si no funciona, puedes ejecutar sfc /scannow con el disco de xp sp2 metido.

También puedes descargar de internet el fichero ese. Lo descargas con otro nombre, arrancas en modo seguro y sustituyes el dañado por el nuevo.

Suerte

Share this post


Link to post

Gracias RadarpSP , voy a intentar restaurar en modo seguro, pero creo que el KIS me informaba de mas Dll..

Luego comento

Share this post


Link to post

En modo seguro funciono, pero al reiniciar no se cargo el KIS, tuve que reinstalarlo.

Alguna idea de lo que paso?

Yo si tengo una, pero es medio raro, ayer converti al KIS al español junto con el archivo de ayuda y tambien cambie el Skin, de una manera non santa, pero despues de eso la pc siguio sin problemas por unas cinco horas. El problema aparecio hoy..

Saludos

Share this post


Link to post

Otra novedad, despues de reinstalar el KIS, pase el TuneUp y el RegSupreme. Esta vez busque las instrucciones para cambiar de idioma al KIS y ya esta, pero luego no me abria Hotmail, si el msn, tampoco Microsoft Update, en Yahoo juegos no me abrian las salas, otra vez a restaurar sistema?.. no me abria Restaurar sistema !!, cuando le daba clic de nuevo, me abria un cuadro en blanco y en modo seguro, igual, tampoco abria Informacion del Sistema.

Restaure el backup del RS y nada, luego los tres del TUp (lo pase tres veces) y ahí se arreglo..uff , no se gana para sustos..

Ahora, entre el TUp y el RS abran eliminado unas 250 entradas, como hago para separar la paja del trigo? es decir, eliminar las que si se pueden y dejar las otras?

Grcias de nuevo

Share this post


Link to post
Otra novedad, despues de reinstalar el KIS, pase el TuneUp y el RegSupreme. Esta vez busque las instrucciones para cambiar de idioma al KIS y ya esta, pero luego no me abria Hotmail, si el msn, tampoco Microsoft Update, en Yahoo juegos no me abrian las salas, otra vez a restaurar sistema?.. no me abria Restaurar sistema !!, cuando le daba clic de nuevo,  me abria un cuadro en blanco y en modo seguro, igual, tampoco abria Informacion del Sistema.

Restaure el backup  del RS y nada, luego los tres del TUp (lo pase tres veces) y ahí se arreglo..uff , no se gana para sustos..

Ahora, entre el TUp y el RS abran eliminado unas 250 entradas, como hago para separar la paja del trigo? es decir, eliminar las que si se pueden y dejar las otras?

Grcias de nuevo

Hola que tal, el problema casi definitivo no es el KIS si no el TUNE UP, sabes porque te lo aseguro???, porque un camarada mio instalo el TUNE UP y le borro registros importantes en su sistema tanto asi que ya ni siquiera se iniciaba ms office, ni se abria internet, se quedaba cargando pero no terminaba, tuvo que formatearlo porque el daño fue mucho mayor :( , es por eso que ya no utilizo el TUNE UP, mejor es el CCleaner, es seguro y no borra informacion importante ni afecta al sistema.

Espero haber ayudado.

Saludos ^_^

Share this post


Link to post
Hola que tal, el problema casi definitivo no es el KIS si no el TUNE UP, sabes porque te lo aseguro???, porque un camarada mio instalo el TUNE UP y le borro registros importantes en su sistema tanto asi que ya ni siquiera se iniciaba ms office, ni se abria internet, se quedaba cargando pero no terminaba, tuvo que formatearlo porque el daño fue mucho mayor  :( , es por eso que ya no utilizo el TUNE UP, mejor es el CCleaner, es seguro y no borra informacion importante ni afecta al sistema.

Espero haber ayudado.

Saludos  ^_^

 

Que tal Yami Nemesis, pero ten en cuenta que el problema con el Dll empezo antes de correr el TuneUp, y cuando restaure sistema se soluciono , pero el KIS no se cargo en la bandeja... El TUp lo corri despues de desinstalar al KIS, en todo caso tampoco fue falla del KIS, yo fui que al querer cambiar el skin hice unos manejos raros para lograrlo. Podria dudar del RS, pero en modo intensivo, que no fue el caso, pero nunca del TUp, que lo corro hace meses y nunca tuve un problema.. Igualmente tendre en cuenta tu comentario.

Saludos

Share this post


Link to post
Otra novedad, despues de reinstalar el KIS, pase el TuneUp y el RegSupreme. Esta vez busque las instrucciones para cambiar de idioma al KIS y ya esta, pero luego no me abria Hotmail, si el msn, tampoco Microsoft Update, en Yahoo juegos no me abrian las salas, otra vez a restaurar sistema?.. no me abria Restaurar sistema !!, cuando le daba clic de nuevo,  me abria un cuadro en blanco y en modo seguro, igual, tampoco abria Informacion del Sistema.

Restaure el backup  del RS y nada, luego los tres del TUp (lo pase tres veces) y ahí se arreglo..uff , no se gana para sustos..

Ahora, entre el TUp y el RS abran eliminado unas 250 entradas, como hago para separar la paja del trigo? es decir, eliminar las que si se pueden y dejar las otras?

Grcias de nuevo

Este tipo de programas es mejor usarlos muy poco. A mi no me gustan porque he tenido malas experiencias. Por eso si quieres evitar sustos, lo mejor no tocarlos.

El Regsupreme puede ser util cuando hay problemas pero no se debe usar de manera continua.

Saludos

Share this post


Link to post
Que tal Yami Nemesis, pero ten en cuenta que el problema con el Dll empezo antes de correr el TuneUp, y cuando restaure sistema se soluciono , pero el KIS no se cargo en la bandeja... El TUp lo corri despues de desinstalar al KIS, en todo caso tampoco fue falla del KIS, yo fui que al querer cambiar el skin hice unos manejos raros para lograrlo. Podria dudar del RS, pero en modo intensivo, que no fue el caso, pero nunca del TUp,  que lo corro hace meses y nunca tuve un problema.. Igualmente tendre en cuenta tu comentario.

Saludos

 

Yo uso norton systems works 2005(norton utilities) para reparar el sistema, hasta ahora no he tenido problemas, al contrario mejoras, se los recomiendo, yo chequeo periódicamente el sistema y lo mantengo muy estable, llevo 5 años utilizándolo y hasta el día de hoy no me ha ocasionado ningún problema.

Share this post


Link to post
Este tipo de programas es mejor usarlos muy poco. A mi no me gustan porque he tenido malas experiencias. Por eso si quieres evitar sustos, lo mejor no tocarlos.

El Regsupreme puede ser util cuando hay problemas pero no se debe usar de manera continua.

Saludos

 

En realidad los uso despues de desinstalar algun soft como ahora , o bien cuando hago muchos movimientos de eliminar carpetas, moverlas.. y esporadicamente.Me preocupa la higiene del registro; si no los utilizas, como evitas que se acumule la mugre?

No conocia al norton systems works, y en realidad antes de que en el service me desinstalaran todo el soft, tenia los dos mencionados mas el Ccleaner, el WashAndGo, y el XP-Repair..Solo tuve un problema con el RegSupreme, pero por haberlo pasado en modo intensivo y haber eliminado todo sin excluir lo que no se podia.

Saludos

Share this post


Link to post
Yo uso norton systems works 2005(norton utilities) para reparar el sistema, hasta ahora no he tenido problemas, al contrario mejoras, se los recomiendo, yo chequeo periódicamente el sistema y lo mantengo muy estable, llevo 5 años utilizándolo y hasta el día de hoy no me ha ocasionado ningún problema.

Pues en algunos foros las Norton Utilities no tienen buena prensa, es más les llaman Norton Putilities :D

Saludos

Share this post


Link to post

Otra vez la falla del Dll !! Hoy cambie de nuevo el skin del KIS. Ahora estoy seguro que no fue lo que borro el TUp, hice la prueba de pausar la proteccion del KIS y no tuve problemas al abrir el IE, pero si habilito el KIS, entonces si me aparece el problema de la Dll.

Creo que el cambio del skin esta vez lo hice bien.. fui a configuracion --> apariencia y en examinar, navegue hasta donde guarde la carpeta del skin, en el D, aplique y se cambio satisfactoriamente. Que hago?

Gracias

Share this post


Link to post
Otra vez la  falla del Dll !! Hoy cambie de nuevo el skin del KIS. Ahora estoy seguro que no fue lo que borro el TUp, hice la prueba de pausar la proteccion del KIS y no tuve problemas al abrir el IE, pero si habilito el KIS, entonces si me aparece el problema de la Dll.

Creo que el cambio del skin esta vez lo hice bien.. fui a configuracion --> apariencia y en examinar, navegue hasta donde guarde la carpeta del skin, en el D, aplique y se cambio satisfactoriamente. Que hago?

Gracias

Si dejas el skin por defecto te pasa?

Si es así ve dehabilitando uno a uno los componentes del Kis a ver cuál da el fallo.

Saludos

Share this post


Link to post

Ya fui nuevamente a apariencia, borre la ruta del skin, volvio a la apariencia original, pero el problema sigue igual.

Es la Defensa preventiva, la pause y se compuso...

 

Saludos

Share this post


Link to post
Ya fui nuevamente a apariencia, borre la ruta del skin, volvio a la apariencia original, pero el problema sigue igual.

Es la Defensa preventiva, la pause y se compuso...

 

Saludos

 

 

hola mira te contare algo que ami me sucedio la primera vez que comense a utilizar kis despoes de aber usado norton macafee CA entre otros bueno despoes de instalar kis aun sin aber comensado a escanear me comenso a detectar virus y mas virus en total fueron 20 si mal recuerdo y bueno los borro pero entre esas infecciones tambien se dano un archivo que esta localisado en el system32/dll no recuerdo el nombre correcto pero el caso es que al danarse ese archivo jamas pude volver abrir internet podia abrir msn entr eotros programas pero el exploirer nadamas no abria y por mas que intente repararlo yo mismo con programas para reparar el registro utilice el tune up ccleaner etc etc y nada asta que mejor lo lleve con un especialista el cual me dijo que aveces los virus se penetran en algun archivo del systema el cual al no poder ser desinfectado poes es borrado junto al virus asi que ese fue mi problema kis abia borrado el archivo del sistema pero estaba infectado . eso fue lo que revelo el diagnostico que corrio el tecnico espero y ese no aya sido el caso tuyo saludos :)

Share this post


Link to post
Ya fui nuevamente a apariencia, borre la ruta del skin, volvio a la apariencia original, pero el problema sigue igual.

Es la Defensa preventiva, la pause y se compuso...

 

Saludos

Dentro de la defensa preventiva tienes activados todos los modulos??

Prueba a añadir esa dll a la zona de confianza.

Saludos

Share this post


Link to post

Si, eataban habilitados todos los modulos. Como agrego la Dll a la zona de confianza?

 

Saludos

Share this post


Link to post

Habilite la defensa preventiva y desactive el modulo Control de actividad de las aplicaciones.. es ese el que da la falla..

Saludos

Share this post


Link to post
Si, eataban habilitados todos los modulos. Como agrego la Dll a la zona de confianza?

 

Saludos

El módulo de Control de integridad de las aplicaciones suele dar problemas a veces. Es muy exigente. Desactivalo y mira si hay problemas. Aujque prueba antes añadir a zona de confianza.

Para añadir a zona de confianza, en configuración, protección, agregar a zona de confianza. En la pestala exclusion mask, ahi buscas la dll y la añades marcando todas las opciones.

Mira la captura.

post-5191-1180476866.jpg

Saludos

Share this post


Link to post
Si, eataban habilitados todos los modulos. Como agrego la Dll a la zona de confianza?

 

Saludos

El módulo de Control de integridad de las aplicaciones suele dar problemas a veces. Es muy exigente. Desactivalo y mira si hay problemas.

Para añadir a zona de confianza, en configuración, protección, agregar a zona de confianza. En la pestala exclusion mask, ahi buscas la dll y la añades marcando todas las opciones.

Mira la captura.

post-5191-1180476866.jpg

Share this post


Link to post

Nada, probe con Excluido para: seleccionar tarea Analizar, Antivirus de archivos, Antivirus del Correo, Defensa preventiva

Y tambien con Excluido para: cualquier tarea

Falla de las dos formas..

No vale probar de bajar el Dll y reemplazarlo como dijiste antes por si realmente esta dañado?

En ese caso no entendi muy bien lo de bajarlo con otro nombre..

Gracias

Share this post


Link to post

Este es otro aviso de otra Dll al querer abrir el msn con el modulo Control de integridad de las aplicaciones activado

 

avisodll2rg3.th.jpg

 

Pero este problema surge al cambiar de skin al KIS; si restauro sistema no fallara.. al menos asi paso cuando lo hice.

Saludos

Share this post


Link to post
Pues en algunos foros las Norton Utilities no tienen buena prensa, es más les llaman Norton Putilities  :D

Saludos

Hola que tal, pues en mi caso solia utilizar el norton utilies, independientemente de que su antivirus deja mucho que desear, esta utilidad a mi criterio es muy buena ya que repara, limpia y optimiza tu sistema de forma solida, sin estar borrando entradas del sistema (bugs de algunos limpiadores) a mi nunca me dio problemas.

Como se sabe en el mundo de negocios... HAY DIVERSOS PRODUCTOS PARA CADA NECESIDAD Y SATISFACCION DEL CLIENTE.

Saludos ^_^

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.