Jump to content
artlive

Проблемы после обновления на KES11 win10

Recommended Posts

Добрый день. Вчера произвели обновление Серверов администрирования, а также агентов администрирования с антивирусной защитой KES 11. После обновления и перезагрузки на большом количестве компьютеров наблюдается проблема с драйверами. Подозрение, что на определенных моделях материнских плат. Собрали отчет GSI с пары проблемных пк (не могу приложить, более 4 мб), скрины из диспетчера устройств также прилагаю
Operating System:
Microsoft Windows 10 1709

На паре компьютеров пробовали произвести восстановление системы, на одном завершилось успешно и звуковые устройства определились корректно, на втором windows не запустилась, пришлось переустанавливать.

Удаление агента/антивируса после проявления проблемы уже не помогает. 

Парк компьютеров очень большой, помогите пожалуйста в решении проблемы

1.png

photo_2018-04-26_12-12-32.jpg

Share this post


Link to post

При установке на чистую ОС проблема проявляется?

Share this post


Link to post
Posted (edited)

У меня похожие проблемы. Проявляетса на аудио устройсвах. В частности Realtek HD audio. Windows 10 x86 1703.

Untitled8.thumb.png.2143fb9fe45504ea47a9ccbcac5c1374.png

 

Проблему можно решить если деинсталировать компонент Host Intrusion Prevention и запустить "troubleshooting" после чего просходит переинсталяция драйвера и устройство начинает работать.

Edited by frankas1

Share this post


Link to post

Здравствуйте!

Завели Issue 2736064. Необходимую информацию запросим позже в данной теме.

15 часов назад, artlive сказал:

Собрали отчет GSI с пары проблемных пк (не могу приложить, более 4 мб), скрины из диспетчера устройств также прилагаю
Operating System:
Microsoft Windows 10 1709

Вы можете загрузить отчет на любой файлообменник и приложить ссылку.

Спасибо!

Share this post


Link to post
27 минут назад, Konstantin Antonov сказал:

Здравствуйте!

Завели Issue 2736064. Необходимую информацию запросим позже в данной теме.

Вы можете загрузить отчет на любой файлообменник и приложить ссылку.

Спасибо!

Здравствуйте, залил на файлообменник, прилагаю ссылки:

http://rgho.st/7QvvlcNfJ

http://rgho.st/7cZLdkPGv

11 часов назад, frankas1 сказал:

У меня похожие проблемы. Проявляетса на аудио устройсвах. В частности Realtek HD audio. Windows 10 x86 1703.

Untitled8.thumb.png.2143fb9fe45504ea47a9ccbcac5c1374.png

 

Проблему можно решить если деинсталировать компонент Host Intrusion Prevention и запустить "troubleshooting" после чего просходит переинсталяция драйвера и устройство начинает работать.

Спасибо большое за совет, сейчас обязательно попробуем!

Share this post


Link to post

Добрый день

К сожалению предоставленные вами ссылки не работоспособны. 

Сервер вернул ошибку :

503 Service Unavailable

Share this post


Link to post
4 минуты назад, Evgeny_E сказал:

Добрый день

К сожалению предоставленные вами ссылки не работоспособны. 

Сервер вернул ошибку :

503 Service Unavailable

http://dropmefiles.com/V7F9M

Залил на другой

Share this post


Link to post

Уточните, пожалуйста, установка на двух компьютерах происходила по разному сценарию, в одном случае было выполнено обновление с версии KES 10SP2 в другом установка происходила на компьютере где в момент работы установщика антивируса не было установлено ? 

Share this post


Link to post
2 минуты назад, Evgeny_E сказал:

Уточните, пожалуйста, установка на двух компьютерах происходила по разному сценарию, в одном случае было выполнено обновление с версии KES 10SP2 в другом установка происходила на компьютере где в момент работы установщика антивируса не было установлено ? 

На всех компьютерах (по факту их около 2000) установка происходила обновлением с версии KES 10SP2 до KES11, на части парка с определенными моделями материнских плат вылезла подобная проблема, не работает ни веб камера ни звук. Код ошибки 19. 

Пробовал также отключать компоненту "Предотвращение вторжений" как посоветовали выше, после удалить KES полностью с компьютера (Агент не трогал), запускал troubleshooting либо же просто установку драйвера на устройство (драйвера официальные с диска от материнской платы). Увы мне этот способ не помог.

После обеда буду пробовать переустанавливать чистую систему на этот же компьютер и поверх ставить вновь KES 11...

Share this post


Link to post

А могли бы вы прислать политику под которой работает Kaspersky Endpoint Security ?

Share this post


Link to post

Просто отключение не решает проблемы, нужна деинсталяция.

1. Деинстал Host intrusion
2. Перезагрузка
3. В Device manager запускаем Uninstall для High definition audio device.
4. Scan for hardware changes. Появляютса еще несколько проблемных устроиств в категории Sound and game controllers.
5. Запуск  troubleshoot'a.

Untitled9.png.2092edf112ce27f7b26667aa38995a82.png

Kстати если повторно установить Host intrusion prevention проблема возвращаетса.

Еще есть интересная статья https://help.kaspersky.com/KESWin/11/en-US/134861.htm. Может в вашем случае это связано с webcam c170 ?

Share this post


Link to post

Попробуйте установить без компонента "Контроль устройств", уточните эти компьютеры относятся к одному классу ? К примеру ноутбуки или моноблоки ? Укажите модели компьютеров. 

Share this post


Link to post
Posted (edited)
43 минуты назад, frankas1 сказал:

Просто отключение не решает проблемы, нужна деинсталяция.

1. Деинстал Host intrusion
2. Перезагрузка
3. В Device manager запускаем Uninstall для High definition audio device.
4. Scan for hardware changes. Появляютса еще несколько проблемных устроиств в категории Sound and game controllers.
5. Запуск  troubleshoot'a.

Untitled9.png.2092edf112ce27f7b26667aa38995a82.png

Kстати если повторно установить Host intrusion prevention проблема возвращаетса.

Еще есть интересная статья https://help.kaspersky.com/KESWin/11/en-US/134861.htm. Может в вашем случае это связано с webcam c170 ?

 

30 минут назад, Evgeny_E сказал:

Попробуйте установить без компонента "Контроль устройств", уточните эти компьютеры относятся к одному классу ? К примеру ноутбуки или моноблоки ? Укажите модели компьютеров. 

Да, все относятся к одному классу - стационарные пк. Проблема в том, что даже после удаления KES в целом, проблема со звуком остается. Установку производим задачей с сервера администрирования. 

Попробую создать задачу изменения состава компонентов на сервере и выпилить "контроль устройств" и "предотвращение вторжений"

 

P.s. Измненение состава компонентов через "Установку/удаление программ" Windows недоступно. А при запуске задачи изменения состава компонентов - завершается с ошибкой, без пояснений...

 

Снимок.PNG

Edited by artlive
дополнение

Share this post


Link to post
Posted (edited)

frankas1 Полностью удалил с компьютера каспера, далее все по Вашим шагам. Запускаю траблшут, выбираю проблемное устройство Realtec HD audio, однако в ответ "Модуль устранения неполадок не выявил проблему" ...

Снимок2.PNG

Снимок.PNG

Edited by artlive
дополнение

Share this post


Link to post

А у вас какой код ошибки 19 ?

И неотключено ли подключение к Windows Update в Device installation settings ?

Share this post


Link to post

Установка свежего драйвера для аудио устройства полученного с сайта поставщика решает проблему ? 

 

Share this post


Link to post

Переустановил систему на одном из проблемных пк.

Установил КES11, выбрал стандартную установку, никаких компонентов не убирал. В итоге проблемы не наблюдаю...

Получается, что сбой произошел из-за обновления поверх KES10SP2. Но переустанавливать систему на каждом это тоже не вариант...

Есть еще предположение, пока не проверил, проблему обнаружил на Win 10 x86. Переустановку делал x64. Возможно это тоже повлияло на результат.

Share this post


Link to post
2 минуты назад, frankas1 сказал:

А у вас какой код ошибки 19 ?

И неотключено ли подключение к Windows Update в Device installation settings ?

Код ошибки в точности такой же как на вашем скрине. Device installation settings подключение активно.

 

3 минуты назад, Evgeny_E сказал:

Установка свежего драйвера для аудио устройства полученного с сайта поставщика решает проблему ? 

 

Пробовали, не помогает. Вроде начинает успешно устанавливаться, завершается с успехом. Но после ошибка по прежнему сохраняется.

Share this post


Link to post

Evgeny_E frankas1 Опытным путем обнаружено что помогает удаление антивируса посредством Kavremover в безопасном режиме. После удаления и запуска средства устранения неполадок драйвера устанавливаются корректно.

Однако после этого при установке антивируса выборочно без компонентов контроля устройств и предотвращения вторжений драйвера вновь отваливаются...

Share this post


Link to post

Возможно ли снять виртуальную машину с компьютера где воспроизводится проблема ? 

Если не получится то потребуется несколько наборов диагностической информации. 

Share this post


Link to post
9 минут назад, Evgeny_E сказал:

Возможно ли снять виртуальную машину с компьютера где воспроизводится проблема ? 

Если не получится то потребуется несколько наборов диагностической информации. 

Имеете ввиду сделать образ - копию данной машины? Ее надо будет куда-то выложить?

Опишите сразу какие наборы диагностической информации потребуются, также начнем собирать.

Share this post


Link to post
8 минут назад, artlive сказал:

Имеете ввиду сделать образ - копию данной машины? Ее надо будет куда-то выложить?

Да сделать образ-копию. Мы предоставим вам доступ к файловому серверу. 

9 минут назад, artlive сказал:

 Опишите сразу какие наборы диагностической информации потребуются, также начнем собирать.

Данная информация не достаточно точная и будет резервной опцией. 

Цитата

Если не получится, то давайте прокмон и трейсы. Может тут что-то поможет

И еще можно попробовать устроить гадание по трем дампам.
1. Аудио работает - сняли дамп
2. Поставили продукт не ребутались, аудио работает - сняли дамп
3. Ребутнулись, аудио не работает - сняли дамп
 
 

Два варианта:  

 Запустите сбор данных после установки Endpoint Security до первой перезагрузки если аудио все еще работает: 

Второй вариант:

Share this post


Link to post

Evgeny_E Предоставьте пожалуйста доступ к файловому серверу, куда можно будет загрузить образ системы.

Share this post


Link to post
57 minutes ago, artlive said:

Evgeny_E Предоставьте пожалуйста доступ к файловому серверу, куда можно будет загрузить образ системы.

Предоставлена папка объемом 20Гб, учетные данные отправлены личным сообщением.

Если требуется увеличить ограничение по объему, пожалуйста, сообщите об этом в теме.

Спасибо.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.