Jump to content
alexcad

Kaspersky Endpoint Security 11 für Windows (Version 11.0.0.6499) steht zur Verfügung

Recommended Posts

Wie verhält es sich jetzt eigentlich mit Kasperksy for Windows Server? Wurde das nun durch KES11 ersetzt?

Auf der Downloadseite steht nämlich:

Zitat

Kaspersky Endpoint Security 11 für Windows (für Arbeitsstationen und Dateiserver)

Besten Dank.

Share this post


Link to post

KES war schon immer auch für Server freigegeben, nur eben nicht empfohlen :)

KS10SP1 für Windows Server Version 10.1.0.622 steht bisher nur in englischer und russischer Sprache zur Verfügung. Deutsch wird noch ein paar Tage dauern.
Falls du dir mal die englische Version anschauen möchtest: https://support.kaspersky.com/ksws10#downloads

Grüße
Alex
 

Share this post


Link to post
vor 9 Minuten schrieb alexcad:

KES war schon immer auch für Server freigegeben, nur eben nicht empfohlen :)

KS10SP1 für Windows Server Version 10.1.0.622 steht bisher nur in englischer und russischer Sprache zur Verfügung. Deutsch wird noch ein paar Tage dauern.
Falls du dir mal die englische Version anschauen möchtest: https://support.kaspersky.com/ksws10#downloads

Grüße
Alex
 

 

Ah, vielen Dank! Es ist ja schonmal gut zu wissen, dass K4WS überhaupt noch weiterverfolgt wird. Die letzte (deutsche) Version kam ja schließlich im März 2016.

Dann macht es wohl mehr sinn, auf den Release von 10.1.0.622 (oder höher) zu warten, als jetzt alle Server auf KES11 umzubiegen.

Share this post


Link to post
vor 15 Minuten schrieb KKA:

Dann macht es wohl mehr sinn, auf den Release von 10.1.0.622 (oder höher) zu warten, als jetzt alle Server auf KES11 umzubiegen.

Auf jeden Fall !!!

KS10 WS oder die "Enterprise Edition" wie es früher hieß war schon immer sehr auf Systemstabilität ausgerichtet und wird daher nicht so häufig aktualisiert.
Siehe auch https://forum.kaspersky.com/index.php?/topic/357159-infos-zu-ks10ws-kaspersky-security-10-für-windows-server-bzw-kaspersky-anti-virus-8-für-windows-server-enterprise-edition/

Grüße
Alex
 

Share this post


Link to post

Ich habe gerade gelesen, das folgendes nicht mehr unterstützt wird:

Bitte beachten! In Kaspersky Endpoint Security 11 für Windows werden die folgenden Funktionalitäten nicht mehr unterstützt: 
•	Quarantäne
•	IM-Anti-Virus
•	Schwachstellensuche

 

Share this post


Link to post

Alles kein Problem:

- die Trennung von Quarantäne und Backup wurde aufgehoben, es gibt jetzt nur noch den Ordner Backup.
- IM Anti-Virus ist schon seit Jahren obsolet - kein Mensch benutzt mehr klassische IM-Tools. Zumal der Scan schon immer auf Protokoll-Ebene statt fand und das ist geblieben.
- Die Funktion "Suche nach Schwachstellen und fehlenden Updates" ist schon vor geraumer Zeit auf den Netzwerkagenten gewandert und stand nur aus Gründen der Abwärtskompatibilität noch in der KES-Richtlinie. 

Grüße
Alex

Share this post


Link to post

Ich hab mal testweise versucht KES 11 auf 2 Rechnern (WIN 10 1709) remote über KSC 10.5.1781 zu installieren. Auf beiden Rechnern ist auch der Agent 10.5.1781. Auf beiden Rechnern lief bis dahin KS10SP2ME1 (10.3.0.6294) lite encryption.

Erster Versuch: Rechner1...Insallationsaufgabe bleibt bei 32 % stehen, am Client ist ein (vermutlich) halb installiertes KES, welches beim Start von Outlook 2016 direkt einen Fehler bringt (Plugin automatisch deaktiviert) Kasperskysymbol am Clienten Grau mit ! (einige Schutzkomponetnen  u.s.w.). In KSC: Schutz nicht aktiviert. An Rechner 2: Installation abgebrochen (fataler Fehler) das Encrytionsystem (light) passt nich zu dem des Installationspakets(ungefährer Wortlaut).

Also versuche ich die alte Version von KES remote zu deinstallieren. Aufgabe mit Fehler abgebrochen:Fataler Fehler (keine weitere Erklärung)

Also erstelle ich ein neues Insallationspaket KES11 ligt encryption und versuche dieses remote  auf Rechner 2 zu installieren. Ergebnis das selbe wie auf Rechner 1. Aufgabe bleibt bei 32 % stehen. Schutz nicht aktiviert. Ich ahne Böses. Wenn ich am Ende doch wieder zu 180 Rechnern laufen muß um KES10 mit Deinstalationstool zu entfernen (hoffentlich funktioniert das dann wenigstens) hab ich wieder ne Woche Überstunden. Und installiert werden muß es ja wohl, da KES10 ja offensichtlich mal wieder Zicken beim Windows Spring Creators Update macht.

 

Share this post


Link to post

Hast du das Kennwort aus der Richtlinie in der Deinstallationsaufgabe gesetzt?

Ist die Kaspersky FDE im Einsatz? Dann muss vorher entschlüsselt werden.

Wir hatten bisher noch keine Probleme. Auch direkt drüber war kein Problem.

Grüße
Alex

Share this post


Link to post
vor einer Stunde schrieb Zimbo73:

Ich hab mal testweise versucht KES 11 auf 2 Rechnern (WIN 10 1709) remote über KSC 10.5.1781 zu installieren. Auf beiden Rechnern ist auch der Agent 10.5.1781. Auf beiden Rechnern lief bis dahin KS10SP2ME1 (10.3.0.6294) lite encryption.

Erster Versuch: Rechner1...Insallationsaufgabe bleibt bei 32 % stehen, am Client ist ein (vermutlich) halb installiertes KES, welches beim Start von Outlook 2016 direkt einen Fehler bringt (Plugin automatisch deaktiviert) Kasperskysymbol am Clienten Grau mit ! (einige Schutzkomponetnen  u.s.w.). In KSC: Schutz nicht aktiviert. An Rechner 2: Installation abgebrochen (fataler Fehler) das Encrytionsystem (light) passt nich zu dem des Installationspakets(ungefährer Wortlaut).

Also versuche ich die alte Version von KES remote zu deinstallieren. Aufgabe mit Fehler abgebrochen:Fataler Fehler (keine weitere Erklärung)

Also erstelle ich ein neues Insallationspaket KES11 ligt encryption und versuche dieses remote  auf Rechner 2 zu installieren. Ergebnis das selbe wie auf Rechner 1. Aufgabe bleibt bei 32 % stehen. Schutz nicht aktiviert. Ich ahne Böses. Wenn ich am Ende doch wieder zu 180 Rechnern laufen muß um KES10 mit Deinstalationstool zu entfernen (hoffentlich funktioniert das dann wenigstens) hab ich wieder ne Woche Überstunden. Und installiert werden muß es ja wohl, da KES10 ja offensichtlich mal wieder Zicken beim Windows Spring Creators Update macht.

 

 

vor 33 Minuten schrieb alexcad:

Hast du das Kennwort aus der Richtlinie in der Deinstallationsaufgabe gesetzt?

Ist die Kaspersky FDE im Einsatz? Dann muss vorher entschlüsselt werden.

Wir hatten bisher noch keine Probleme. Auch direkt drüber war kein Problem.

Grüße
Alex

 

Ich habe leider auch keine Lösung für dein konkretes Problem, aber ich kann die letzte Aussage von Alex bestätigen.

Ich habe KES 11 testweise auf ca. 10 Rechner (Windows 10 und 7) drüber installiert (per KSC Aufgabe) und alles lief reibungslos.

Share this post


Link to post
vor 18 Stunden schrieb alexcad:

Hast du das Kennwort aus der Richtlinie in der Deinstallationsaufgabe gesetzt?

Ist die Kaspersky FDE im Einsatz? Dann muss vorher entschlüsselt werden.

Wir hatten bisher noch keine Probleme. Auch direkt drüber war kein Problem.

Grüße
Alex

Es lag wohl tatsächlich sowohl bei der Deinstallation, als auch bei der Installation am Passwort. Ich war immer der Meinung wenn der Agent installiert ist kann ich in der Aufgabe auch den Punkt "Mit Hilfe des Agenten..." wählen, ohne Weitere Passwörter eingeben zu müssen. Der Agnet sollte ja eigentlich alle erforderlichen Berechtgungen haben. Das seh ich dann wohl völlig falsch.

Allerdings hat sich ein neues Problem ergeben. In der neuen Richtlinie habe ich "Schutz vor modifizierten USB-Geräten" aktiviert(hatten wir vorher nicht), was dazu geführt hat, dass nach dem Neustart des Klienten währen der Installation garnichts mehr ging. Es schien so als ob Kaspersky die USB Ports komplett abgeschaltet hat. Keine Maus und keine Tastatur und kein Strom auf den USB-Ports. Was mich wirklich verwundert hat, ist die Tatsache, dass auch der abgesicherte Modus keine Abhilfe schaffte. Mir blieb nur das Zurücksetzen auf Wiederherstellungspunkt. Ich habe jetzt den USB-Schutz in der Richtlinie deaktiviert. Auf einem Testrechner läuft KES11 jetzt ordnungsgemäß.

Share this post


Link to post
vor 13 Minuten schrieb Zimbo73:

...In der neuen Richtlinie habe ich "Schutz vor modifizierten USB-Geräten" aktiviert(hatten wir vorher nicht), was dazu geführt hat, dass nach dem Neustart des Klienten währen der Installation garnichts mehr ging. Es schien so als ob Kaspersky die USB Ports komplett abgeschaltet hat. Keine Maus und keine Tastatur und kein Strom auf den USB-Ports. Was mich wirklich verwundert hat, ist die Tatsache, dass auch der abgesicherte Modus keine Abhilfe schaffte. Mir blieb nur das Zurücksetzen auf Wiederherstellungspunkt. Ich habe jetzt den USB-Schutz in der Richtlinie deaktiviert. Auf einem Testrechner läuft KES11 jetzt ordnungsgemäß.

Da scheint es einen Treiberkonflikt zu geben - hatten wir auch schon in der KES10SP2, vor allem bei Logitech-Treibern.
Wenn du dieses Modul benötigst: vielleicht kann dir der Support weiter helfen => Ticket über den Company-Account erstellen.

Grüße
Alex

Share this post


Link to post
vor 11 Stunden schrieb Zimbo73:

Allerdings hat sich ein neues Problem ergeben. In der neuen Richtlinie habe ich "Schutz vor modifizierten USB-Geräten" aktiviert(hatten wir vorher nicht), was dazu geführt hat, dass nach dem Neustart des Klienten währen der Installation garnichts mehr ging. ..

Es hätte auch gereicht den "Schutz vor modifizierten USB-Geräten" Richtlinie zu deaktivieren, da das Netzwerk ja vermutlich noch ging.

Share this post


Link to post
vor 9 Stunden schrieb Ganzfix:

Es hätte auch gereicht den "Schutz vor modifizierten USB-Geräten" Richtlinie zu deaktivieren, da das Netzwerk ja vermutlich noch ging.

Habe ich versucht. Ich habe für solche Fälle auch (danke ALEX für den Tip) extra eine Administrationsgruppe "Diagnose". In der Gruppe greift keine Richtlinie. Auch das Verschieben des Klienten in diese Gruppe brachte nichts. Der Klient hatte schlichtweg keine Verbindung zum KSC mehr. Das Netzwerk funktioniert noch, aber der Agent am Klienten konnte ja nicht gestartet werden.

Edited by Zimbo73

Share this post


Link to post
vor 4 Stunden schrieb Zimbo73:

Habe ich versucht. Ich habe für solche Fälle auch (danke ALEX für den Tip) extra eine Administrationsgruppe "Diagnose". In der Gruppe greift keine Richtlinie. Auch das Verschieben des Klienten in diese Gruppe brachte nichts. Der Klient hatte schlichtweg keine Verbindung zum KSC mehr. Das Netzwerk funktioniert noch, aber der Agent am Klienten konnte ja nicht gestartet werden.

Kurze Zwischenbemerkung: Das Problem, dass hier diskutiert wird, hat nichts mehr mit dem Thema "Kaspersky Endpoint Security 11 für Windows (Version 11.0.0.6499) steht zur Verfügung" zu tun. Einfach die Bitte: Für neue Probleme auch ein neues Thema anlegen.

Share this post


Link to post
Am 13.4.2018 um 15:33 schrieb alexcad:

Alles kein Problem:

- die Trennung von Quarantäne und Backup wurde aufgehoben, es gibt jetzt nur noch den Ordner Backup.
- IM Anti-Virus ist schon seit Jahren obsolet - kein Mensch benutzt mehr klassische IM-Tools. Zumal der Scan schon immer auf Protokoll-Ebene statt fand und das ist geblieben.
- Die Funktion "Suche nach Schwachstellen und fehlenden Updates" ist schon vor geraumer Zeit auf den Netzwerkagenten gewandert und stand nur aus Gründen der Abwärtskompatibilität noch in der KES-Richtlinie. 

Grüße
Alex

Zu Punkt 3: Ab welcher Version wird die Aufgabe "Suche nach Schwachstellen und fehlenden Updates" nicht mehr benötigt?

Wie wird es denn nun geprüft? In Echtzeit?

Share this post


Link to post
vor 29 Minuten schrieb RenGar:

Zu Punkt 3: Ab welcher Version wird die Aufgabe "Suche nach Schwachstellen und fehlenden Updates" nicht mehr benötigt?

Wie wird es denn nun geprüft? In Echtzeit?

Bitte nicht verwechseln: wir sprechen hier über die Richtlinie und das bezieht sich auf die Suche nach Schwachstellen und fehlenden Updates bei Ausführung einer Datei (entspricht dem Echtzeitschutz).
Das ist schon seit einiger Zeit in der Richtlinie des Agenten zu finden. Und auch die Aufgabe ist schon lange eine Aufgabe für den Netzwerkagenten (und nicht für die KES). 

Aus Gründen der Abwärtskompatibilität war das aber bis zur Version KES10SP2 immer noch zusätzlich in der KES-Richtlinie zu finden. War für die Umgebungen gedacht, die schon die neuen KES-Versionen hatten, aber noch alte Netzwerkagenten ohne Schwachstellensuche (ein Konstrukt, von dem eh abzuraten ist = Migrationspfad sollte sein: KSC > Agent > KES).

Meine Empfehlung wäre: nutzt die Aufgabe (für den Agent) und nicht die Suche in Echtzeit (in der Agent-Richtlinie), das zieht zu viel Performance.

Grüße
Alex

Share this post


Link to post

Soll man auf die Version 11 updaten?   oder gibt es noch Probleme?

ach ja... gibt es Infos was sich alles geändert hat?

 

Danke  :)

Share this post


Link to post

Ich kann derzeit nur von V11 abraten! Bei uns werfen alle umgestellten Systeme Bluescreens ohne Ende, laden keine Updates oder entladen sich permanent aus dem Arbeitsspeicher!

Share this post


Link to post
vor 24 Minuten schrieb canterro:

Ich kann derzeit nur von V11 abraten! Bei uns werfen alle umgestellten Systeme Bluescreens ohne Ende, laden keine Updates oder entladen sich permanent aus dem Arbeitsspeicher!

Benutzt ihr die Verschlüsselungsmodule oder ähnliches?

Wir haben ca. 300 Rechner mit Version 11 im Einsatz und wir hatten nicht einen einzigen Bluescreen.

Share this post


Link to post
vor 42 Minuten schrieb canterro:

Ich kann derzeit nur von V11 abraten! Bei uns werfen alle umgestellten Systeme Bluescreens ohne Ende, laden keine Updates oder entladen sich permanent aus dem Arbeitsspeicher!

Ich kann mich KKA nur anschließen. Sicher gibt es das ein oder andere Zipperlein. Aber die oben beschriebenen Probleme haben wir nicht. Weder Bluescreens, noch Speicherentladungen. Lediglich die Installation endet manchmal mit dem Fehler "Program konnte nicht aus dem Speicher entladen werden". Aber nach Neustart des Rechners klappt die Installation dann für gewöhnlich im zweiten Versuch. Natürlich sollte auch das KSC und der Agent auf dem neusten Stand sein.

Edited by Zimbo73

Share this post


Link to post
vor 49 Minuten schrieb canterro:

Ich kann derzeit nur von V11 abraten! Bei uns werfen alle umgestellten Systeme Bluescreens ohne Ende, laden keine Updates oder entladen sich permanent aus dem Arbeitsspeicher!

Vielleicht solltest Du mehr über Deine System-Umgebung schreiben.
- Setzt Du das KSC+Agent ein, falls ja welche Version.
- Hattest Du vorher KES 10 ein Einsatz? Falls ja: Wie wurde umgestellt: Drüber installieren oder hast Du vorher KES 10 deinstalliert. Hast Du die Richtlinien konvertiert oder neu angelegt?
- Welches Betriebssystem ist betroffen?

Share this post


Link to post
vor einer Stunde schrieb canterro:

Ich kann derzeit nur von V11 abraten! Bei uns werfen alle umgestellten Systeme Bluescreens ohne Ende,

Zunächst einmal: Es wäre schön, du würdest etwas präzisere Angaben zu deiner Umgebung machen. Hast du Windows 10 1803? Dann fordere beim Support PF5041 an.

vor einer Stunde schrieb canterro:

laden keine Updates

Das kann ich bestätigen. Bekommst du das Ereignis "Es wurde keine Updatequelle angezeigt" angezeigt? Dann musst du eine neue Update-Aufgabe anlegen (Migration von KES 10 schlägt fehl). Aber dann kann es aber immer noch passieren, dass du das Ereignis "Verbindungsaufbau fehlgeschlagen, physikalischer Fehler." bekommst. Geh dann mal auf die Eigenschaften des Administrationsservers und schaue dort unter Update-Agenten. Ich vermute mal, es ist genauso wie bei mir: Die Einstellung steht auf "Automatisch" und unter "Geräte" werden jede Menge PCs angezeigt.

Willst du die Antwort des Kaspersky-Supports hören?

gehe ich sehr stark davon aus, dass sich beim Upgradeprozess einige Fehler eingeschlichen haben.
Haben Sie noch ein Backup des KSCs der vorherigen Version? Beste Option an dieser Stelle wäre vllt auch eine frische Installation, durch Export/Import können wichtige Richtlinien, Aufgaben usw. gesichert werden, damit danach wieder darauf zugegriffen werden kann.

Als ich dein Ticket las, fiel mir ein, dass ich hier noch eine offene Baustelle habe. Ich habe jetzt mal auf "Manuelle Zuweisung des Update-Agenten" umgestellt und den KSC als Update-Agent hinzugefügt. Mal sehen, ob es was bringt.

(Sollten die Beschreibungen der Menüpunkte nicht 100% korrekt sein, liegt es daran, dass ich zurzeit noch das KSC in englisch installiert habe.)

vor 1 Stunde schrieb canterro:

entladen sich permanent aus dem Arbeitsspeicher!

wie stellst du das fest?

Viel Erfolg. Schreib mal, wenn etwas auf deine Situation zugetroffen hat.

Gruß OBK

vor einer Stunde schrieb Zimbo73:

Lediglich die Installation endet manchmal mit dem Fehler "Program konnte nicht aus dem Speicher entladen werden".

Ich kann nur Deinstallation von KES 10 und anschließende Installation empfehlen. Das lässt sich auch gut automatisieren, wenn man eine Installationsaufgabe erstellt, die nach Abschluss der Deinstallationsaufgabe automatisch startet.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.