Jump to content
oualid.zakour

Impossible de se connecter au serveur d'administration

Recommended Posts

bonjour,

Notre Entreprise utilise KSC 10 Version : 10.1.249 pour proteger Notre Infrastricture (Windows)

ce matin, le console d'administration n'a pas pu connecter au serveur d'administration avec l'erreur suivante:

"Impossible de se connecter au serveur d'administration.

Le serveur d'administration n'as pas été installé correctement, ou une adresse serveur invalide a été indiquée.

Indiquer une autre adresse de serveur, puis réessayez."

j'ai essayer de demarrer le service "Serveur d'administration Kaspersky Security Center", mais il reste toujours arreter!

 

Share this post


Link to post

Bonjour,

Je vous invite à vérifier si la base SQL est bien démarrée, en effet le service du Security Center ne peut démarrer s'il ne parvient à se connecter à la base SQL.

Si vous utilisez la base SQL express fournie par défaut, commencer par redémarrer le service SQL Server (KAV_CS_ADMIN_KIT).

Cordialement,

Magali

 

Share this post


Link to post

Merci Magali pour la reponse,

j'ai redemarrer le sevice SQL Server (KAV_CS_ADMIN_KIT) pas mal de fois, mais toujours le service "Serveur d'administration Kaspersky Security Center" ne demarre pas.

Cordialment.

Share this post


Link to post

Avez-vous regardé les évents log Windows Système et application ?  Il y a peut-être des informations qui peuvent identifier l’origine du souci.

Avez-vous modifié le mot de passe du compte utiliser par le Security Center ?

Cordialement,

Magali

 

Share this post


Link to post

Salut oualid.zakour ,

Il semblerait que tu utilises une version obsolète de Kaspersky Security Center 10 :
https://support.kaspersky.com/fr/support/lifecycle#b2b.block3.ksc10

Aussi je t'invite à le mettre à jour vers la dernière version disponible :
https://support.kaspersky.com/fr/14023

Pour ce faire, je te propose de te référer à cet article, extrait de notre base de connaissances :
https://support.kaspersky.com/fr/13027

Une fois ton serveur à jour, vérifie si le souci persiste.

Cordialement :)

Share this post


Link to post
il y a 23 minutes, Magali a dit :

Avez-vous regardé les évents log Windows Système et application ?  Il y a peut-être des informations qui peuvent identifier l’origine du souci.

Avez-vous modifié le mot de passe du compte utiliser par le Security Center ?

Cordialement,

Magali

 

Merci Magali, le changement de compte à corriger le probleme.

 

Share this post


Link to post
il y a 8 minutes, dlavs0 a dit :

Salut oualid.zakour ,

Il semblerait que tu utilises une version obsolète de de Kaspersky Security Center 10 :
https://support.kaspersky.com/fr/support/lifecycle#b2b.block3.ksc10

Aussi je t'invite à le mettre à jour vers la dernière version disponible :
https://support.kaspersky.com/fr/14023

Pour ce faire, je te propose de te référer à cet article, extrait de notre base de connaissances :
https://support.kaspersky.com/fr/13027

Une fois ton serveur à jour, vérifie si le souci persiste.

Cordialement :)

Salut dlavs0

je doit considerer la mise à jour

Cordialement.

Share this post


Link to post
Le ‎20‎/‎03‎/‎2018 à 04:15, oualid.zakour a dit :

Merci Magali, le changement de compte à corriger le probleme.

 

Bonjour "Oualid.zakour",

Je suis dans la même situation, pouvez-vous m'indiquer comment vous avez changer le compte ?

Merci

Share this post


Link to post

Kavx,

Pour changer de compte du Security Center (du KL-AKxxx )

http://support.kaspersky.com/fr/9293

Par contre "Oualid.zakour" utilise une version non supportée du KSC 10

Cordialement

Share this post


Link to post
Il y a 10 heures, kavx a dit :

Bonjour "Oualid.zakour",

Je suis dans la même situation, pouvez-vous m'indiquer comment vous avez changer le compte ?

Merci

bonjour kavx

sur le menu démarrer, exécuter "Utilitaire de modification du compte utilisateur démarrant le service de serveur d’administration" en tant qu'admin

choisissez "compte utilisateur" et saisissez le compte souhaité.

Share this post


Link to post
il y a 7 minutes, lingnoi a dit :

Kavx,

Pour changer de compte du Security Center (du KL-AKxxx )

http://support.kaspersky.com/fr/9293

Par contre "Oualid.zakour" utilise une version non supportée du KSC 10

Cordialement

bonjour lingnoi,

j'ai mis a niveau notre version vers 10.4.343, c'est vrai la version 10.1.249 est une version obsolète, merci pour la remarque

Cordialement.

Share this post


Link to post

Merci à vous pour toutes ces informations.

 

Cordialement,

 

Kavx

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.