Jump to content

Recommended Posts

Hello beyond security reasons I bought Kaspersky in the hope that it would be an anti-virus that does not open advertisements, this is really annoying, how can I prevent Kaspersky from opening any advertisements in the future?

Sometimes I need to do presentations and run videos, so this can be a very annoying problem, especially if launched by a paid software.

avpui_2018-03-13_14-53-15.png

Share this post


Link to post

Welcome to the user forum!

Check Settings > Additional > Notifications.  I have the lower 4 boxes unchecked and am not receiving and ads.

 

Notifications.JPG

Share this post


Link to post

Mine is configured

On 13/03/2018 at 3:21 PM, dh27564 said:

Welcome to the user forum!

Check Settings > Additional > Notifications.  I have the lower 4 boxes unchecked and am not receiving and ads.

 

Notifications.JPG

Mine is configured like yours but keeps showing the popup.

kaspannoying.png

kaspersky.png

Share this post


Link to post
12 hours ago, plb4333 said:

If it was done before restarting, a restart should disable it.

I made this changes weeks ago, but the ads keeps showing randomly.

 

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.