Jump to content
romulocarlos

[KAV] Managing exclusions; Shodô needs access to https://127.0.0.1:9000 to communicate with the website, but KAV warn about an invalid certificate on this address. [moved]

Recommended Posts

Hello all!

I'm using Kaspersky Free now, and everything is fine except one thing: exclusions aren't working properly.

Many times a day I use a token to browse some websites, and the token use a third part tool called "Shodô". This tool needs access to https://127.0.0.1:9000 to communicate with the website, but KAV warn about an invalid certificate on this address.

Files and folders are fine, so I need to know how to exclude https://127.0.0.1:9000 from scanning. I already configure the mask *127.0.0.1* in settings -> aditional -> threads and exclusions, and also in protection -> web antivirus -> advanced -> manage exclusions, but don't get effect. In fact, even if I disable KAV, it still pop ups the warning next taskbar.

So, any clue about this?

Thanks in advice,

Romulo.

Share this post


Link to post

Hello,

Settings of product --> Addition --> Network--> Manage exclusions --> Add --> 127.0.0.1 --> OK --> Close all window of product --> Restart the browser, Any better after that?

BTW, This Beta Testing section of this forum  is not allowed to send this type of request. Topic was moved. 

Regards.

Share this post


Link to post

Sorry for late reply.

I already do this, but it have no effect. In fact, I even used wildcards like *127.0.0.1* on the settings page you mentioned, and also on settings specific for web antivirus. I even disabled the antivirus, but the warning persists.

I'm thinking maybe is not a problem with the address itself, but the "certificate" it uses: it don't exist or is invalid. But I don't know how to tell the antivirus to ignore this.

Any clue?

Share this post


Link to post
9 hours ago, romulocarlos said:

Sorry for late reply.

I already do this, but it have no effect. In fact, I even used wildcards like *127.0.0.1* on the settings page you mentioned, and also on settings specific for web antivirus. I even disabled the antivirus, but the warning persists.

I'm thinking maybe is not a problem with the address itself, but the "certificate" it uses: it don't exist or is invalid. But I don't know how to tell the antivirus to ignore this.

Any clue?

Hello,

Could you provider this software download link, Does it have a english version?

Regards.

Share this post


Link to post

Good morning. Thanks for the reply and interest to solve this.

Here is the link: https://portal.trt3.jus.br/internet/pje/pje-em-casa-1/downloads/arquivos/instalador-shodo-1-0-9.exe

It don't have a english version, is a software for brazilian lawyers, a "bridge" between the browser, Java and the token/certificate. But I tell you how the error happens. You may need a token or certificate to test this software.

Insert your token or have your certificate installed on you default browser. Install it simply clicking "Avançar" all the time. It will go to notification area, running all the time. At the end it will bring a message, just click "OK". It will then open your default browser, going to the admin page. The admin page is the address of this topic: https://127.0.0.1:9000.

At this time, Kaspersky brings the warning about the certificate of the address.

If you need more help, let me know.

Share this post


Link to post

Keep in mind that this is a user forum,  and people helping out here are just power users. I am sure he will respond soon.

Share this post


Link to post

Resposta para a solucao em PRIVADO ?? E os demais que estao com o mesmo problema ??

 

Share this post


Link to post

Ele não mencionou enviar a solução em privado, e sim cobrar da outra pessoa que respondeu, o Wesly, se ele conseguiu uma resposta.

Todavia, recebi sim um paliativo. Veja bem: paliativo, não é a solução do problema. Por isso não o postei, mas se você está precisando, talvez outros também.

Vá em Configurações / Adicional / Configurações de rede / Verificação de conexões criptografadas. Ali, marque "Não verificar conexões criptografadas". Na prática, a segurança diminui, por isso é somente um paliativo. O correto seria o KFA ignorar o endereço do Shodo/Shomei nas exceções de endereços de internet!

Share this post


Link to post

Grato pela atenção, irei aplicar.

Estarei tentando outras variações também, pois encontrei no forum usuários com a mesma dificuldade, porém para LMS (logitech media software/system), que faz uso do localhost na porta 9000 sem certificado
Se vier a descobrir alguma forma de resolução permanente, publico uma resposta.

Novamente agradeço.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.