Jump to content
Jowi

KAV\KIS\KTS\KS\KSOS: 19.0.0.1088 RC

Recommended Posts

Moin, moin,

da die Version 2019 noch nicht offiziell über Kaspersky verteilt wird, stelle ich meine Frage und meine Beobachtung hier ein. Zuerst die Beobachtung. Bei der Installation der 19.0.0.1088 wird mehrfach explizit nach Lesebestätigungen bestimmter Erklärungen gefragt, trotz der vorherigen „Akzeptierung“ (Button). Das ist ein Punkt der mich kurz irritierte. Also schaute ich mir die Erklärungen genauer an. Da waren die unvermeidlichen Nutzungsrichtlinien, die Datenschutzrichtlinien für Cloud-Sicherheit (KSN) und eine Einwilligung für Marketing und Werbezwecke. Alle Erklärungen waren von Aufbau her nahezu identisch, so dass sie den Eindruck erweckten, dass bei einer „Ablehnung“ die Installation abbrechen würde. Dieses ist allerdings nur bei „Ablehnung“ der allgemeinen Nutzungsrichtlinien der Fall.
Zwar kann man diese Teilnahme am Werbeprogramm auch wieder deaktivieren, allerdings ist die Möglichkeit dafür sehr gut versteckt. In der allgemeinen Installationsroutine, dem Endanwender die Teilnahme an Werbung und Marketing unterzujubeln, ist in meine Augen einer Antivirensoftware unwürdig. Ist das den „Beta-Testern“ nicht aufgefallen oder ihnen einfach egal?
Ein Nachsatz: Warum ich nicht am Beta-Test teilnehme? Ganz einfach, weil ich keine Lust habe, meine Beträge in Russisch oder Englisch zu posten, weil der deutschsprachige Teil von den Entwicklern außer Acht gelassen wird. So etwas spornt einen zur Teilnahme förmlich an. Mein letzter „Beta-Beitrag“ war zum Thema „Kommata Fehler (Zehnertastatur) im Sicheren Zahlungsverkehr“. Zwar wurde der Fehler anerkannt, allerdings erhielt er von russischer Seite eine niedrige Priorität. Ganz nach dem Motto „Das betrifft uns nicht“. Jedoch im deutschen Bankwesen macht es einen großen Unterschied zwischen Punkt und Komma.

Jetzt zur Frage. Die 18.0.0.405 (g) läuft mit Cyberghost (VPN) ohne zusätzliche Einstellungen und ohne Probleme. Die neue 19.0.0.1088 hingegen blockiert jedweden Internetzugriff. Das wird nur durch das gelbe Achtungszeichen am Systemsymbol „Netzwerk“ angezeigt. Es erfolgt keinerlei Meldung oder Mitteilung seitens Kaspersky. Funktioniert Kaspersky jetzt nur noch mit dem untergeschobenen KSC?

Win 10 Pro x64

Share this post


Link to post
vor 28 Minuten schrieb TomTaylor:

Ist das den „Beta-Testern“ nicht aufgefallen oder ihnen einfach egal?

Diese Textfenster gab es in den Betas nicht. Dort stand nur bei den ganzen Fenstern, dass "noch etwas eingefügt wird" und man es nur ablehnen oder akzeptieren konnte. Rätselraten war einfacher.

Share this post


Link to post

kann das Problem mit der Version 19.0.0.1088  mit Cyberghost so nicht bestätigen . Es kam bei mir sofort ein Fenster von KIS mit der Meldung neues Netzwerk bei Nutzung von Cyberghost.

mfg

Edited by Astor27

Share this post


Link to post
vor 26 Minuten schrieb Jowi:

Diese Textfenster gab es in den Betas nicht. Dort stand nur bei den ganzen Fenstern, dass "noch etwas eingefügt wird" und man es nur ablehnen oder akzeptieren konnte. Rätselraten war einfacher.

Das ist aber ein feiner Zug von Kaspersky. Sehr stilsicher! Dann brachtet die Kritik an den Beta-Testern als nicht getätigt. Sorry!

Share this post


Link to post

Astor27 

Diese Meldung kommt bei mir theoretisch auch, allerdings lasse ich das Netzwerk automatisch einer bestimmten Gruppe zuweisen. Aber egal welcher Gruppe ich das Netzwerk zuweise, sogar "Vetrauenwürdiges Netzwerk", der Internetzugang wird kommentarlos gekappt. Erst die Deinstallation der 19.0.0.1088 macht einen Internetzugang via Cyberghost möglich.

Share this post


Link to post

Logitech21 

Dann vergleichen wir mal die eingesetzte Software.

  • Win 10 Pro x64 Ver 1703 15063.994
  • Cyberghost 6 Ver 6.5.1.3268
  • KIS 2019 Ver 19.0.0.1088

Die Blockade tritt nur bei KIS 2019 auf. Ohne AV oder mit KIS 2018 läuft es völlig normal. Steht VPN während der Installation von KIS 2019, bleibt der Internetzugriff via VPN geöffnet. Allerdings nur solange die bestehende VPN-Verbindung läuft. Unterbricht oder wechselt man die VPN-Verbindung wird sie sofort blockiert. Weder bei KIS 2018 noch 2019 werden Veränderungen vorgenommen, außer unter Meldungen (Werbung), Leistung (Akku und Leerlauf) und Untersuchungen (Zeitpläne). Was mich so irritiert, es kommt keine Meldung über die Blockade. Ich bin der Meinung, dass das ein Vorgang ist, über den KIS den User informieren sollte. Normalerweise meldet KIS doch allen "Scheiß".

Hier sind die eingesetzten Netzwerkverbindungen.

5ac1d4f793685_KIS2019Internetzugriff.thumb.PNG.8715c6907c06664decd5913531a99160.PNG

 

Share this post


Link to post

hallo

seid gestern Abend wird mir plötzlich angezeigt ( Sicherheit und Wartung )das der KIS deaktiviert sei

418a95-1522654981.png

33bc03-1522655011.png

 

 

Share this post


Link to post

Hallo Grüße dich

Malwarebytes  als Testversion auf dem PC nach mehrmaligen  Neustart des PC war die anzeige im Sicherheit und Wartung  wieder korrekt.

47b1a6-1522656246.png

mfg

 

Share this post


Link to post
vor 7 Minuten schrieb Logitech21:

Astor27 Kannst Du mal den Automatischen Start bei Malwarebytes ausschalten ?  

Prüfe auch im Task Manager ob er wirklich nicht gestartet ist. 

Wie sind deine Infos wo Tom anforderte über System ? https://forum.kaspersky.com/index.php?/topic/389686-kavkisktsksksos-19001088-rc/&do=findComment&comment=2789549

 

hab jetzt mehrmals neu Start des PC und geschaut alles OK im Sicherheit Center  , vielleicht ist heute beim ersten hochfahren des PC was schief gelaufen . System der anderen Sache von Tom kann ich erst  die nächsten tage sagen wenn ich wieder an den andren PC bin;)

Share this post


Link to post
vor 2 Stunden schrieb Logitech21:

Startet dein Cyberghost Automatisch bei einem W10 neu start ?

Nein.

vor 2 Stunden schrieb Logitech21:

Wird dann Automatisch eine VPN Verbindung hergestellt ?

Nein.

vor 3 Stunden schrieb Logitech21:

Ist bei euch unter Optionen der Programmschutz in Cyberghost aktiviert ?

Nein.

vor 46 Minuten schrieb Logitech21:

Cyberghost 6 Version 6.5.0.3180 

Bitte Installiere mal die neuste.

vor 4 Stunden schrieb TomTaylor:

Dann vergleichen wir mal die eingesetzte Software.

  • Win 10 Pro x64 Ver 1703 15063.994
  • Cyberghost 6 Ver 6.5.1.3268
  • KIS 2019 Ver 19.0.0.1088

 

Share this post


Link to post
vor 6 Stunden schrieb Logitech21:

Sag mal wo hast Du den diese 6.5.her ? 

Beta-Version.

Share this post


Link to post

Moin Logitech21 ,

bevor ich die offizielle Version eingesetzt habe, machte ich noch ein Inplace Upgrade auf die 16299.334. Das Problem blieb allerdings dasselbe. Sobald Cyberghost die Verbindung aufbaute, verschwand der Internetzugriff. Nachdem ich die Netzwerkadapter deinstalliert und diese nach einem Neustart wieder eingerichtet wurden, funktionierte der Internetzugriff via VPN wieder. Allerdings mit bescheidener Geschwindigkeit. Auch die Beta-Version läuft ohne Blockade. Damit man mögliche Fehler, bedingt durch das "Drüberbügeln", ausschließen kann, werde ich Win 10 noch einmal clean installieren und mit Cyberghost und KIS 2019 testen.

 

Sehen die Netzwerke bei Dir auch so aus und haben den gleichen Status bei aktiver VPN-Verbindung?

5ac334472851c_KIS2019Internetzugriff3.thumb.PNG.901d9a09139f5411b6373bfd099b9c99.PNG

KIS 2019 Internetzugriff 3.PNG

Share this post


Link to post

Bei der Clean Installation von Win 10 1803 17133.1 gibt es beim Installieren von KIS keine Meldung wie bei Logitech21 .

5ac56030c2f72_KIS2019Win1803.PNG.c1958c243aa11529d016d9a70c424f63.PNG5ac5607266a95_KIS2019Win1803II.PNG.a48c1fbb90e3405283dd0064207fe7bc.PNG    5ac560a23c734_KIS2019Win1803I.thumb.PNG.bd6f962b24e2239eecaff231296e486d.PNG

 

P.S.: Funktioniert CyberGhost?

Edited by TomTaylor
P.S.:

Share this post


Link to post

offtopic.gif.c48c16fa34c4436b2ddb9e4bf1c6cc15.gif

vor 13 Minuten schrieb Logitech21:

Nein es wird keine Verbindung mehr aufgebaut.

Das ist hier auch so. Problem an den Support (CG) gemeldet. Ist mit großer Wahrscheinlichkeit kein KL Problem. CG hatte bereits mit dem Fall Creators Update Probleme. Nur zur Info, das ist die 1709, 16299 oder Redstone 3. Ich musste nämlich googeln. Warum können die nicht eine Bezeichnung dafür haben?

Share this post


Link to post
vor 1 Stunde schrieb Logitech21:

Stelle es so ein dann geht es mit CB

Danke, es funktioniert. (Geschrieben via VPN)

Share this post


Link to post

Wenn die 19 Version schon über den Support zu erhalten ist dann wird sicher auch schnellstmöglich der Patch erfolgen

Share this post


Link to post
1 hour ago, Logitech21 said:

daher wird es wohl dauern in sachen fix

...falls überhaupt einer kommt.

Die jetzige RS4 wird so nicht auf den Markt kommen, MS muss erstmal noch gravierende Fehler beheben.
Was das für KL bedeutet, ist noch nicht klar.

Share this post


Link to post

Patch a scheint offiziell freigegeben worden zu sein.

LG Uwe

Share this post


Link to post

wenn die RS4 so nicht erscheinen wird warum dann der Patch a für die Version

Share this post


Link to post

...weil MS an der RS4 rumgebastelt hat. Jetzt wird die 2019 darauf angepasst.

Share this post


Link to post
vor 40 Minuten schrieb Schulte:

...weil MS an der RS4 rumgebastelt hat. Jetzt wird die 2019 darauf angepasst.

na dann wollen wir mal das beste hoffen ;)

Share this post


Link to post
1 hour ago, Astor27 said:

wenn die RS4 so nicht erscheinen wird warum dann der Patch a für die Version

Aktueller Termin für RS4 (17134.1 RTM) scheint wohl der 30. April 2018 zu werden, falls sich nichts mehr ändern sollte.

LG Uwe

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.