Jump to content
Alberto_73

Estensione Thunderbird con certificato non valido

Recommended Posts

Buongiorno,  da quando ho installato la versione KIS 18.0.0.405(g) ogni giorno mi compare questa notifica.

image.png.407b09b237bec9e3a230411518dbc088.png

In pratica è un problema sui certificati.

image.png.9253a9777dad9f0f56ee70c80b3b5b20.png       image.png.60e8f75d4ab93ef88d1b87f2b4115de1.png

Da quello che ho capito fa riferimento ad una estensione di Thunderbird: DSN Options GUI 1.0.3.

image.thumb.png.132bca7d0044f0bafa8df65fe993f90e.png

Io clicco su "continua". Ho provato a cercare nei certificati (un po' come quando si reinstalla il certificato di kaspersky) ma non ho trovato la cartella dove reperirlo.

Che voi sappiate c'è modo per reperire il certificato o risolvere il problema?

Grazie e saluti,

Alberto

Share this post


Link to post

adegua le istruzioni a TB....vai in strumenti ...opzioni...avanzate....gestisci certificati...

e a kis 2018

C:\ProgramData\Kaspersky Lab\AVP18.0.**\Data\Cert\(fake)Kaspersky Anti-Virus Personal Root Certificate.cer

 

Share this post


Link to post

Buongiorno nuvtazio e grazie per la risposta. Tengo a precisare che ho già eseguito la procedura che mi hai linkato, ma l'ho fatto per Mozilla Firefox, aggiornando il certificato Kaspersky (pensando che fosse sufficiente).  In effetti ora non ho problemi di certificato per il web con Mozilla FireFox, ma persiste il problema con Thunderbird. Infatti se vedi nella prima immagine che ho allegato nel precedente post si legge "Applicazione: Thunderbird". Adesso proverò a fare ciò che dici anche dalle opzioni di TB (pensavo che, trattandosi di due prodotti Mozilla, aggiornare il certificato in un sw equivalesse ad aggiornarlo anche per l'altro). Dopo aver testato la modifica riporterò qui il risultato dell'aggiornamento.  Grazie. A presto, Alberto

Share this post


Link to post

sei uno dei pochissimi ad aver avuto problemi col certificato in thunderburd.....al massimo usa mozbackup per fare un salvataggio delel impostazioni e dei dati di TB e reinstallarlo!

Share this post


Link to post

Ciao nuvtazio. Sarò uno dei pochissimi, ma tanto è. Come anticipato, volevo riportare il feedback a seguito della modifica che mi hai suggerito (cioè adeguare le impostazioni di TB). Da quando ho aggiornato il certificato di KIS su TB la notifica riportata nel post iniziale non compare più. Non mi resta che rinnovarti i ringraziamenti e salutarti.

Share this post


Link to post
Posted (edited)

Buongiorno, purtorppo torno su questo argomento. Faccio una breve premessa.

Usando Firefox avevo notato che era sparito "Kaspersky Protection" allora ho pensato che fosse legato al fatto che il KIS 18 fosse obsoleto per l'allora ultima release di Firefox (66.0.3). Dunque ho aggiornato il KIS al 19.0.01088(e). Ma nonostante ciò non compariva l'estensione Kaspersky Protection (che invece in Chrome ho e ho sempre avuto anche in Firefox, avendo attivato la spunta nelle impostazioni di KIS). Poi ho capito che era legato a Firefox infatti nella 66.0.4 hanno riparato la cosa e ora l'ho attivata. Purtroppo però, avendo aggiornato il KIS, mi è saltata di nuovo fuori il vecchio problema del certificato su TB. Ho ripetuto l'iter suggerito da nuvtazio e riportato nel link del secondo post. E pensavo di avere risolto, ma oggi mi è ricomparsa la notifica "Impossibile garantire..." sempre riferita a TB. Ho controllato nei certificati sia di TB che di Firefox ed il certificato Kaspersky (sebbene io l'abbia prima eliminato poi aggiunto dalla cartella Autorità), una volta che chiudo e riapro i certificati, non lo ritrovo nella cartella Autorità, bensì in certificati personali. Allora mi sono deto: provo a eliminarli da ambedue i software dunque li ho disinstallati sia da TB che da Mozilla. Poi ho spento il pc e riavviato e me lo ritrovo di nuovo nei Certificati personali. Sono perplesso. Perchè c'è ancora il certificato se l'ho rimosso?

766113546_CertificatiFirefox.thumb.jpg.57124dfeb40bb3890859232419fef0ac.jpg

Mi chiedo, ma tutto ciò va bene? O sono io che ho sbagliato qualche cosa nella procedura? Tra l'altro, ma non vorrei sbagliare, ora mi compare due volte la mascherina della password quando apro TB, mentre di solito mi compariva una sola volta e dopo che l'applicazione era caricata. Ora invece ne compare una prima, poi mi si carica l'applicazione che copre questa mascherina e una dopo che è in primo piano rispetto all'applicazione. Digito la password ma se scorro i programmi col ALT+TAB vedo che dietro c'è ancora la prima mascherina della password. E questa doppia maschera mi sa che mi compaia proprio da quando ho avuto questi problemi. Boo.
Avete qualche suggerimento? Grazie e saluti,
Alberto

Edited by Alberto_73

Share this post


Link to post

Per completezza, se può servire, aggiungo che, ho provato anche ora, non mi risulta possibile eliminare il certificato. Nel senso che li per li lo elimina, ma quando riapro l'applicazione me lo ritrovo dentro e sempre tra i certificati personali.

Share this post


Link to post

ciao Alberto_73 

solo per informarti che il forum si è spostato qui

https://community.kaspersky.com/b2c-forum-in-italiano-61

Share this post


Link to post

Grazie nuvtazio.
Sì, non notando risposte e vedendo che l'attività su questo forum era così diradata ho letto quello in Inglese che riposrta infatti che questo resta come archivio ed andrà a morire. Segnalo per completezza che se dalla pagina web Mykaspersky si preme il pulsante assistenza in alto a destra si rimanda ad un altra pagina "centro assistenza tecnica" dove, cliccando su "forum degli utenti" rimanda appunto al forum vecchio. Questo sicuramente non aiuta a fare chiarezza ed è, diciamo, fuorviante.
Ho provato a registrarmi con le mie credenziali usate in questo forum ma non riesco. Allora ho provato a registrarmi con le credenziali di MyKaspersky e nemmeno con quelle riesco. Quando assegno un nome, provando anche con lo stesso nome che ho impostato in MyKaspersky, mi restituisce puntualmente "registration.spam_detection.error". Dunque non riesco a registrarmi. Dopo qualche tentativo ho lasciato perdere. A questo punto ho deciso di parlare in chat direttamente con l'assistenza. Alla fine mi hanno mandato mail con soluzione che però è la stessa che mi avevi già indicato a quel punto ho controrisposto e mi hanno detto che sono i prodotti Mozilla a creare problemi e di disabilitare la spunta in: Impostazioni-->Avanzate-->Rete-->MozillaFirefox e Thunderbird: "Esegui scansione del traffico sicuro nelle applicazioni Mozilla". Avevo già in precedenza messo il dominio nic-nac-project.org tra le eccezioni ed in questo modo non compare la notifica riportata nel primo post. Ma ora ho seguito l'indicazione suggerita di togliere la spunta.

Resta il fatto che non riesco a registrarmi nel nuovo forum, e non capisco il motivo. Avevo provato sempre a chiedere mediante chat di assistenza ma mi è stato detto che l'iscrizione alla community non riguarda l'assistenza, anche se mi è stato detto gentilmente dove andare per registrarmi ma quello lo sapevo già.

 

Ti ringrazio di nuovo per la tua disponibilità.

Saluti, Alberto

Share this post


Link to post

Ragazzi, scusate l'off topic.... ma non trovo più il tasto per iniziare un nuovo thread.... è normale? O.o

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.