Jump to content
djlemmings

KIS seems to block Google Backup & Sync from launching

Recommended Posts

Not the same, although They are already in Trusted group in Application Control, there is still a different protection module that still has some issues filtering (probably encrypted) the net traffic for those products :)

Share this post


Link to post

From my experience with this issue, google backup & sync is blocked if under additional / networks / always scan encrypted connections is selected.

However all seems well if I select the default 'scan encrypted connections upon request from the protection component'.

This is the way I'm set up at present to avoid making a specific exception.

Share this post


Link to post
On 3/18/2018 at 10:57 AM, harlan4096 said:

 @lindaa: try this, go to Settings -> Protection -> Application Control -> Manage Applications -> use search option (on top right of the window) to locate the google dll file, once found, mouse right click over the file -> Details and rules -> Exclusions :)

@harlan4096 As I enter in googledrivesync into the search box the only file that pops up is the .exe file.  When I hit enter, nothing happens.  When I click "start" on the upper right, nothing happens.  Should the .dll file be showing automatically like the .exe one does?

Share this post


Link to post
On 3/19/2018 at 2:45 AM, Mefodys said:

Hello rufford155,

Could you please create a request to Tech support via My Kapsersky site and provide there a GSI6 report and traces of the initial issue (enable tracing - reboot - reproduce the issue - disable tracing)?

+ will be good to receive several screenshots of the issue.

Tell me the request number. Thanks!

p.s. I have not find any related bug on the issue.

 

Here's a pic of the error message (one of them).  There's a second that also  occurs error: D41D8CD9.

error message 1.PNG

Share this post


Link to post

@lindaa: I usually don't use Google Sync, but just installed in one of my systems (W10 Pro x64 + KTS2018g) to take some screen-shots.

My Network setting for Encrypted connection scanning is set to default: Scan encrypted connection upon request from protection components

With this configuration I hadn't to do any exclusions, Google Sync is working fine here.

But if You still having issues after that, You may try this: https://imgur.com/a/uswA8

Repeat the process for every of the 3 processes related to Google Sync.

As You can see, in Manage Applications window (in Application Control) I added 2 columns: File name and Folder (to add -> move the mouse pointer over the row "columns names" then mouse right click, and tick both of them). This way You can easily identify the name and the location of the processes.

Also check You have the most update version of Google Sync, if still issues, uninstall it and reinstall.

Hope it helps :)

 

Share this post


Link to post

FYI, my network setting for encrypted connection scanning was/is set to the default of scan encrypted connection upon request from protection components.

This morning I've completed the steps outlined in https://imgur.com/a/uswA8, restarted without receiving an error message, and then received several pop-ups asking me if I'd like to sync files.  So perhaps the solution has been found, thank you @harlan4096 and everyone else for your assistance.

 

Share this post


Link to post

lindaa - Glad you've cracked it at last.

I'm all OK too but will look at the imgur thing as well.

Really Kaspersky should be fixing it, they must be well aware by now.

Share this post


Link to post

thank you for all the posts in this thread which helped me get Google Backup and Sync working again.  

Attention Kaspersky:  There are many of us loyal Kaspersky users that are highly vested in the Google ecosystem.  Please fix this in future versions of KIS. 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.