Jump to content
Roland73

Interface d'un forum perturbé par KIS ....

Recommended Posts

Bonjour

Mon PC fixe fonctionne sous Windows 10 (64 bits version 1709) et Firefox 58.0.1  (tout les deux à jour) et KIS 2018.0.0.405 f

Récemment je me suis inscrit à un forum de modélisme  _http://le-forum-du-n.forumotions.net/  mais impossible d'accéder aux boutons et outils d'édition de ce forum (créer un nouveau message, répondre, etc)

En tâtonnant, je me suis aperçu que cette perturbation disparaissait quand je désactive KIS !

capture 1- KIS déactivé :

24674h2.jpg

capture 2 - KIS activé :

k3m4c3.jpg

NB 1: au début je pensais que ça pouvait venir d'une extension de FireFox, mais non = si je les désactive toutes (démarrage en mode sans échec), c'est pareil.

NB 2 : cette perturbation n'apparait pas avec les navigateurs Opéra et Vivaldi, mais elle apparait avec Google Chrome ... Je n'ai pas essayé avec Edge ...

NB 3 : cette perturbation n'apparait pas sur mon PC portable qui n'a pas KIS mais Windows Defender.

Quelqu'un sait-il d'où vient ce bug, et ce qu'il faut modifier dans KIS pour régler le problème ?

Merci d'avance de vos avis/solutions !

 

 

Share this post


Link to post

Merci de votre réponse.

J'ai appliqué le mini-tuto et OK, c'est (apparemment:)) bon !

Il a fallu plusieurs manip's avant que ça marche vraiment (fermer la fenêtre du forum, redémarrer, etc.)

Merci encore :D !

 

Edited by Roland73

Share this post


Link to post

:(

Je rallume le PC ce soir = zut, l'amélioration de cet ap midi a disparu, c'est revenu comme sur la capture ...

Grrrr !

Que faut-il faire ?

Share this post


Link to post

Veuillez poster une capture d écran de votre exlusion svp. Avez-vous ajouté un catactère Wildcard “*” :  le-forum-du-n.forumotion.net•

 

Share this post


Link to post

@ Berny :

Effectivement, je n'avais pas remarqué dans l'exemple qu'il fallait mettre un * à la fin de l'adresse, mais avec ou sans *, ça ne change rien !

Capture le la fenêtre exclusions.

16bykwm.jpg

Ce qui est bizarre : avec les mêmes réglages de KIS , dans FireFox ça bloque, alors qu'avec le navigateur Opera l'affichage des boutons est normal ...

 

Share this post


Link to post

@ avperso :

Oui ! avec la navigation privée désactivée, ça marche !!!

Je retrouve les fonctionnalités du forum

J'espère que ça va tenir ...

Mais n'est-ce pas dangereux ?

Est-il possible de la laisser activée et faire une exclusion juste pour ce site ?

Merci !

Share this post


Link to post

OK, merci beaucoup, j'y vois plus clair !

Le forum semble avoir retrouvé des fonctionnalités normales sous Firefox et KIS, mais il y a encore des petits soucis : certains liens refusent de s'ouvrir ...

Share this post


Link to post
1 hour ago, Roland73 said:

certains liens refusent de s'ouvrir ...

? Et lorsque vous désactivez Kaspersky ?

Share this post


Link to post

Pareil ...

Mais dans Opera, Kaspersky désactivé également = le même lien s'ouvre ...

J'ai expliqué les problème à l'administrateur du forum, il me dit que de nombreux membres utilisent Firefox sans avoir de souci ...

J'avoue que je n'y comprends rien ! :(

 

 

Share this post


Link to post

Bonjour

Information complémentaire Internet Explorer
39232818695_ff53c3386a_o.png
Autoriser la collecte de données sur ce site Internet
26258011308_4cb32e43ab_o.png

Share this post


Link to post

 

En fait, quand je dis :

Quote

mais il y a encore des petits soucis : certains liens refusent de s'ouvrir ...

ce n'est pas exact. Les liens s'ouvrent bien, sauf ceux en bleu du site ci dessous, qui ouvrent normalement un PDF

_http://www.arnold-ersatzteile.de/2300-2599.html

Quand je clique sur le lien, une fenêtre s'ouvre une fraction de seconde et disparait ...

Alors qu'avec Opera et KIS activé, ça s'ouvre normalement

.........................

@avperso : je n'ai pas compris ce que vous voulez monter par votre dernière capture  !

........................

Merci encore d'essayer de m'aider à résoudre ce problème ! :D

Share this post


Link to post

Avec plusieurs navigateurs ,  il ne m'est pas possible de reproduire votre problème.
Avez-vous vérifié  (activer/désactiver) vos extensions dans FF.

Share this post


Link to post

@Berny : Oui, avec Firefox en mode sans échec, et aussi avec les extensions toutes désactivées à la main, c'est pareil.

Share this post


Link to post

Bonjour

Pour ce qui concerne _http://www.arnold-ersatzteile.de/2300-2599.html  et tests sans problème liens pdf ouverts

Pour ce qui concerne la dernière capture écran: Le résultat de l'action Autoriser la collecte de données sur ce site internet se trouve ici https://help.kaspersky.com/KIS/2018/fr-FR/93452.htm

Citation

le-forum-du-n.forumotions.net

 

Share this post


Link to post

Berny a écrit

Citation

Il ne m'est pas possible de reproduire votre problème.

J'ai remis le lien.

Share this post


Link to post
14 minutes ago, Roland73 said:

J'ai remis le lien.

Clarification : Avant votre modification du lien :
1) Ouvrir le lien _http://www.arnold-ersatzteile.de/2300-2599.html dans mes navigateurs ne posait aucun problème
2) Ouvrir les liens  en bleu  pour ouvrir un fichier  PDF ne posait aucun problème.

Juste pour exclure toute autre éventualitée , pouvez-vous poster  un rapport AdwCleaner en format TXT  svp :
> Télécharger 
AdwCleaner  sur votre Bureau
> Clôturer vos navigateurs
> Démarrer l'application AdwCleaner en tant qu'ADMIN.

> Veuillez ne pas encore supprimer les éventuelles détections svp !!!

 

Share this post


Link to post

J'ai honte ! :o

Dans Opera quand je clique sur les liens en bleu, le PDF s'ouvre directement en plein écran.

Sous Firefox, la fenêtre  s'ouvre une fraction de seconde et disparait .... mais je viens de réaliser que  ça me l'enregistre dans mes téléchargements ... d'où la confusion ...

Donc je pense que le problème est résolu :)

Le rapport ADWCleaner ne dit rien de spécial (sauf un PUP dans le registre) :

AdwCleaner[S21].txt

Excusez-moi de vous avoir mis à contribution pour un souci qui n'en était pas un ... et merci encore.

 

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.