Jump to content
lschra

reading local reports without a passwort [moved]

Recommended Posts

I' am new within this forum and have not to much experience in administration kasperksy right now.

 We are using KES 10 Service Pack 1 MR 2 (10.2.5.3201)

Agent 10.3.407

 

We would like to allow some users to read local reports without using a password.
Therefore I set a policy profile for the specific workstations.
Within this policy profile I tried to mark out in the section "user interface" --> "Activate passwort protection" --> "show reports"

Though device shows that it uses the policy profile, it will be ask for a passwort to see the reports.
If I put the same settings into the group policy, it works.

Does anybody has an idea?
Thanks a lot in advance.

 

 

Share this post


Link to post

Welcome to the user forum!

You have posted in the "Home User" section of the forum.  Most likely your post will be moved to the Business section. 

 

Edited by richbuff
Moved.

Share this post


Link to post

Hello. 

 

Please clarify what is your Kaspersky Endpoint Security version is ? 

 

03 Dec. 2015 | Service Pack 1 Maintenance Release 2 (version 10.2.4.674): commercial release

 

15 Aug. 2016 | Service Pack 1 Maintenance Release 3 (version 10.2.5.3201): commercial release

As you can see KES 10 SP1 MR2 stands for 10.2.4.674 and KES 10 SP1 MR 3 stands for 10.2.5.3201, but you have stated a mismatched combination. Also what version of OS you are using?

id: 11979
 
 

Share this post


Link to post

Hi Evgeny_E,

you are totaly right with version number and MR2 which actually should be MR3.
We got this special Version 10.2.5.3201 (1462) which is MR2. Unfortunately I am not sure why it is like that.

We are using os version windows 7 professional with sp 1

Hi dh27564,

oh, thanks for the advice. I will check out the business section.

Nevertheless, thanks for the quick response.

 

 

Share this post


Link to post

Regarding reports you can specify password protection scope in KES policy. 

1. Open policy properties

2. Go to Advanced Settings 

3. Password protection

4.Remove tick from View reports 

Save and apply policy.

viewreports.PNG

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.