Jump to content
Sign in to follow this  
d_i_m_a_1

Проблема с сессиями пользователей

Recommended Posts

Здравствуйте.
Заметили, что для компьютеров с установленной Windows 10 Enterprise N на сервере KSC 10.4.343 не видны сессии пользователей в разделе системная информация.
Для других версий операционных систем проблем не возникает.
В чём может быть проблема?

Share this post


Link to post
53 minutes ago, d_i_m_a_1 said:

Здравствуйте.
Заметили, что для компьютеров с установленной Windows 10 Enterprise N на сервере KSC 10.4.343 не видны сессии пользователей в разделе системная информация.
Для других версий операционных систем проблем не возникает.
В чём может быть проблема?

Добрый день.

Опишите, пожалуйста, какие еще версии ОС используются (на которых сессии отображаются корректно)?

Какие установлены версии агентов? Находятся ли управляемые машины в домене и включен ли в свойствах Сервера администрирования опрос домена?

Спасибо.

Share this post


Link to post

Используются windows 10 enterprise, windows 7 professional, windows 7 enterprise.

Версии агентов 10.4.343. Машины находятся в домене.

Где в свойствах сервера включается опрос домена?

Share this post


Link to post
1 hour ago, d_i_m_a_1 said:

Используются windows 10 enterprise, windows 7 professional, windows 7 enterprise.

Версии агентов 10.4.343. Машины находятся в домене.

Где в свойствах сервера включается опрос домена?

В Консоли администрирования есть раздел "Опрос сети", в настройках которого можно указать, какие типы опроса будут использоваться. Сбор информации из AD необходим для корректного отображения информации о сеансах пользователей.

Также приложите, пожалуйста, экспорт Kaspersky Event Log с одной из проблемных машин за период с установки Сетевого агента.

Спасибо.

Share this post


Link to post

После включения опроса сессии появились. Но возникает вопрос. Почему проблема была только на Enterprise N? На обычных Enterprise всё было в порядке и с выключенным опросом.

Share this post


Link to post
1 hour ago, d_i_m_a_1 said:

После включения опроса сессии появились. Но возникает вопрос. Почему проблема была только на Enterprise N? На обычных Enterprise всё было в порядке и с выключенным опросом.

Здравствуйте,

чтобы разбираться  с проблемой необходима диагностическая информация.

Патч A установлен на сервере, консолях KSC и сетевых агентах ? Если да, то :

Соберите полные GSI отчёты с журналами событий с сервера KSC и с машины, где наблюдается проблема.

Синхронные трассировки KSC сервера, консоли и сетевого агента проблемной машины.

Спасибо.

 

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.