Jump to content
CRXDELSOL

[SUPPORT] Certificat et connexion pas sécurisé

Recommended Posts

2 hours ago, Elaphus said:

 FF 58.0.1

Selon les dernières informations le problème devrait être fixé dans le prochain Patch qui est probablement  prévu dans 2-3 semaines

Actuellement il semble qu'il y a 3 solutions temporaires :
1) Utiliser FF57
2) Firefox >  about.config >  “security.enterprise_roots.enabled”  : basculer  "False" > "True"
3) Ne pas utiliser un mot de passe principal pour protéger les identifiants et mots de passe enregistrés

Share this post


Link to post

Merci

1) avperso:

Citation

Êtes-vous impacté par le sujet mot de passe firefox

: non, j'ignore de quoi il s'agit. Sauf si ma page d’accueil (en https!) qui refuse désormais de s'afficher à l'ouverture de FF 58.0.1, supposant un MDP (lié au seul cookie que je garde au nettoyage après chaque session) en est la preuve.

2) Berny:

Citation

Ne pas utiliser un mot de passe principal pour protéger les identifiants et mots de passe enregistrés

Je ne l'ai jamais fait. Est-ce ce qui est évoqué en 1?

Citation

Firefox >  about.config >  “security.enterprise_roots.enabled”  : basculer  "False" > "True"

Comme indiqué plus haut, je l'ai fait (le B du support évoqué).

Personne ne voit pour mon souci éventuel:

Citation

 

Hier j'ai fait la manip pour réinstaller les certificats, dans autorités, et j'en avais un aussi dans "vos certificats", supprimé en le reprenant dans C:\Program Data\Kaspersky Lab\AVP18.0.0\Data\Cert\

Mais ce matin je ne l'ai plus à aucun des 2 endroits!

J'ai Kaspersky Anti-Virus Root Certificate  dans autorités en revanche.

 

 

Share this post


Link to post

En complément _https://support.mozilla.org/fr/kb/utiliser-mot-passe-principal-proteger-identifiants

À propos https://help.kaspersky.com/KIS/2018/fr-FR/69938.htm

Il y a 8 heures, Elaphus a dit :

Mais ce matin je ne l'ai plus à aucun des 2 endroits!

Kaspersky Anti-Virus Root Certificate Autorités  ?

Avez-vous ? interdit de lancement de ffcert

Information selon constat
security.enterprise_roots.enabled;false = Kaspersky Anti-Virus Root Certificate uniquement dans onglet Autorités
security.enterprise_roots.enabled;true = Kaspersky Anti-Virus Root Certificate uniquement dans onglet Vos certificats

Edited by avperso

Share this post


Link to post

Merci à vous 2 encore.

Non, non, je ne tiens pas à utiliser un MDP principal.

Le lancement de ffcert j'ignore ec que c'est, si c'est lié uniquement à Firefox Nightly, je ne l'ai pas, donc...Je ne vois rien sur ffcert.exe dans mon gestionnaire des tâches.

Citation

Information selon constat
security.enterprise_roots.enabled;false = Kaspersky Anti-Virus Root Certificate uniquement dans onglet Autorités
security.enterprise_roots.enabled;true = Kaspersky Anti-Virus Root Certificate uniquement dans onglet Vos certificats

Bon, donc à la question passée, j'avais donc bien une curiosité, placé dans les 2 endroits.
Mais ce qui m'interpelle, c'est pourquoi je n'ai plus de certificat en réserve dans data...

Il y a un souci d'affichage des images sur un site, 'goodcorner' qui est en https, j'ai donc à nouveau décoché l'analyse des CS, ça ne change rien.

Tout ça est bien erratique.

Edited by Elaphus
Ajout

Share this post


Link to post

Où en êtes-vous niveau manipulations éventuelles _https://forum.kaspersky.com/index.php?/topic/386002-resolu-kis-2018-me-bloque-le-profil-firefox/&do=findComment&comment=2769838

Normalement
Le certificat s'installe automatiquement et uniquement dans l'onglet Autorités
28266200329_426bffff37_o.png
Hormis si
28266194109_63713c732c_o.png

Par exemple si suppression certificat kaspersky Autorités, alors, le certificat ne sera pas installé automatiquement et uniquement dans l'onglet Autorités

Information selon constat des manipulations
security.enterprise_roots.enabled;false = Kaspersky Anti-Virus Root Certificate uniquement dans onglet Autorités
security.enterprise_roots.enabled;true = Kaspersky Anti-Virus Root Certificate uniquement dans onglet Vos certificats

Si à nouveau valeur sur: security.enterprise_roots.enabled;false

Si interdit de lancement de ffcert alors

Il y a 9 heures, Elaphus a dit :

 je ne l'ai plus à aucun des 2 endroits!

 

Share this post


Link to post

bonjour

A toutes fins utiles, voici le message que j'ai obtenu du service technique (Kaspersky Lab Support) le 09/03/2018 concernant les soucis d'incompatibilité entre KIS et Firefox 58.0.2

" Malheureusement le souci n'est pas encore résolu et il est encore examiné par nos techniciens supérieurs.

Nous sommes toujours en attente d'une solution sur votre souci.

Nous allons vous contacter le plus tôt possible. "

En attendant, le service technique recommande la solution n°2 de Berny

"2) Firefox >  about.config >  “security.enterprise_roots.enabled”  : basculer  "False" > "True" ", voire de la compléter par la n°3 ne pas utiliser de mot de passe principal

 

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.