Jump to content
CRXDELSOL

[SUPPORT] Certificat et connexion pas sécurisé

Recommended Posts

Bonsoir

Éventuellement à l'attention du Support Technique Outils de support https://support.kaspersky.com/fr/general/products/13582

Joignez un rapport GetSystemInfo et fichiers de traces https://support.kaspersky.com/fr/13645#block2 - https://help.kaspersky.com/KIS/2018/fr-FR/70166.htm
Ce sera déjà ça de fait

Activer enregistrement des traces
Reproduisez votre constat
Arrêt enregistrement des traces

Share this post


Link to post
il y a 17 minutes, avperso a dit :

Bonsoir

Éventuellement à l'attention du Support Technique Outils de support https://support.kaspersky.com/fr/general/products/13582

Joignez un rapport GetSystemInfo et fichiers de traces https://support.kaspersky.com/fr/13645#block2 - https://help.kaspersky.com/KIS/2018/fr-FR/70166.htm
Ce sera déjà ça de fait

Activer enregistrement des traces
Reproduisez votre constat
Arrêt enregistrement des traces

C'est fait mais je me suis dépanné tout seul avec kav remover.

J'ai installé KIS 2018 mais le probléme du HTTPS persiste !

Share this post


Link to post
il y a 7 minutes, topgun olivier a dit :

J'ai installé KIS 2018 mais le probléme du HTTPS persiste !

C'est pour cela la proposition éventuelle et complémentaire de renseignements à l'attention du Support Technique

Pour ma part et sous Windows7 ? un nouveau feedback sans problème constaté
26020334418_afc6cdfac5_o.png

Share this post


Link to post

Bonjour j'ai mis à jour firefox je ne peux plus me connecter sur facebook et je ne voit pas comment faire pour mettre tous les sites en hptts en exception sur Kaspersky internet security

Qui peux m'aider 

merci

 

Share this post


Link to post

réponse du support :

Merci de votre réponse.

Veuillez consulter les propositions suivantes:

A--- Pour résoudre le problème sur Firefox, veuillez installer manuellement le certificat Kaspersky dans Mozilla Firefox 58:

1. Activez l'affichage des fichiers et des dossiers masqués :
http://windows.microsoft.com/fr-fr/windows/show-hidden-files

2. Lancez Firefox et cliquez sur l'icône de menu Firefox (icône composée de trois barres dans le coin supérieur droit) > Options > Vie privée et Sécurité > Afficher les certificats > onglet "Autorités".

3. Localisez l'entrée "AO Kaspersky Lab" ou "Kaspersky Lab ZAO" > Certificat Kaspersky Anti-Virus Root Certificate. Il peut y avoir plusieurs certificats Kaspersky.
Sélectionnez les certificats Kaspersky un par un puis cliquez sur "Supprimer" ou "ne plus faire confiance" > OK pour chacun d'entre eux.
Si vous ne trouvez pas l'entrée Kaspersky Lab, passez à l’étape suivante.

4. Cliquez ensuite sur Importer et accédez au dossier:
C:\Program Data\Kaspersky Lab\AVP18.0.0\Data\Cert\

5. Sélectionnez le fichier "(fake) Kaspersky Anti-Virus Personal Root certificate.cer" et cliquez sur Ouvrir.

6. Cochez les trois cases lorsque vous y êtes invité et cliquez sur OK.

7. Fermez les paramètres Firefox en cliquant sur OK et redémarrez Firefox.

Essayez d'accéder à n'importe quel site Web HTTPS. Veuillez nous indiquer le résultat.


B--- Si le souci persiste, veuillez suivre cette démarche:
1. Dans un nouvel onglet sur Mozilla Firefox, tapez "about:config" dans la barre d'adresse et appuyez sur « Entrée ». Cliquez sur le bouton "je prends le risque".
2. Dans la case de recherche au-dessus de la liste, tapez "roots".
3. Double-cliquez sur la préférence security.enterprise_roots.enabled pour passer de ‘false’ à ‘true’.
4. Veuillez répéter les instructions de l'étape A.

Veuillez relancer Firefox et observer ce qui se passe sur les connexions https.


C--- Si le souci persiste :

1. Veuillez désinstaller la version 58 de Firefox à partir de votre panneau de configuration.

2. Veuillez retrouver la version 57 de Firefox ici :
https://ftp.mozilla.org/pub/firefox/releases/57.0.4/win64/fr/Firefox%20Setup%2057.0.4.exe

3. Une fois installé, veuillez lancer le navigateur, puis cliquer sur l'icône de menu Firefox (icône composée de trois barres dans le coin supérieur droit), puis sur l’onglet "Général" veuillez choisir l’option :
"Vérifier l’existence de mises à jour mais me laisser décider de leur installation"

4. Au lieu des étapes B1, B2 et B3 , vous pouvez également installer la version Firefox 52 ESR :
https://download.mozilla.org/?product=firefox-esr-latest-ssl&os=win64&lang=fr

Cordialement,
Le Support Technique de Kaspersky Lab

Share this post


Link to post

j'ai remarqué que cela date du 23 Janvier, jour de l'installation de Mozilla quantum  car avec google chrome ça fonctionne bien et j'ai l’icône kis en vert alors qu'avec mozilla c'est grisé

Edited by CRXDELSOL

Share this post


Link to post

OK CELA FONCTIONNE !!!

C'est cette procédure qui a fonctionné :

j'ai d'abord recochez  : analyser les connexions sécurisé puis fermez et redémarrez KIS

B :

1. Dans un nouvel onglet sur Mozilla Firefox, tapez : about:config dans la barre d'adresse et appuyez sur « Entrée ». Cliquez sur le bouton "je prends le risque".
2. Dans la case de recherche au-dessus de la liste, tapez "roots".
3. Double-cliquez sur la préférence security.enterprise_roots.enabled pour passer de ‘false’ à ‘true’.
4. Veuillez répéter les instructions de l'étape A.
Veuillez relancer Firefox et observer ce qui se passe sur les connexions https.

Le point "6" n'existe pas !

En résumé, j'ai fait les points : 1, 2,3, 4-5- et 6 ne servent à rien sur mon PC puisqu'il n'y a pas les 3 cases à cocher.

C'est le point B qui a tout résolu.

Edited by topgun olivier

Share this post


Link to post

:D:D:D Alors là je dis : champion du monde car il fallait la trouver celle là,  j'ai tout retrouvé en état de marche    - et merci à toi d'avoir partager le mode opératoire

 

Plus plus

 

Share this post


Link to post
il y a 2 minutes, CRXDELSOL a dit :

:D:D:D Alors là je dis : champion du monde car il fallait la trouver celle là,  j'ai tout retrouvé en état de marche    - et merci à toi d'avoir partager le mode opératoire et au support

 

Plus plus

 

 

Share this post


Link to post

bonjour,

depuis deux jour je me retrouve avec ce problème, voir capture écran, j'ai utilisé norton pendant trois ans sur ce PC je n'ai jamais eu ce genre de problème

et ça fait deux jour que je cherche une solution sans succès a part désactiver la fonction analyse connexion chiffré, qui est pour moi une non solution.

 

version kaspersky internet sécurité que j'ai ré-telecharger hier et réinstallé sur mon poste (donc la dernière)

 

image.png.2b91f496366160ef392ec4f76de12806.png

 

image.png

Edited by Berny
Sujet fusionné

Share this post


Link to post

Un correctif sera  très prochainement mis à disposition.
Le  Fix est actuellement disponible sur un Serveur MAJ test.

Share this post


Link to post

Bonjour

Effectivement et selon source forum kaspersky

Pour ma part n'utilise pas _https://support.mozilla.org/fr/kb/utiliser-mot-passe-principal-proteger-identifiants

Par contre si utilisation mot de passe alors illustration
25145525957_344968f96a_o.png

Share this post


Link to post

Ce problème connu sera résolu dans le prochain Patch.

Share this post


Link to post

Bonjour à tous,

J'ai lu ce sujet hier, et aussitôt après j'ai eu le souci.:lol:

Connu déjà par le passé (KIS 2016).

J'ai décoché l'analyse des connexions sécurisées et hier soir ça allait.

Mais ce matin...ça me bloque l'accès à Wikipédia! Et sans possibilité de passer outre.

Cela commence à bien faire.

Hier j'ai fait la manip pour réinstaller les certificats, dans autorités, et j'en avais un aussi dans "vos certificats", supprimé en le reprenant dans C:\Program Data\Kaspersky Lab\AVP18.0.0\Data\Cert\

Mais ce matin je ne l'ai plus à aucun des 2 endroits!

J'ai Kaspersky Anti-Virus Root Certificate  dans autorités en revanche.

En revanche après avoir fait le B ci-dessus, sans même redémarrer, ça marche et même avec l'analyse des connexions sécurisées  cochée (enfin, sur wiki...).

Edited by Elaphus
Ajout

Share this post


Link to post

J'ai omis de dire que néanmoins ma page d’accueil (en https!) refuse désormais de s'afficher à l'ouverture de FF 58.0.1, alors qu’elle le fait depuis les favoris.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.