Jump to content
ew17

KES 10 Meldung Eine Bestätigung ist erforderlich, um die Updates zu installieren.

Recommended Posts

Hallo,

seit ca. 2 Wochen erhalte ich in der Arbeitsplatz- Überwachung unter Aufgabenverwaltung die Meldung:

Update: Eine Bestätigung ist erforderlich, um die Updates zu installieren. Wenn ich dann bestätige wird eine Update gemacht, Dauer ca. 10 Sekunden und dann steht wieder das gleiche da. Unter Einstellungen steht das er das Automatisch regeln soll.

Was muss ich da einstellen damit ich nicht bestätigen muss?

MFG Christian

kes1.PNG

kes2.PNG

Share this post


Link to post

Hallo Christian,

das Update muss im Security Center genehmigt werden. Wie es aussieht ist der Client aber nicht verwaltet - zumindest unterliegt er keiner Richtlinie. Das solltest du vorher sicherstellen.
In der Update-Aufgabe lässt sich aber auch konfigurieren, dass kritische Updates auch ohne Bestätigung installiert werden sollen.

Grüße
Alex

Share this post


Link to post

Hallo Alex,

stimmt der Client ist nicht verwaltet und soll auch nicht verwaltet sein weil es ein Servicetechniker ist der fast nie in der Domain ist. Ich habe auch schon die kritischen Updates ohne Bestätigung zugelassen. Bringt aber irgendwie nichts:(

 

kes3.PNG

Edited by ew17
Startmodus war vom test noch falsch

Share this post


Link to post

Da steht doch eindeutig "Kritische und genehmigte" Updates installieren.

Wenn das Update also nicht kritisch ist, muss es genehmigt werden. Dies scheint aber nur im KSC zu gehen, was natürlich unpraktisch ist, wenn es sich um einen PC ohne KSC -Anbindung handelt. Du kannst natürlich das KES SP2 MR1 manuell installieren um die Meldung los zu werden.

 

Share this post


Link to post

Hatte die selbe Meldung, ließ sich nicht wirklich beheben. Laut Report konnten die Komponenten ADBU und WF im Rahmen eines kritischen Updates nicht aktualisiert werden. Auch Neuinstallation des Pakets half nicht. Habe dann gesehen dass es eine neuere Version (MR1) mit der selben Versionsnummer (10.3.0.6294) gibt. Nach Installation des neuen Pakets war das Problem behoben.

Share this post


Link to post

Hallo zusammen,

@ew17 ich sehe keine Richtlinie- also vermute ich du hast kein Security Center im Einsatz.

Blöde Frage: was passiert wenn du unten rechts auf den Briefumschlag klickst?
In meinen Umgebungen hab ich das Symbol (durch die Richtlinien?) nicht.

MfG
Grodomin

 

Share this post


Link to post
Am 13.3.2018 um 11:08 schrieb dm13:

Habe dann gesehen dass es eine neuere Version (MR1) mit der selben Versionsnummer (10.3.0.6294) gibt. Nach Installation des neuen Pakets war das Problem behoben.

Hallo dm13,

willkommen im Forum. 
Eine Neuinstallation ist nicht erforderlich - es genügt die Installation des enthaltenen MSP-Paketes:
kes10sp2mr1.msp

Generell sollte man jedoch möglichst alle Systeme in die Verwaltung integrieren. Das geht auch mit Systemen, die nicht im AD sind bzw. keine direkt Verbindung zum Verwaltungsserver haben.

Grüße
Alex

Share this post


Link to post

Der Tipp von Grodomin hat geholfen: Auf das Briefsymbol klicken und hier konnte ich den Update bei meinen unverwalteten Clients bestätigen.

Danke

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.