Jump to content
Warlock_19

KIS 2017 проверка сертификатов

Recommended Posts

Я использую прокси-сервера для обхода блокировок роскомпозора. И дополнение firefox для из переключения и автоматизации процесса. Проблема в том, что KIS утомил каждый раз выдавать уведомления о том, что "невозможно гарантировать подлинность домена, с которым устанавливается зашифрованное соединение" и "этот сертификат или один из сертификатов в цепочке не актуален", каждый раз заставляя нажимать кнопку "продолжить".

Я пробовал отключить проверку защищенных соединений в настройка - дополнительно - сеть. Но после отключения этой опции соединение с прокси-серверами перестает устанавливаться вообще. Как-нибудь можно решить эту проблему? Некоторое снижение уровня безопасности конкретно в плане проверки соединений меня не волнует, с этого компьютера не производится никаких операций, которые могли бы заинтересовать хакеров.

Share this post


Link to post
1 час назад, Warlock_19 сказал:

после отключения этой опции соединение с прокси-серверами перестает устанавливаться

странно, по логике должно быть все наоборот, почему бы Вам не поставить 18 версию?

Share this post


Link to post
1 час назад, phantom сказал:

почему бы Вам не поставить 18 версию?

Не хотелось бы, пока еще работает обновление баз для 17. Возможно, перейду, когда другого выбора совсем не останется. От версии к версии KIS все хуже и хуже.

Да и вообще, я только в прошлом году установил 17, по той причине, что перестала работать 13, стоявшая до этого.  Совсем не хочется уже сейчас ставить новую. 17-я версия вызывает уже слишком много претензий. Вероятно, это последняя версия линейки Касперского, которой я пользуюсь, поэтому хотелось бы по возможности продлить ей жизнь, решив самые актуальные вопросы, вроде того, о чем я спросил.

Edited by Warlock_19

Share this post


Link to post

а в FF установлен сертификат ЛК?

если он там даже есть рекомендую его переустановить

Share this post


Link to post

Там же, в параметрах сети - дополнительные параметры - установить сертификат? Выполнил, изменений нет. Браузер сообщает, что соединение сброшено.

Share this post


Link to post

Проверил дополнительно. При полной выгрузке KIS из памяти FF тоже не устанавливает соединения. Работает только при включенном KIS и при включенной в нем опции проверки защищенных соединений. Такое впечатление, что KIS где-то поставил заглушку и пропускает "подозрительный" трафик только через себя. Может быть наоборот, следует выкинуть сертификат ЛК?

Share this post


Link to post

в FF сертификат как правило ставится всегда в ручную, по памяти где расположен сертификат не вспомню толи в програм файлс, толи в програм дата в папке установки продукта

примерный путь выглядит так

C:\ProgramData\Kaspersky Lab\AVP16.0.0\Data\Cert\(fake)Kaspersky Anti-Virus Personal Root Certificate.cer

а Вы вообще проверяли наличие сертификата ЛК в FF?

Edited by phantom

Share this post


Link to post
32 минуты назад, phantom сказал:

а Вы вообще проверяли наличие сертификата ЛК в FF?

Да, В настройках - приватность и защита - сертификаты - центры сертификации. Стоит KasperskyAnti-VirusPersonalRootCertificate.crt. Более того, я попробовал, если его удалить, то KIS моментально восстанавливает его обратно.

Share this post


Link to post

в таком случае Вам либо обращаться в ТП либо пробовать 18 версию

Share this post


Link to post

Warlock_19 лучше установить 2018 версию, наверно, там нет этой проблемы, либо попробовать воспользоваться альтернативным браузером: Opera, Google Chrome, Yandex и т.д. Также вместо прокси можно воспользоваться каким-нибудь VPN сервисом.

Share this post


Link to post
8 часов назад, ANGElDRAGON сказал:

лучше установить 2018 версию

Если я все-таки сподвигнусь менять антивирусное ПО, то это, скорее всего, будет уже не ЛК. А вот альтернативные браузеры как раз наоборот, не вариант - в других браузерах нет необходимых мне дополнений. Собственно, даже Pale Moon по ряду причин не подошел, хотя это как раз ближайшая альтернатива FF. VPN-сервисы обычно либо платные, либо с рекламой, либо недолговечные, либо еще какой-нибудь подвох. Да и это даже не суть, просто нет ни малейшего смысла менять надежную, удобную и годами проверенную сеть прокси-серверов из-за того, что она перестала нравиться антивирусу. Логичнее попытаться привести в чувство антивирус, если это возможно. Если нет - менять именно его.

Edited by Warlock_19

Share this post


Link to post
16 часов назад, Warlock_19 сказал:

Логичнее попытаться привести в чувство антивирус, если это возможно.

Для этого обратитесь в тех. поддержку. Или лицензии у вас нет?

И не знаю как там с прокси, но мне тех. поддержка выдала ссылку на KIS 18  ещё до его оф. релиза именно из-за того что у меня не работали сайты с https в KIS 17, но только в моём случае не работали они при запуске браузера внутри сандбокси. В 18-й версии это было исправлено.

Share this post


Link to post
12 часов назад, regist сказал:

Для этого обратитесь в тех. поддержку. Или лицензии у вас нет?

Лицензия есть, именно поэтому и хотел решить проблему, чтобы допользоваться KIS до окончания периода лицензии.

12 часов назад, regist сказал:

мне тех. поддержка выдала ссылку на KIS 18

Именно поэтому и не хотел обращаться в техподдержку, по предыдущему опыту (до прошлого года я пользовался KIS 13) - в таких случаях у них всегда только один ответ.

Share this post


Link to post
3 часа назад, Warlock_19 сказал:

Лицензия есть, именно поэтому и хотел решить проблему

Если хотите решить, то общайтесь туда. Ибо вам здесь отвечают такие же пользователи как и вы. И внести исправления в антивирус не могут, а вот разработчики через тех. поддержку могут.

3 часа назад, Warlock_19 сказал:

в таких случаях у них всегда только один ответ.

Вот возмьмите и аргументируйте им почему не хотите переходить. Да, согласен первый ответ обновиться. После того как от этого отказываетесь если есть возможность, то стараются решиться проблему на вашей версии.

А от того что вы тут сотрясаете воздух без обращения в тех. поддержку ничего не поменяется.

Share this post


Link to post
3 часа назад, regist сказал:

вам здесь отвечают такие же пользователи как и вы.

Именно пользователей я и хотел спросить, вдруг кто сталкивался с подобной проблемой. Например, если это решается в настройках, просто я что-то не понял.

Понятно, что разработчики не будут вносить исправления в старую версию. Посоветуют перейти на новую. Еще раз, опыт общения с техподдержкой я имею, он печален. Связываться снова нет никакого желания. Если описанная мной проблема решаема простыми методами, доступными простым пользователям - отлично, буду благодарен за совет. Если нет - значит, не судьба. Возможно, дотерплю как есть до окончания лицензии. Если раньше надоест каждый раз подтверждать переходы на прокси - буду думать об альтернативах.

3 часа назад, regist сказал:

Вот возмьмите и аргументируйте им почему не хотите переходить.

Они в курсе. Я неоднократно видел у других пользователей претензии, аналогичные моим, которые они писали где только можно.

3 часа назад, regist сказал:

А от того что вы тут сотрясаете воздух

А для чего тогда существует этот форум, если любой вопрос здесь - пустое сотрясение воздуха?

Edited by Warlock_19

Share this post


Link to post
15 минут назад, Warlock_19 сказал:

Понятно, что разработчики не будут вносить исправления в старую версию.

В 13 понятно, что не будут. А в 17 через патч вполне могут внести. Совсем недавно как раз вносили исправления в 17-.ю.

Share this post


Link to post

Даже 15-я версия еще поддерживается и патчи для нее выпускаются.

Понятно что поддержка будет подталкивать к переходу на последнюю версию, им так удобнее. Но помощь они обьязаны оказывать по любой поддерживаемой версии.

У вас достаточно экзотическая ситуация. Ждать что кто-то еще сталкивался с подобной особо не приходится. А значит простые пользователи вам вряд ли помогут.

Share this post


Link to post
26 минут назад, andrew75 сказал:

Даже 15-я версия еще поддерживается и патчи для нее выпускаются.

Вряд ли имеет смысл переходить на 15. Только продлишь лицензию еще на год, а 15 перестанет поддерживаться, придется ставить обратно 17 и будет тот же самый вопрос.

Ладно, всем спасибо, я понял. Раз проблема экзотическая, больше никто с такой не сталкивался и готового ответа нет - значит, не судьба. Загляну сюда через недельку, вдруг кто-нибудь все-таки ответит, кто сталкивался с таким. А потом уже буду думать, что делать дальше.

Еще раз спасибо за ответы.

Share this post


Link to post
52 минуты назад, Warlock_19 сказал:

Вряд ли имеет смысл переходить на 15.

Никто вам и не советовал на 15-ю переходить, вам всего лишь указали, что вы не правы и если вы аргументируете тех. поддержке, то есть вероятность, что это исправят в вашей версии.

Но похоже вам это не сильно нужно раз предпочитаете ждать пока это кто-то сделает за вас, не смотря на  то что по вашим словам лицензия у вас есть.

Share this post


Link to post

Смотря, что исправлять. Как много пользователей сталкиваются с подобными проблемами? Полтора процента, два или три? Если есть более новая версия в которой всё исправлена, то зачем тратить деньги? Не проще ли предложить пользователям перейти на более новую версию? Что и будет сделано.

Никто ничего исправлять, ради нескольких пользователей, которые, по каким-то причинам, предпочитают сидеть на старых версиях, не будет.

 

Share this post


Link to post

Собственно, именно про это я и говорил касательно обращения в техподдержку. Сюда я написал только потому, что надеялся, что у этой проблемы есть простое и очевидное (или не очень очевидное) решение где-нибудь в настройках, которое я просто просмотрел. Раз нет - извините.

Share this post


Link to post

Drru у вас есть статистика сколько процентов пользователей столкнулись с такой проблемой? Или на основание чего вы так уверено утверждаете, что исправлять не будут?

И в любом случае для того чтобы эта статистика собиралась, должны обращаться в тех. поддержку, а так и будут думать, что проблемы нет.

Share this post


Link to post

Нет, у меня нет такой статистики, я сужу по форуму и предполагаю, что таких пользователей немного. А пользователей, которые не желают переходить на более новую версию ещё меньше. 

Да, для того, чтобы статистика собиралась, необходимо обращаться в ТП., согласен. 

Share this post


Link to post

Warlock_19 может что-то изменилось в работе прокси-сервера и он начал подменять сертификаты сайтов? Можете указать используемый прокси-сервер и на каком сайте у вас возникают уведомления?
Здесь вам предложили несколько вариантов решения (установку последней (2018) версии, использовать VPN сервис, использовать расширения в браузере для обхода ограничений, использовать другой прокси-сервер и т.п.), но ни одно из них вас не устраивает по каким-то причинам...

Share this post


Link to post
1 час назад, ANGElDRAGON сказал:

Можете указать используемый прокси-сервер

Например, friproxy.biz из набора прокси-серверов friGate.

1 час назад, ANGElDRAGON сказал:

использовать расширения в браузере для обхода ограничений

Используется friGate. Проблема с любым из его серверов точно такая же, как если использовать ручную настройку прокси.

1 час назад, ANGElDRAGON сказал:

установку последней (2018) версии, использовать VPN сервис, использовать другой прокси-сервер

... поменять провайдера, купить новый компьютер...

Edited by Warlock_19

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.