Jump to content
Nisko

Insider Fox News video won't run with Kaspersky

Recommended Posts

I have Kaspersky Internet Security 2017 and Windows 10.  I get streaming video on every website except Fox News Insider.  There, all I get is a black box where the video should be.  After I disable protection and restart my PC, the video on that website works fine.  So, some setting in Kaspersky must be blocking the video.  I welcome all suggestions on what settings or options to change (or other includes/excludes) to resolve this problem.  Thank you in advance!

Share this post


Link to post

I use Chrome - but the problem is the same on Edge.  I think I need an exclusion somewhere on K but don't understand much on the K user interface.  Perhaps K is looking at that site as an ad?  If so, I don't know how to exclude the site.  Is there a site that serves as a Kaspersky manual?  I'd like to learn the interface.  Thank you.

Share this post


Link to post

It didn’t work for me on chrome but did on Firefox. 

I added foxnews.com into the flash content of chrome browser (advanced settings), restarted the browser and that worked.

Share this post


Link to post

What didn't work for you on Chrome?

The URL I'm trying to get to work is:  inside.foxnew.com.  I tried that in Chrome/Flash Content - but it didn't work.  I still believe that there's something similar in Kaspersky that I must do - but I can't find it.

 

 

Share this post


Link to post

I tried same url as you. inside.foxnews.com

I am using kis version 18.0.0.405, so I would suggest to uninstall version 17 and install version 18 to see if that solves it. It’s free with your current license.

After installing current version, do a manual update and restart your PC.

 

Share this post


Link to post

What didn't work for you on Chrome?

The URL I'm trying to get to work is:  inside.foxnew.com.  I tried that in Chrome/Flash Content - but it didn't work.  I still believe that there's something similar in Kaspersky that I must do - but I can't find it.

I am using Version 18 - same build as you.  What do you mean by manually updating it?

 

 

Share this post


Link to post

Manual database update. It always a good idea to do that upon installing. Also, the url you are having issues with is what did not work in chrome for me. Adding foxnews to the flash content worked.

There are a few settings I do not use in kis, you can try turning them off one at a time to see it it helps. I don't use kis antibanner and I turned off the inject script option in settings, additional, network.

Try clearing your browser cache.

Make sure to restart your browser and clear cache after setting change,

Post you GSI following instructions below

 

Edited by rudger79

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.