Jump to content
Hoppity

Gmail log-in bug using Kaspersky password manager

Recommended Posts

Sometimes when I try to log into gmail, by clicking on the "key" and selecting the gmail account I want to log in with, it goes to a page where it says "enter phone number". Whereas other times, when I select a gmail account to log in with, it directly goes to the page where you need to enter the password, while it enters the password automatically and I enter my gmail account.

How can I do it so that everytime when I select a gmail account it logs me in automatically instead of having to enter a phone number?

Share this post


Link to post

This has probably something to do with your account settings , maybe you could find out more information  on  _support.google.com 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.