Jump to content
Sign in to follow this  
rydem_mail

Bugs KIS 621

Recommended Posts

Resulta ser que hoy actualizo, reinicio el ordenador, pues la actualización me lo pedía, y al reiniciar, el anti-hacker anda por las nubes, me pregunta por aplicaciones accediendo a la red, que ya están bloqueadas(cualquier actividad bloqueada), incluso por entrar al mismo sitio que esta bloqueado(al notar que no esta cumpliendo las reglas bloqueé las ips 1 a 1), vuelve a preguntar que deseo hacer, con las mismas ips bloqueadas.

 

Que puedo hacer al respecto???

Darle rollback al update???

Reinstalar KIS???

 

Observen las fotos, la segunda fue mientras me encontraba escribiendo el mensaje, observen que las ips coinciden, y la primera regla bloquea cualquier actividad tcp y udp.

 

post-8230-1179192196.jpg

post-8230-1179192213.jpg

Share this post


Link to post

Tienes instalada la ultima version?

Y si creas una regla a partir de la ventana de aviso, bloquear todo te vuelve a pasar?

Marca que registre los eventos y revisa los logs a ver si dice algo.

Puede ser un error del programa o que el ejecutable que bloqueas sea diferente al que te avisa.

Prueba con otro programa bloqueando todo y a ver si luego te pregunta.

Saludos

Share this post


Link to post

hola.

despues de actualizar me da problemas el thunderbird, y las reglas estan bien, como siempre. pero me pide permiso (está en modo entrenamiento como hasta ahora).

debe ser un error de la actualización.

Saludos.

Share this post


Link to post
Tienes instalada la ultima version?

Y si creas una regla a partir de la ventana de aviso, bloquear todo te vuelve a pasar?

Marca que registre los eventos y revisa los logs a ver si dice algo.

Puede ser un error del programa o que el ejecutable que bloqueas sea diferente al que te avisa.

Prueba con otro programa bloqueando todo  y a ver si luego te pregunta.

Saludos

 

Tengo la versión 6.0.2.621, uso modo entrenamiento, tenia la regla de denegar cualquier acceso desde antes de actualizar, y todo bien, luego de reiniciar empezó a preguntar por el acceso, le reitero denegar todo, y sigue continuamente preguntando, deniego las ips 1 a 1, y continua preguntando, elimino la regla, deniego cualquier actividad(una nueva regla) y continúa preguntando. La aplicación no pudo haber cambiado, porque al menos no lo ha notificado, que con eso es hipersensible, ya que las aplicaciones que construyo y ejecuto me lo notifica apenas hace el acceso a la red.

Solo me ha pasado después de actualizar ayer y continúa pasando.

Share this post


Link to post

hola,

a mi me pasa algo parecido.

me pide autorizacion para la conexion del thunderbird cuando tiene unas reglas que especifican que debe permitirlo. aunque le de a crear nuevas reglas, evidentemente no lo hace porque ya están creadas; pero sigue pidiendo autorizacion reiteradamente.

aun cuando le pongo que permita todo el trafico UDP Y TCP, sigue pidiendo permiso.

es un error claro.

¿solo nos pasa a nosotros dos?

saludos.

Share this post


Link to post
hola,

a mi me pasa algo parecido.

me pide autorizacion para la conexion del thunderbird cuando tiene unas reglas que especifican que debe permitirlo. aunque le de a crear nuevas reglas, evidentemente no lo hace porque ya están creadas; pero sigue pidiendo autorizacion reiteradamente.

aun cuando le pongo que permita todo el trafico UDP Y TCP, sigue pidiendo permiso.

es un error claro.

¿solo nos pasa a nosotros dos?

saludos.

No puedo confirmarlo en Kis 7.0.0.103

A ver el resto de foreros...

Share this post


Link to post
No puedo confirmarlo en Kis 7.0.0.103

A ver el resto de foreros...

Hola que tal, mmm creo que aun hablan de la version 6.0.2.621 y no de la beta :) .

A mi tambien me ha pedido reiniciar, pero por suerte yo tengo la version 6.0.2.614 ;) y no hay problema

Saludos ^_^

Share this post


Link to post

Hola primero que nada saludos a todos/as bueno ami tambien me a sucedido algo parecido poes tengo la version 621 en 1 pc ya que en el otro tengo el beta pero bien en donde tengo la 621 me da demaciados dolores de cabeza poes lo pongo en Training Mode / Modo de Entrenamiento/ y una vez que me pide reiniciar despoes de actualisar aun me sigue pidiendo permiso para las aplicaciones alas cuales ya selos e dado anterior mente y no solo 1 vez sino 2 o asta 3 asi que mejor lo e puesto en low poes es demasiada molesto estos Bugs que esta ocacionando la version 621 yo creo que ya es hora de que kaspersky saque alguna nueva version remplasando al 621 con fixes para los errores que esta causando a todo mundo .... <_<

Share this post


Link to post
hola,

a mi me pasa algo parecido.

me pide autorizacion para la conexion del thunderbird cuando tiene unas reglas que especifican que debe permitirlo. aunque le de a crear nuevas reglas, evidentemente no lo hace porque ya están creadas; pero sigue pidiendo autorizacion reiteradamente.

aun cuando le pongo que permita todo el trafico UDP Y TCP, sigue pidiendo permiso.

es un error claro.

¿solo nos pasa a nosotros dos?

saludos.

 

Jejeje, sera problemas con nosotros dos, mira que soy leal a KIS(KAV) desde hace años, mi pc no conoce la palabra adware, y conozco personas que tienen la vida hecha un yogur con ellos.

 

Aprovechando la ocasión, ocasionalmente(raras veces) me ha pasado que un exe fue actualizado, y cada vez que lo ejecuto(después de aceptar la primera vez), me notifica que ha cambiado, como se lo he quitado es borrando y creando de nuevo la regla.

 

El problemilla me persiste, pensé que se había quitado después de actualizar hoy, pero apenas se levanto el programa empezó con la pesadilla, lo tengo que tumbar con el TaskManager, para ahorrarme todas las ventanas.

 

Esta pasando con la 621 solamente, parece.

Edited by rydem_mail

Share this post


Link to post

a mi ya me empieza a molestar.

ya pasaron varios dias, han actualizado de nuevo, pero el problema sigue.

saludos.

Share this post


Link to post
Si creabas una regla permitir todo funciona?

Al parecer se trata de un bug con Mozilla (Firefox y thunderbird).

Van a lanzar un parche para solucionarlo.

Mientras podéis probar a actualizar desde:

http://d5y.kaspersky-labs.com

En udpate settings, desmarcais los servidores kaspersky y poneis este.

Actualizar y a ver si funciona.

También podeís probar a actualizar los productos mozilla.

 

Saludos

Share this post


Link to post
Al parecer se trata de un bug con Mozilla (Firefox y thunderbird).

Van a lanzar un parche para solucionarlo.

Mientras podéis probar a actualizar desde:

http://d5y.kaspersky-labs.com

En udpate settings, desmarcais los servidores kaspersky  y poneis este.

Actualizar y a ver si funciona.

También podeís probar a actualizar  los productos mozilla.

 

Saludos

 

actualicé desde esta dirección pero sigue sin funcionar.

aunque cree una regla de permitir todo sigue sin funcionar.

Saludos.

Share this post


Link to post
Si creabas una regla permitir todo funciona?

 

Como explique previamente, se salta todas las configuraciones, pero, creo que descubrí la causa, incluso solucioné el problema, ahora te explico los detalles:

 

Problema: No respeta ninguna regla, aunque deniegues todo, bloquees ip a ip, o bloquees custom.

 

Causa: Solo sucede con determinados archivos, cuyos nombres se muestran en el Taskmanager con el formato de nombre de ficheros del dos(ex: LUCOMS~1.exe). Al crear la regla, determina el nombre verdadero sin problemas(LuComServer_2_5.EXE), pero a la hora de verificar la regla no lo detecta, al parecer porque no coinciden los dos nombres(LUCOMS~1.exe != LuComServer_2_5.EXE), sin embargo, cree una regla que deniega todo a "C:\Program Files\Symantec\LiveUpdate\LUCOMS~1.exe", y el problema se resolvió a la perfección.

 

Recomendaciones: Dejo en vuestras manos plantear el problema y que se incluya una solución para las actuales y nuevas versiones.

 

jinete, dime si a ti solo te pasa con los archivos con el nombre de dos que expliqué previamente???, o con cualquier archivo???

 

En la foto podrán ver el nombre que muestra en el taskmanager.

post-8230-1179764845.jpg

Edited by rydem_mail

Share this post


Link to post

Luego intento recrear esta situacion con el Kis 7.

Saludos

Share this post


Link to post
Luego intento recrear esta situacion con el Kis 7.

Saludos

No consigo que ningun programa salga en el administrador de tareas como xxxx~1.exe :(

Share this post


Link to post
No consigo que ningun programa salga en el administrador de tareas como xxxx~1.exe  :(

 

 

 

 

 

 

 

 

Talvez se blokeo accidentalmente ?? si es asi desblokealo utilisando esta herramienta bajala de AQUI

 

 

 

saludos

Share this post


Link to post
Talvez se blokeo accidentalmente  ??    si es asi desblokealo utilisando esta herramienta    bajala de AQUI           

saludos

Me refiero a que estaba intentanto reproducir el problema que tenía rydem mail para ver si también pasaba en el kis 7.

Para ello hace falta que un programa aparezca en el adminsitrador de tareas pero con su nombre msdos es decir 6 caracteres más ~1.

sin embargo con todos los programas que tengo aparece elnombre normal, por ejemplo nero smart start, y yo quiero que apareciese como nerosm~1.exe

Si tenéis algun programa con ~1 en el administrador de tareas me lo comentáis para que haga la prueba

Saludos

Share this post


Link to post
No consigo que ningun programa salga en el administrador de tareas como xxxx~1.exe  :(

Yo tampoco conseguí hacerlo a mi voluntad, no al menos con el LuComServer_2_5.EXE, que pertenece al norton systems works 2005.

 

Pero con el yahoo messenger si me pasa, cada vez que lo ejecuto, instalalo y podrás probarlo; corrección, me pasaba, parece que después de reiniciar ya no pasa, pero recién instalado el yahoomessenger, siempre que lo ejecutaba salía con el formato msdos.

En esta fofo verás las reglas que cree para solucionarlos:

post-8230-1179855647.jpg

 

El lucoms se ejecuta solo, periódicamente, y también al iniciar sesión, en el caso de que instales norton systems works 2005 para probarlo, este es para defragmentar la maquina, detectar y solucionar errores, chequear las particiones, específicamente el módulo que hace todo lo que digo es el Norton Utilities, lo instalas custom y seleccionas solo el Norton Utilities. Con el yahoo messenger me paso solo recién instalado, ya no(lo del formato dos).

Share this post


Link to post

Nadie me ha confirmado si el problema que han tenido con el anti-hacker es con procesos con el formato XXXXXX~1.exe?????????

 

Instalare el messenger en otro ordenador con esperanzas de capturar el proceso en el taskmanager, en pocos minutos les adjunto una foto.

Share this post


Link to post

Miren la foto, el proceso que sale es el yahoo messenger tray, que lo minimiza al lado del reloj.

post-8230-1179857494.jpg

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.