Jump to content
  • Announcements

    • Rodion Nagornov

      Долгое сохранение сообщений || Delays while posting (click here to read the full text RU/EN)   09/20/2017

      Due to some technical reasons visual delays are possible while message sending. Actually your message is published immediately - just interface works long. In such case, please, do not re-send your message immediately! Press F5 to reload the page and check if your message/topic is published. || По техническим причинам возможно визуально долгое отправление сообщений на форуме. Фактически ваше сообщение публикуется мгновенно - долго отрабатывает графика. В случае подобной ситуации, пожалуйста, сначала обновите страницу (F5) и проверьте, появилось ли ваше сообщение. Не пытайтесь сразу отправить его заново.
vicksel

Application control error.

Recommended Posts

Hi Kaspersky Community.

I have installed the KSC 10 and I'm having some problems with the "Application Management" function.

First, I created an application category to exclude the chrome browser but when I open it in another machine with the policy restrinction it allows the computer to open it.

Also, I created and Web Control policy to deny the video traffic from youtube but it happend the same I can access to youtube and see videos.

The other thing is when I try to create a Category of a program via Applications Registry when I click created it appears a message saying "Information on executable files of this application is not available. You may have to run the inventory task" but I already ran the inventory task before I did that.

Greetings.

Error1.png

Error2.png

Error3.png

Error4.png

Share this post


Link to post
39 minutes ago, vicksel said:

Hi,

I'm using the KSC 10 version 10.4.343

Here is the attachments.

Greetings.

Attachments.rar

Hello,

"youtube rule" allows and doesn't block anything.

Did you setup KES and agent policy to send information about apps to KSC server ?

Thank you.

 

Share this post


Link to post

Hi,

Sorry I didn't see the checkbox "Actions" was in "Allow" mode, I changed it but I still can see videos on youtube.

About this question "Did you setup KES and agent policy to send information about apps to KSC server ?" how do I do that?

Sorry sorry for the inconvenience. 

image.png

Share this post


Link to post

Please disable KES policy for one computer and try to setup KES locally.

You don't need to specify content categories and types of data, just specify youtube URLs.

Thank you.

 

Share this post


Link to post

Yeah it works I deleted the policy from managed devices and I created a new one just for my group.

It block the page but it doesn't send any message is that normal?

Also is my policy to block "chrome" is wrong because I can open it.

Another thing that I have a dude is about the error I get when I try to create a new category group in application registry "Information on executable files of this applications is not available. You may have to run the inventory task". I ran the task but the message still appears.

Share this post


Link to post
hace 6 horas, vicksel dijo:

Hi,

I'm using the KSC 10 version 10.4.343

Here is the attachments.

Greetings.

Attachments.rar

Here is the policy and the browser category where I try to block chrome browser.

I have checked the boxes as same the picture.

Share this post


Link to post
Цитата

Also is my policy to block "chrome" is wrong because I can open it.

I`m a bit confused. It looks like chrome is added to excluions at category.

Are other browsers blocked?

Share this post


Link to post

Hi,

I noticed in my KES Policy there is an Action checkbox where there is two options "Block" and "Notify" I changed it to block and now it works.

image.thumb.png.7f7b585eedfe8f8205ed7017d4f82e05.png

image.thumb.png.1f62bebf027e3caaa28b1191a1b70306.png

Thank you!

Share this post


Link to post
12 minutes ago, vicksel said:

Hi,

Sorry but I noticed that it doesn't just block the Chrome application, but also it blocks all the browsers :mellow:

image.png.1af58ad613d48cd408b480ece5ef4722.png

image.thumb.png.a6eeabf2d96d98fa506bd133c68fc828.png

Hello.

Judging from your screenshot, this is the expected behavior. You are blocking "Browsers" KL application category with the exclusion of files named "chrome.exe". Exclusion from the blocking rule means that matches will not get affected by the blocking rule, i.e. will not be blocked.

Thank you.

Share this post


Link to post

But I can delete the option KL\Browsers and just let the file named "chrome.exe", for example if I want to block an specific application how do I do that?

Share this post


Link to post
4 minutes ago, vicksel said:

But I can delete the option KL\Browsers and just let the file named "chrome.exe", for example if I want to block an specific application how do I do that?

You should add the application you want to block into Conditions and not Exclusions.

Thank you.

Share this post


Link to post
5 hours ago, vicksel said:

You mean like this?

There is no difference in procedure of adding entries to Conditions and Exclusions.
Please let us know the results.

Thank you.

Share this post


Link to post

Hi,

I can't select an application I get this error.

I already ran this task but I don't see any changes, the error still appears after the task has been completed.

image.thumb.png.5fc00740ccc86a6ba7eeecdba56f13e4.png

Greetings.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×