Jump to content
Maxim72

KES 10. Не удается подключиться к Серверу администрирования

Recommended Posts

Добрый день!

Устанавливаю KES10. Захожу в него настраиваю  и после перезапуска ОС, он отказывается подключаться  к Серверу администрирования.

При этом если не делать никаких настроек (благо сделал образ системы и постоянно восстанавливаюсь), подключается к Серверу администрирования, без проблем.

Последний раз добавил компьютер в папку управляемые компьютеры, перезапустил ОС и KES10 не доступен.

ОС Windows 7 (переустановил 2 недели назад). Версия KES были испробованы 10.3.407 и 10.2.434.0 результат не отличается.

Журналы ОС прилагаю..

 

1.7z

Share this post


Link to post

С сервером администрирования соединяется не KES, а агент.
Если агент установлен, проверьте связь агента с сервером утилитой klnagchk

Кроме того, при установке самого KES должен быть установлен компонент "коннектор к Агенту администрирования"
 

 

Share this post


Link to post

А как объясните то, что до первой настройки и перезапуска все работает?

Все установлено все отлично работает, до первого перезапуска. 

При чем если не настраивать после перезапуска ОС тоже работает.

Edited by Maxim72

Share this post


Link to post

Возможно дело в ваших настройках.
Попробуйте отключать по одному компоненту KES до тех пор, пока связь не появится.

В настройках сетевого экрана что-то меняли?
Контроль запуска программ настраивали?
 

Share this post


Link to post

Нет ничего не трогаю.

Последний раз добавил компьютер в папку управляемые компьютеры, перезапустил ОС и KES10 стал не доступен.

при этом ни чего больше не делал, даже лицензионный ключ. Хотя установка только лицензионого ключа и последующий перезапуск ОС, прекращают доступ к KES

Share this post


Link to post

Здравствуйте,

Пожалуйста, приложите к своему ответу отчет klnagck и отчет GSI с этого хоста.

Спасибо!

Share this post


Link to post

Здравствуйте,

Правильно ли я понимаю, что вы пытаетесь установить агент администрирования на машине, на которой установлен сервер администрирования?

Спасибо!

Share this post


Link to post

Здравствуйте!

 

Я пытаюсь установить сервер администрирования и чтобы он управлял в том числе и KES на этом компьютере.

Я если вы про логи, это просто ошибочно была запущена установка...

 

 

Edited by Maxim72

Share this post


Link to post

Спасибо за информацию!

Пожалуйста, соберите трассировки KES в момент перезагрузки.

Для этого включите трассировки KES и перезапустите компьютер. Убедитесь, что ошибка воспроизвелась и выключите трассировки.

Пожалуйста, воспользуйтесь любым фалообменным ресурсом и приложите к совему ответу ссылку.

Спасибо!

Share this post


Link to post

KSC пробывал 10.3.407 и 10.2.434.0. Результат одинаковый. Версию KES не помню (сейчас не на работе), но думаю в трасировке КES ,которую я Вам отправлял должна быть версия.

Share this post


Link to post

еще раз послал пользователю  https://forum.kaspersky.com/index.php?/profile/488871-klcentralsupport/ в личку.

 

Подробное описание проблемы:

1. Устанавливаю KSC (все по умолчанию, только отключаю KSN ).

2. Подключаюсь к серверу администрирования через графическую консоль.. Все нормально подключение есть. 

3. Перезапускаю ОС . Подключение к  серверу администрирования через графическую консоль есть.

4. Настраиваю . Например. Просто добавляю один управляющий компьютер или даже просто новую папку в управляющие компьютеры.

5. Перезапускаю ОС.

6. Связи с сервером администрирования через графическую консоль нет. 

 

KSC пробывал 10.3.407 и 10.2.434.0.

kes 10.3.0.6294

 

ОС Windows 7 Pro

Edited by Maxim72

Share this post


Link to post

Добрый день!

 

Проблема актуальна есть версии как это решить?

Share this post


Link to post

Здравствуйте,

В этом случае нам потребуются трассировки сервера администрирования и консоли при выполнении сценария, описанного вами выше.

Для этого:

1. Включите трассировки сервера администрирования($klserver-1093.log ), консоли (klakcon.txt) и сетевого агента ($klnagent-1103.log)- https://support.kaspersky.ru/9323

2. Подключитесь к серверу администрирования через  консоль. Убедитесь, подключение есть. 

3. Перезапустите ОС . Убедитесь, подключение есть.

4. Добавте один управляющий компьютер или новую папку в управляющие компьютеры.

5. Перезапустите ОС.

6. Убедитесь, консоль не подключается

7. Выключите трассировки и приложите их к своему ответу вместе с отчетом GSI с сервера администрирования. Пожалуйста, соберите отчет GSI после сбора трассировок, чтобы все системные события были в нем отражены.

 

Спасибо!

Share this post


Link to post
On 11/8/2017 at 10:06 AM, Maxim72 said:

KSC пробывал 10.3.407 и 10.2.434.0

Здравствуйте,

попробуйте установить самую последнюю версию KSC сервера.

https://support.kaspersky.ru/ksc10#downloads

После установки последней версии также установите патч A

https://support.kaspersky.ru/13968

Спасибо.

 

 

Share this post


Link to post
2 часа назад, Maxim72 сказал:

Послал Вам в личку...

Проверь еще работают ли сервисы Kaspersky и SQL, точно такаяже проблема была, оказалось что SQL не запускался автоматически.

Share this post


Link to post

Сервисы  SQL работают (такое у меня тоже было).

А вот сервисы KSC перестают работать после изменения конфигурации. Не могут запуститься под пользователями, которые создает автоматом Kaspersky (ошибка доступа). При запуске этих сервисов под другими пользователями , консоль не подключается к серверу администрирования.

Ладно была бы ошибка с пользователями автоматом созданных Kaspersky, но почему если не трогаешь конфигурацию KSC все работает, но как только начинаешь настраивать KSC, после перезапуска ОС все слетает....

Share this post


Link to post
1 hour ago, Maxim72 said:

Сервисы  SQL работают (такое у меня тоже было).

А вот сервисы KSC перестают работать после изменения конфигурации. Не могут запуститься под пользователями, которые создает автоматом Kaspersky (ошибка доступа). При запуске этих сервисов под другими пользователями , консоль не подключается к серверу администрирования.

Ладно была бы ошибка с пользователями автоматом созданных Kaspersky, но почему если не трогаешь конфигурацию KSC все работает, но как только начинаешь настраивать KSC, после перезапуска ОС все слетает....

 

2 hours ago, Dmitry Eremeev said:

Здравствуйте,

попробуйте установить самую последнюю версию KSC сервера.

https://support.kaspersky.ru/ksc10#downloads

После установки последней версии также установите патч A

https://support.kaspersky.ru/13968

Спасибо.

 

Share this post


Link to post

Опишите порядок установки KSC и KES, что ставится первее? Каким образом ставится KES, вручную из пакета (откуда также берется пакет) или же задачей удаленной установки с KSC (предпочтительный вариант, но версия KSC должная быть не из перечисленных вами а 10.4.343(SP2))

Спасибо!

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.