Jump to content
musicrab

"loading" kills startup (Windows 7) KIS 17.0.0??? [18.0.0.405]

Recommended Posts

1. Problem with KIS 17.0.0.???  Sticks "on loading" at startup; cannot do anything - have to reboot to safe mode;   Date and SP1 have been checked.  Not sure what's going on.

2. When I have got it running the activation code (yes, its paid for) says "out of date";   reboot back to 1.

Share this post


Link to post

Tried KAV, KIS and KIS v2018;  all install ok but after reboot either black screen with cursor or Desktop with lockup where KIS is "loading".

This is Win7 SP1 on a Thinkpad T420s;  customer reported problems with "multiple KIS tabs on the bottom line" whatever that means;  Windows 7 build looks ok.  Had to check that NET Framework updates were ok;  date of computer is fine;  Activation code was "out of date" (customer has renewed this year) so using trial versions.

We either have to forget Kaspersky or reinstall Windows7 which I will defer to the customer.

Share this post


Link to post

Digging into this further... KIS 2017 won't startup under Windows7 Professional SP1.  (One of the services locks up startup; not sure if its KIS service or Bridge service; if I start up KIS manually the UI hangs);

Saw a message "avpui is incompatible"; not sure if this is a Net Framework issue or amd64 or Catalyst software issue ?!  Customer wants his laptop back.

Share this post


Link to post

Avp.exe won't start during win7pro startup.  Work around is to change startup type to delayed in Services.  My guess is some dependencies are needed for starting this service.

Edited by musicrab

Share this post


Link to post

Your event viewer is severely flooded with many errors. Flooded with service control manager errors. "The following boot-start or system-start driver(s) failed to load: discache klbackupflt klhk KLIF klpd kneps lenovo.smi pelmoubt spldr TPPWRIF vpcvmm Wanarpv6"

Also, have you ever used a separate Kaspersky utility, such as a virus removal tool?

If this issue is not readily resolvable, please contact Tech Support: https://my.kaspersky.com/support/

Please attach the following items to your Tech Support request:

a. Description of the issue.
b. Screenshot, as needed.
c. GSI

Share this post


Link to post
21 minutes ago, richbuff said:

Your event viewer is severely flooded with many errors. Flooded with service control manager errors. "The following boot-start or system-start driver(s) failed to load: discache klbackupflt klhk KLIF klpd kneps lenovo.smi pelmoubt spldr TPPWRIF vpcvmm Wanarpv6"

Also, have you ever used a separate Kaspersky utility, such as a virus removal tool?

If this issue is not readily resolvable, please contact Tech Support: https://my.kaspersky.com/support/

Please attach the following items to your Tech Support request:

a. Description of the issue.
b. Screenshot, as needed.
c. GSI

Thanks. Specifiying avp.exe as a delayed start service fixed the problem (as far as I'm concerned).  Client may come back to me as required.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.