Jump to content
mclawler75

Odd new issue - iSCSI disk missing on server 2016

Recommended Posts

Ran into an issue today on my 2016 Hyper-V Cluster.  at 12:48 this afternoon I lost all iscsi traffic.  could ping the filer, but couldn't connect to disk.  tried rebooting, tried redoing the iscsi initiators.  as a joke I did what my users always do and blamed AV....  after thinking about it I said what the hell, uninstalled KES10 for Server and rebooted.  Cluster started to come back online on that node.  did it on the other nodes, and they all came back online.

 

Not sure what happened because I uninstalled everything on those nodes, but Kaspersky killed my production cluster today and for sure no one here is happy.  I'll be opening a ticket with my TAM later to try to figure out what the heck happened, but just wanted to warn folks... 2016 clusters with iSCSI disk.... if you have an issue, try uninstalling AV and rebooting.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.