Jump to content
Sign in to follow this  
defekt

...is Kaspersky CITRIX compatible ???

Recommended Posts

...now i heard at v6.0 there should come Citrix and TerminalServer support B)

Share this post


Link to post

Have been running v4.5 and v5 on Win 2000/2003 term servers for a while. v4.5 works, but complains each time you log in that its already running, it doesn't know about simultaneous user logins like you get with Term Services. v5 on the other hand works as you would expect.

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.