Jump to content
  • Announcements

    • Rodion Nagornov

      Долгое сохранение сообщений || Delays while posting (click here to read the full text RU/EN)   09/20/2017

      Due to some technical reasons visual delays are possible while message sending. Actually your message is published immediately - just interface works long. In such case, please, do not re-send your message immediately! Press F5 to reload the page and check if your message/topic is published. || По техническим причинам возможно визуально долгое отправление сообщений на форуме. Фактически ваше сообщение публикуется мгновенно - долго отрабатывает графика. В случае подобной ситуации, пожалуйста, сначала обновите страницу (F5) и проверьте, появилось ли ваше сообщение. Не пытайтесь сразу отправить его заново.
Ilya Zadonsky

KFA\KAV\KIS\KTS\KS: 19.0.0.648

Recommended Posts

1. If you use the SAAS personal or family, you must use this login for https://demo.ucp.....
Login: saas_demo
Password: 6UR4R92e

2. Please create a new login for beta testing.

3. If you want to test this products, please contact stepan.kor for a beta activation code.

Share this post


Link to post

Can anyone activate the SAAS? KL said, they fixed it - but i got same error as before.

Share this post


Link to post

I know this is not the best section to post this info, but going to Support I guess is not the best way, because it seems this is a global KSN issue.

Today I'm getting again issues checking malware samples against KSN (with left button mouse):

https://imgur.com/a/aoCKm

Also, in a malware pack of 12 samples, KTS2018MR0c didn't detect any UDS (KSN) sample, which is very VERY STRANGE, only 4 / 12 (3 by Heur and 1 by signature). Sent the others undetected 8 samples to KLVirusDesk and got the automatic bot answer:

Quote

No information about the specified files can be found in the antivirus databases:
1507676404165.pdf.exe
20171010.DOC

The attached files contain malicious code. The information about the code will be added to the antivirus databases:
IMG0111.exe - Trojan.Win32.Zonidel.axi
krankc.bak.exe - Trojan-Spy.Win32.Ursnif.ueq
MAPO_GU.pdf.jar - HEUR:Trojan.Java.Agent.gen
priv8.exe - Trojan.Win32.Buzus.yfue
Rechnung.doc - HEUR:Trojan.Script.Agent.gen
Scan Documents.exe - Trojan.Win32.VBKrypt.yedn

But all those samples remain undetected even by KSN...

I've tried this issue with that malware pack in 3 systems: 2 with KTS2018MR0c and 1 with KTS2019b 648 (which only detected 1 / 12), and got the same result... so I guess there is a global issue AGAIN with KSN service :(:blink:

Share this post


Link to post

I forgot to post that KSN issue was already solved the day after my post...

Share this post


Link to post

I just clean installed windows10 Fall Creators Update.

Wonder if this 648 version support new OS or I should wait next beta?

Share this post


Link to post

I guess it should be already compatible with FC/RS3...

Share this post


Link to post
В 18.10.2017 в 08:14, xzz123 сказал:

I just clean installed windows10 Fall Creators Update.

Wonder if this 648 version support new OS or I should wait next beta?

Must support.

Share this post


Link to post

Just upgraded to RS3/FC via Windows10Upgrade9252.exe my W10RS2 (see signature System 1), and KIS2019b703 working fine :)

Share this post


Link to post

Yesterday testing a malware pack with KIS2019b703 I got in one of the samples this (until now) so strange detection:

Quote

19.10.2017 16.28.39;Detected object (file) deleted; ...\MalWare Testing\6\mass20.bin.exe;VHO:Trojan-Ransom.Win32.Foreign.npai;Trojan program

I asked to one colleague who works for KL LATAM ( @victorm ) and answered that it means: Very Harmful Object :blink::huh:

Could someone at KL explain whether this is a pure signature detection or a KSN related one?

Thanks! :)

 

Share this post


Link to post

Since K2018 Patch D beta thread is closed, I would like to point out that there is a bug (don't know whether intended) probably with notifications, just updated my systems to W10 RS3/FC and now K2018 has back to show old style floating dialogues warnings, and new style ones in W10 action center are not working / not shown any more, example:

https://imgur.com/a/n8sIO

Intended or bug?

Added: also some users are reporting that sound notifications don't work in W10RS3/FC...

Share this post


Link to post
Guest
This topic is now closed to further replies.

×