Jump to content
l.duch

Kaspersky Endpoint Security 10 for Linux centos 7.4 compatibility

Recommended Posts

5 hours ago, l.duch said:

Hi,

We have installed recently centos 7.4 on which we want to put Kaspersky Endpoint Security 10 for Linux

i saw on the requirement (https://support.kaspersky.com/kes10linux#requirements) that is not supported .

Do you have any patch or update on the way :)?

Or may be a solution?

Regards

Hello.

You can clarify actual compatibility of Linux distros with KESL by creating a request in CompanyAccount.
Please let us know the number of the incident.

Thank you!

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.