Jump to content
reg_paul

Подтверждение для установки баз Kaspersky Endpoint Security 10

Recommended Posts

В параметрах обновления баз и модулей KES 10  выставлен "Режим запуска: Автоматический", но автоматического обновления антивирусных баз не происходит: появляется сообщение "Требуется подтверждение для установки обновления". При запуске обновления вручную (ПКМ – Запустить обновление) происходит загрузка пакета обновлений размером 10-100 КБ и снова появляется "Требуется подтверждение для установки обновления".

Аналогичная ситуация наблюдается на ПК, не подключенном к Интернету, обновление баз на котором производится с помощью переноса баз с ПК с выходом в Интернет с установленным KES 10.

Как можно настроить автоматическое обновление антивирусных баз без необходимости подтверждать его вручную?

Share this post


Link to post

это касается обновлений самого KES

в настройках задачи обновления есть пункт "Загружать обновления программы - Устанавливать только одобренные обновления"

соответственно скорее всего прилетело именно обновление программы, и для его установки требуется подтвердить локально (для изолированных компов)  или в KSC (одобрение) - для сетевых.

локально - открываем KES и внизу, там где в строке "Справка", "Поддержка", "Лицензия" должна быть надпись "Доступны обновления"
кликаем ее, открывается окошко со списком полученных обновлений.. ставим галочки на полученных обновлениях

Share this post


Link to post
5 hours ago, reg_paul said:

В параметрах обновления баз и модулей KES 10  выставлен "Режим запуска: Автоматический", но автоматического обновления антивирусных баз не происходит: появляется сообщение "Требуется подтверждение для установки обновления". При запуске обновления вручную (ПКМ – Запустить обновление) происходит загрузка пакета обновлений размером 10-100 КБ и снова появляется "Требуется подтверждение для установки обновления".

Аналогичная ситуация наблюдается на ПК, не подключенном к Интернету, обновление баз на котором производится с помощью переноса баз с ПК с выходом в Интернет с установленным KES 10.

Как можно настроить автоматическое обновление антивирусных баз без необходимости подтверждать его вручную?

Здравствуйте,

какая точная сборка KES 10 ?

Вы используете KSC ?

Спасибо.

 

Share this post


Link to post
В 19.09.2017 в 13:27, aigir сказал:

это касается обновлений самого KES

в настройках задачи обновления есть пункт "Загружать обновления программы - Устанавливать только одобренные обновления"

соответственно скорее всего прилетело именно обновление программы, и для его установки требуется подтвердить локально (для изолированных компов)  или в KSC (одобрение) - для сетевых.

локально - открываем KES и внизу, там где в строке "Справка", "Поддержка", "Лицензия" должна быть надпись "Доступны обновления"
кликаем ее, открывается окошко со списком полученных обновлений.. ставим галочки на полученных обновлениях

Да, дело было в обновлении самого KES. Спасибо!

Share this post


Link to post
2 часа назад, Ivan.Ponomarev сказал:

Здравствуйте!

Отмечаем тему как решенную?

Спасибо!

Да, спасибо.

Share this post


Link to post

У меня не работает. KES10SP2 для отдельного PC. Пару дней назад обновлялся, и появилась указанная ошибка. ОДНАКО в нижней строке окна программы не отображается желтого значка с тем, что обновления присутствуют. Что можно сделать? 

KES10_error.jpg

Share this post


Link to post

OsipovKY Справа снизу щелкните на желтый конверт, поставьте галочки и согласитесь с установкой патча. Может вылезти повторно - снова согласитесь. Запустите обновление и он установит патч. Может попросить перезагрузку ПК.

На автономных ПК лично я в разделе "настройка-задачи по расписанию-обновление" у пункта "дополнительно" переключатель меняю на "устанавливать критические и одобренные обновления" - так KES реже пристает с установкой необходимых обновлений.

Edited by Kommunist7304

Share this post


Link to post

Нет, я не использую Kaspersky Security Center. Устанавливал с дистрибутива kes10win_10.2.1.23ru.exe . И сработал способ предложенный Kommunist7304 . Теперь я разобрался. Спасибо за помощь! 

 

Share this post


Link to post

KES 10.2.4.674 автономный компьютер без Интернета.

Обновления с диска, закачаны с серверов Касперского утилитой KUU 3.0.

Параметры обновлений: Обновлять модули программы (отключено)

Закачивает чуть больше 200 Мб с диска. Далее внизу появляется желтый треугольник с восклицательным знаком. Статус обновления в отчетах: Требуется подтверждение для установки обновлений. Если в окно одобрения, то там KES MR3. Но мне необходимо остаться на текущей версии MR2 10.2.4.674.

Вопрос: как получить информацию об актуальности баз (количество сигнатур) и убрать сообщение Требуется подтверждение для установки обновлений?

Спасибо.

 

Share this post


Link to post

Здравствуйте,

Уточните, пожалуйста, есть ли возможность обновить версию KES до актуальной?

Спасибо!

Share this post


Link to post
В 26.12.2018 в 17:08, Nikolay Arinchev сказал:

Уточните, пожалуйста, есть ли возможность обновить версию KES до актуальной?

В связи с особенностями организации тех.защиты обновить KES нет возможности. 

Только эта версия

Share this post


Link to post
Цитата

Как получить информацию об актуальности баз (количество сигнатур

Пожалуйста, воспользуйтесь статьей - https://support.kaspersky.ru/9380

Цитата

убрать сообщение Требуется подтверждение для установки обновлений

Т.к. ПК работает автономно, то убрать это сообщение можно только локально, подтвердив установку обновлений.

 

Спасибо!

Share this post


Link to post
В 09.01.2019 в 11:45, Nikolay Arinchev сказал:

Т.к. ПК работает автономно, то убрать это сообщение можно только локально, подтвердив установку обновлений.

Дело в том, что я не могу подтвердить установку обновлений (Требуется подтверждение для установки обновлений), т.к. в окно одобрения предложение обновить программные модули до KES MR3. Но мне необходимо остаться на текущей версии MR2 10.2.4.674.

Share this post


Link to post

В нашей организации приобретен сертифицированный медиа-пак именно на версию 10.2.4.674.

И вся документация по тех. защите сделана именно на версию 10.2.4.674.

Share this post


Link to post
On 12/26/2018 at 12:22 PM, Panda0111 said:

KES 10.2.4.674 автономный компьютер без Интернета.

Обновления с диска, закачаны с серверов Касперского утилитой KUU 3.0.

Параметры обновлений: Обновлять модули программы (отключено)

Закачивает чуть больше 200 Мб с диска. Далее внизу появляется желтый треугольник с восклицательным знаком. Статус обновления в отчетах: Требуется подтверждение для установки обновлений. Если в окно одобрения, то там KES MR3. Но мне необходимо остаться на текущей версии MR2 10.2.4.674.

Вопрос: как получить информацию об актуальности баз (количество сигнатур) и убрать сообщение Требуется подтверждение для установки обновлений? 

Спасибо.

 

Задан вопрос разработчикам (Issue 3185979).

После их ответа тема будет обновлена.

Спасибо.

Share this post


Link to post
В 15.01.2019 в 08:35, Panda0111 сказал:

В нашей организации приобретен сертифицированный медиа-пак именно на версию 10.2.4.674.

И вся документация по тех. защите сделана именно на версию 10.2.4.674.

Разработчики уже отвечали в одной из тем что должна использоваться последняя доступная сертифицированная версия. 10.2.4.674 не относится к последней сертифицированной версии, а таковой сейчас пока является 10.3.0.6294 (когда новую версию сертифицируют - неизвестно, поэтому на будущее закладывайте в бюджете ежегодные расходы на медиапак - по сравнению с лицензией антивируса это в пределах погрешности).

Также 10.2.4.674 является в принципе не поддерживаемой версией с 1 декабря 2018 (вот это новость!), поэтому хоть как, но она не может использоваться для защиты объектов требующих сертифицированного средства защиты, т.к. "средство защиты должно своевременно обновляться, но не реже периода указанного во внутренней документации компании". Приобретайте новый медиапак или пользуйтесь этим разделом - другого выбора у вас просто нет. Документация кстати тоже должна подстраиваться под изменения законодательства и быть актуальной, т.к. постоянно что-то изменяется и если годами не вносить правки, то вскоре она станет иметь такую же общую пользу как и туалетная бумага. Последнее предложение актуально не только как реальная польза при защите объекта, но и при проверке, т.к. фразы вроде "я 10 лет назад разработал документацию, я теперь ничего не должен" - не работает. Минимальный период актуализации документации - 1 год, лучше заложить немного чаще (раз в 3/6/9 месяцев), а судя по тому что у вас упирается в снятую с поддержки версию документация не обновлялась года 3.

Edited by Kommunist7304

Share this post


Link to post

Согласно формулярам расположенным на

https://certifiedbuilds.kaspersky.ru/

Обновление документации и наличия новых версий сертифицированных средств защиты должно производиться не реже чем 1 раз в 6 месяцев, т.е. у вас уже считается устаревшей и не поддерживаемой версией в виде сертифицированной версии вне зависимости от ваших внутренних документов. Если у вас есть документ о проверке за сутки до даты указанной в формуляре на новый сертифицированный продукт той же линейки, то грубо есть полгода на замену на новую сертифицированную версию и внесение изменений в вашу документацию. Учитывая что вышло уже много версий - срок давно истек.

Edited by Kommunist7304

Share this post


Link to post
В 16.01.2019 в 09:38, Kommunist7304 сказал:

Разработчики уже отвечали в одной из тем что должна использоваться последняя доступная сертифицированная версия. 10.2.4.674 не относится к последней сертифицированной версии, а таковой сейчас пока является 10.3.0.6294 (когда новую версию сертифицируют - неизвестно, поэтому на будущее закладывайте в бюджете ежегодные расходы на медиапак - по сравнению с лицензией антивируса это в пределах погрешности).

Также 10.2.4.674 является в принципе не поддерживаемой версией с 1 декабря 2018 (вот это новость!), поэтому хоть как, но она не может использоваться для защиты объектов требующих сертифицированного средства защиты, т.к. "средство защиты должно своевременно обновляться, но не реже периода указанного во внутренней документации компании". Приобретайте новый медиапак или пользуйтесь этим разделом - другого выбора у вас просто нет. Документация кстати тоже должна подстраиваться под изменения законодательства и быть актуальной, т.к. постоянно что-то изменяется и если годами не вносить правки, то вскоре она станет иметь такую же общую пользу как и туалетная бумага. Последнее предложение актуально не только как реальная польза при защите объекта, но и при проверке, т.к. фразы вроде "я 10 лет назад разработал документацию, я теперь ничего не должен" - не работает. Минимальный период актуализации документации - 1 год, лучше заложить немного чаще (раз в 3/6/9 месяцев), а судя по тому что у вас упирается в снятую с поддержки версию документация не обновлялась года 3.

Вы так и не ответили, как убрать сообщение "Требуется подтверждение для установки обновлений". У нас стоит сертифицированная версия 10.3.0.6294, выше этой версии пока нет сертификата и соответственно обновляя программу мы компрометируем машину.

Share this post


Link to post
29 минут назад, Xelaf сказал:

Вы так и не ответили, как убрать сообщение "Требуется подтверждение для установки обновлений". У нас стоит сертифицированная версия 10.3.0.6294, выше этой версии пока нет сертификата и соответственно обновляя программу мы компрометируем машину.

У вас устаревшие данные, KES 11 уже получил сертификат. Уже можно заказывать медиапак и мигрировать на него. Мы вот уже ждём медиапак.

Share this post


Link to post
1 минуту назад, Zandatsu сказал:

У вас устаревшие данные, KES 11 уже получил сертификат. Уже можно заказывать медиапак и мигрировать на него. Мы вот уже ждём медиапак.

Если KES 11 получил сертификат ФСТЭК, то почему сайт Касперского в разделе "Сертифицированных версий" не выложили это? Если у вас есть ссылка на сертификат то поделитесь ей пожалуйста.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.