Jump to content
Snipgard

KIS 2018 + Die Authentizität der Domain, mit der eine verschlüsselte Verbindung erfolgt, kann ...

Recommended Posts

Hallo zusammen,

gestern habe ich wie immer die letzten Jahre das alte KIS 2017 deinstalliert und nur die Aktivierungsdaten behalten und danach KIS 2018 installiert. Danach erhalte ich bei jedem Browser (Edge, FF, Opera, Chrome) bei manchen Seiten (bspw. Amazon) den Hinweis "Die Authentizität der Domain, mit der eine verschlüsselte Verbindung erfolgt, kann nicht mit Sicherheit festgestellt werden“. Was kann ich tun? Ich bin für jeden guten Tip dankbar.

Gruß Snipgard

Share this post


Link to post

Hallo,

als Ergänzung: ich nutze Windows 10 64 Bit und Kaspersky 18.0.0.415 (b).

Gruß Snipgard

Edited by Snipgard
Schreibfehler

Share this post


Link to post

Guten Morgen Logitech21,

vielen Dank. Hab ich gemacht, aber das Ergebnis bleibt. Ich rufe die Amazon-Seite auf und suche gezielt einen Artikel und danach kommt das entsprechende Kaspersky-Popup.

Gruß Snipgard

Share this post


Link to post

Das hat nichts mit Patch (c) zu tun, zumindest auch bei mir nicht.

Wenn man wenigstens gefragt würde, ob man dieser Domain in Zukunft vertrauen wolle und dies dann dann durch anklicken bestätigen könnte..... ist aber nicht und nervt gewaltig. Jedesmal diese Abfragen.

Edited by peho49

Share this post


Link to post

Hi Logitech21,

die erste Lösung kann ich nicht verwenden, da dann der sichere Browser nicht mehr funktioniert. Die zweite Lösung funktioniert gar nicht, da immer angezeigt wird, dass das Zertifikat bereits installiert ist. Man kann es aber auch nicht löschen. Ich glaube, vor der Deinstallation habe ich Kaspersky nicht beendet.

Gruß Snipgard

Share this post


Link to post

Ich habe KIS 2018 jetzt einmal komplett deinstalliert und dann wieder neu drauf und aktiviert. Leider immer noch das selbe Ergebnis. Wenn es hierzu keine Lösung gibt, muss ich wohl oder übel auf ein anderes Produkt umsteigen. Leider gibt es die KIS 2017 auch nicht als Offline-Installer, sonst hätte ich mir die wieder drauf gemacht. Schade, dass man nach so vielen Jahren so einen Ärger mit KIS hat.

Gruß Snipgard

Share this post


Link to post
vor 22 Minuten schrieb Snipgard:

Wenn es hierzu keine Lösung gibt, muss ich wohl oder übel auf ein anderes Produkt umsteigen

Herr je was sind das bitte wieder für Aussagen?

Magst Du ein Screenshot von z.B Firefox und den Zertifizierungsstellen zeigen? Weiter wurde mich interessieren wonach Du genau bei Amazon suchst oder wenn ich/ man nicht erfahren soll - hast DU ein anderes Beispiel wo es auftritt?

Ich nehme mal an, dass Du ja auch verifiziert hast ob das Problem bei deinstalliertem Kaspersky wirklich auch weg ist oder?

Tobi

Share this post


Link to post
vor 40 Minuten schrieb ObiTobi:

Herr je was sind das bitte wieder für Aussagen?

Was bitte schön ist an der Aussage auszusetzen? Ich starte bspw. ganz normal die Amazon-Seite (Deutschland) und gebe in das Suchfeld "Dr. Strange" ein und dann kommt das erwähnte Popup. Welche Zertifizierungsstellen möchtest du denn von Firefox sehen?

Gruß Snipgard

vor 2 Minuten schrieb Logitech21:

Du Snipgard, irgendwas muss ja passiert sein, dass Du nach der KIS (17).0.0.611 Version diese Meldungen hast bei der  KIS (18).0.0.405 Version. 

Hi Logitech21,

aber wie finde ich raus, was passiert ist? Ich habe momentan keine Idee und wenn ich einer 17er Version hätte, würde ich die wieder installieren.

Gruß Snipgard

Share this post


Link to post
vor 3 Minuten schrieb Snipgard:

Was bitte schön ist an der Aussage auszusetzen

Na ja, dieser Antwort nach, nehme ich ja an, das Du nie in Deinem Leben einen Fehler gemacht hast und schon gar nicht was irgendwelche Unannehmlichkeiten für andere hatte oder?

 

Erscheint dann dieser Fehler?

Tobi

03-09-_2017_15-00-22.jpg

Share this post


Link to post

Selbstverständlich habe ich schon Fehler gemacht. Ist ja letztendlich meine Entscheidung, ob ich einem neuen Produkt eine Chance gebe oder nicht. Das mache ich aber nur, wenn es keine weiteren Möglichkeiten mehr gibt, das Problem zu beheben. Und ja, genau dieser Hinweis erscheint dann.

Gruß Snipgard

vor 2 Minuten schrieb Logitech21:

Bei Dir ist merkwürdig dass es bei allen Browsern ist(Edge/IE).

Nochmal meine Frage ; 

Waren bei der Deinstallation von Kaspersky alle Programme(Auch Kaspersky selber) vorher  beendet worden (Mauszeiger auf rotes K in der Taskleiste-Rechtsklick-Beenden und erst dann Deinstallieren) ? 

Mittlerweile bin ich ziemlich sicher, dass ich Kaspersky nicht beendet hatte, bevor ich die Deinstallation begonnen habe. Es gab aber auch keine Fehlerhinweise.

Gruß Snipgard

Share this post


Link to post

 

vor 1 Minute schrieb Snipgard:

Selbstverständlich habe ich schon Fehler gemacht

Gerade eben schrieb Snipgard:

Und ja, genau dieser Hinweis erscheint dann.

Ja siehst Du. Manchmal kann das Leben einfach sein.

Der Fehler liegt nicht bei Kaspersky sondern bei Amazon.

Rufe doch mal im FF die Seite:

https://g-ecx.images-amazon.com/images/G/03/electronics/features/canon/Canon_Cash_Back_Teilnahmebedingungen_NEU.pdf

Da wird Dir FF mitteilen, dass das von der Seite verwendete Zertifikat ungültig ist.

Nächstes Mal bevor Du anfängt zu schimpfen vielleicht erst lesen/ verstehen was eine Meldung Dir genau mitteilen will.

 

Tobi

Share this post


Link to post

In meinem ersten Post habe ich ganz normal das Problem geschildert und überhaupt nicht geschimpft. Aber was deine Beispiel-Seite mit dem Popup von Kaspersky zu tun hat, entzieht sich meinem Verständnis. Und auf einem weiteren Rechner mit KIS 2017 kommt das Popup eben nicht, obwohl ich das gleiche aufrufe.

Gruß Snipgard

Share this post


Link to post
vor 13 Minuten schrieb Snipgard:

In meinem ersten Post habe ich ganz normal das Problem geschildert und überhaupt nicht geschimpft

Lassen wir es. Hier im Forum macht es eh keinen Sinn über das Produkt zu schimpfen, da hier nur Leute Unterwegs sind die Hilfe Suchen oder Hilfe Leisten.

 

vor 13 Minuten schrieb Snipgard:

Aber was deine Beispiel-Seite mit dem Popup von Kaspersky zu tun hat, entzieht sich meinem Verständnis.

 

In dem ersten Screenshot von mir wird genau die Adresse "g-ecx.images-amazon.com" bemängelt. Du hast bestätigt, dass genau diese Meldung bei Dir erscheint. Du kannst es auch direkt aufrufen "https://g-ecx.images-amazon.com/"

Es geht darum, dass Du zwar amazon.de aufrufst bei der Suche aber sehr viele andere Seiten aufgerufen werden die dazu beitragen, dass sie Seite komplett erscheint. Diese Seite verwendet einen Fehlerhaften Zertifikat. Daran ist nichts zu ändern.

 

Warum die Meldung unter 2017 nicht erscheint kann ich nicht sagen. 2 Möglichkeiten sehe ich da aber

- Du hast die Untersuchung des Verschlüsselten Traffics deaktiviert

- Kaspersky hat in der 2017 einen Fehler und untersucht den SSL Traffic nicht oder unzureichend.

 

Die Version 2018 verhält sich an der Stelle aber korrekt. Daher wäre die richtige Vorgehensweise sich an Amazon zu wenden und die bitten es zu korrigieren.

 

 

Tobi

Edited by ObiTobi

Share this post


Link to post

@ObiTobi

Ich habe nicht geschimpft und falls es bei dir so rübergekommen ist, entschuldige ich mich dafür. Ich bin mir sehr wohl bewusst, dass das ein Forum ist, wo man Fragen stellen und beantworten kann. Ich bin seit rund zehn Jahren Mitglied in diesem Forum und hatte wirklich sehr selten Probleme mit Kaspersky (daher auch die wenigen Beiträge) aber bei mittlerweile sieben Rechnern die ich mit Lizenzen versorge, kann man schon mal etwas nervös werden, wenn es beim ersten Rechner und dem Upgrade auf KIS 2018 zu diesem Problem kommt. Bei Thunderbird musste ich auch das Zertifikat manuell inszallieren (so wie hier in einem anderen Post erwähnt).

Gruß Snipgard

Share this post


Link to post

Diese Meldung von KIS bekomme ich seit ein paar Tagen auch, wenn ich auf amazon surfe. Ich nutze aber KIS 16.0.1.445 (h). Kannst es nicht mit der amazon-Seite statt mir KIS zusammenhängen

Share this post


Link to post

Wie ObiTobi schon erwähnte, verhält sich KIS hier vollkommen korrekt. Der Fehler liegt bei Amazon.

Wird in eine sichere Seite unsicherer Inhalt eingebunden (hier mit einem ungültigen Zertifikat), ist die gesammte Seite unsicher. Es dürfte sich um einen Programmierfehler/eine Unachtsamkeit handeln, aber auch Malware lässt sich so einschleussen.

Share this post


Link to post

Hallo. 

Ich benutze Windows 10 64 Bit und Kaspersky 18.0.0.405(c).

Ich bekam diese Meldung sogar beim aufrufen dieser Forumseite !

Gruß

Share this post


Link to post
vor 16 Stunden schrieb sigi1960:

Ich bekam diese Meldung sogar beim aufrufen dieser Forumseite !

Hast Du auch ein Screenshot?

Tobi

Share this post


Link to post
vor 4 Stunden schrieb Logitech21:

Zusätzlich zu ObiTobi Anfrage; 

Verbindung über WLan ?

Hast Du einen VPN aktiv   (KSC von Kaspersky wo integriert ist) ?

Hallo,

habe Verbindung über LAN (Kabel TV), kein VPN aktiv.

Gruß

Share this post


Link to post

Ich bekomme die Fehlermeldung immer auf der amazon.de Seite, wenn ich etwas suche und seit heute auch in Verbindung mit Outlook, wenn meine outlook.de E-Mail-Adresse abgefragt wird.

Share this post


Link to post
vor 15 Minuten schrieb passenger:

Ich bekomme die Fehlermeldung immer auf der amazon.de Seite, wenn ich etwas suche

Dann lese auf der ersten Seite mein Beitrag dazu.

 

Share this post


Link to post

Ich habe das gleiche Problem auf Amazon. Kurz gefragt, kann man diese Seite oder was auch immer nicht irgendwo zu "Ausnahmen" hinzufügen, denn es nervt gewaltig. Oder was muss ich deaktivieren um diese Meldungen nicht mehr zu bekommen?

 

Angeloo

Share this post


Link to post

Ja und ich weiß nicht wie ich diese weg bekomme. Habe schon amazon.de unter "webschutz/vertauenswürdige Webseiten" hinzugefügt, nützt aber nichts.

Das gleiche Problem habe ich auch mit dem Google Chrome (siehe Anhang)!

Mich nervt das sehr. Normalerweise gibt es doch immer in den Einstellungen punkte, wo ich ausnahmen hinzufügen kann.

Habe auch nichts gefunden was ich deaktivieren kann (SSL oder so), bei anderen Programmen geht das, hatte vorher ESET.

Fehlermeldung.PNG

chrome.PNG

Edited by Angeloo

Share this post


Link to post
14 minutes ago, Angeloo said:

Habe auch nichts gefunden was ich deaktivieren kann (SSL oder so), bei anderen Programmen geht das

Du kannst unter "Einstellungen->Erweitert->Netzwerk" "sichere Verbindungen nicht untersuchen" auswählen.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.