Jump to content
Sign in to follow this  
addy0604

KSC10 - kladminserver täglich 2.00 Uhr Error

Recommended Posts

Guten Morgen,

 

ich habe mich letzte Woche mal wieder drangemacht und unsere Kaspersky-Umgebung auf den neusten Stand gebracht.

KSC 10: 10.4.343

Agent: 10.4.343

KES 10: 10.3.0.6294

 

Die Konsolen sind auf den Admin-PCs installiert, Verwaltungs-Plugins nachinstalliert, Richtlinien konvertiert, Aufgaben neu erstellt, alles läuft "eigentlich" prima.

 

Jeden Morgen um 2.00 Uhr gibt es komischerweise ein Probleme mit dem "kladminserver".

Zuerst heißt es "Exception Access Violation occured at address 0x70823053 on thread 0x00001708 in process 5748 while accessing address 0x00000000 for read"

Danach "Der Dienst 'kladminserver' wurde wegen eines Fehlers beendet. #1195 Die Operation kann nicht ausgeführt werde, da ein Programm initialisiert oder deinitialisiert wird. Bitte versuchen Sie es später erneut."

 

Um 2.58 Uhr ist der Spuk vorbei, um am nächsten Morgen um 2.00 Uhr wieder loszugehen.

Ich hab den KSC letzten Mittwoch aktualisiert (die neue Version einfach drübergebügelt). Am Donnerstag 2.00 Uhr dann die ersten Einträge. Die Büchse ist seit dem ein paar Mal neu gestartet worden.

 

Eigentlich läuft ja alles, die Dienste laufen, Zugriff auf das KSC, Datenbanken aktuell, Aufgaben werden ausgeführt. Die Einträge im Eventlog nerven trotzdem. Hab ich vielleicht ein Patch vergessen?

Ich hab mal ein paar Screenshots mit angehangen....

 

Grüße

Matthias

K1.JPG

K2.JPG

K3.JPG

Share this post


Link to post

Das liegt vermutlich am Task "Erstellen einer Sicherungskopie der Daten des Administrationsservers" dieser startet standardmäßig um 02:00 Uhr. Um das Backup durchzuführen wird der Kaspersky Adminserver beendet und nach dem Backup wieder neu gestartet.

Share this post


Link to post

Hallo,

startet um die Uhrzeit eventuell eine Aufgabe? z.Bsp.: die Sicherung der Serverdaten?

 

Tom

Share this post


Link to post

Hallo,

danke für den Hinweis. Ihr habt völlig Recht. Der Task "Erstellen einer Sicherungskopie der Daten des Administrationsservers" startet um 2.00 Uhr.

An den Einstellungen habe ich aber nichts geändert. Und wie es aussieht speichert er auch weiterhin 3 Versionen im angegebenen Verzeichnis.

Warum die allerdings das gleiche Datum tragen (auch im Verzeichnisnamen) ist mir ein Rätsel.

 

In der Aufgabe ist unter Sicherheit der Haken gesetzt bei "Einstellungen des Administrationsservers oder der Gruppe auf höchster Ebene ergeben".

Kann man das so lassen? Oder sollte man die Berechtigungen explizit vergeben?

 

Grüße

Matthias

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.