Jump to content
zmaye

Installation à distance d'Agent administration security center 10.3.407

Recommended Posts

Bonjour,

Nous venons de changer de console d'administration de kaspersky security center 10.

Le console d'administration est activé, quelques stratégies et les taches  sont définies. les ordinateurs du parc ont été importé dans la rubrique Ordinateurs Administratrés. C'est un parc informatique de près de 500 ordinateurs(Serveurs et postes clients). La plus part des postes sont dotés d'agents kasperky securty. Notre objectif est d'installer les agents d'administration à distance sur les postes clients en sorte qu'il soient tous détectés sur le console.

L'ensemble des taches d'installation que nous avons essayé d'exécuter n'ont pas marché ou bien se terminent avec des erreurs, ce qui fait plus de 80% du parc apparaissent avec le statut des agents non installés.

Vous avez ici quelques captures d'écran.

Merci d'avance pour votre support.

 

Capture1.JPG

Capture2.JPG

Capture3.JPG

Capture4.JPG

Share this post


Link to post

Bonjour,

autant commencer avec la dernière version KSC + agent + console en 10.4.343 SF1...

Ensuite il y a des prérequis pour installer un agent (ou n'importe quoi d'autre d'ailleurs) sur un poste à distance dont les identifiants du compte administrateur qu'il faut renseigner dans la tache de déploiement.

Si vous êtes dans un domaine Windows, vous pouvez déployer l'agent via GPO

Share this post


Link to post

Merci Tchup pour votre réponse. J'ai renseigné dans la taches de déploiement le compte Administrateur du domaine qui dispose de tous les privilèges. La tache est cours d'exécution sauf que ça n’évolue pas vraiment. Il est à 38% il y un peu plus de 3h temps. 

Aussi je peux avoir un guide de déploiemnt de l'agent vio un GPO?

 

Capture1.JPG

Share this post


Link to post

Désolé je ne connais pas les GPO.

Avez-vous avancé sur votre problématique ?

Share this post


Link to post

Bonjour Tchup.

La tache est en cous d'exécution sauf c'est tellement lent. 

j'ai fait de test sur juste deux machines mais la tache indique que les machines ne sont pas disponible pourtant c'est des machines qui bien en marche sur le réseau.

 

 

Capture.JPG

Share this post


Link to post

blocage des ports 13000 ou 15000 par un équipement réseau ?

même souci sans protection et sans parefeu  sur un poste ?

essaye sur un poste l'utilitaire riprep

Share this post


Link to post

Merci Tchup pour votre réponse

Sur un poste j'ai désactivé le parefeu puis installé l'utilitaire riprep.

L'installation à distance reste planté à 11% un peu plus de 1h temps. l'installation se lance puis s’arrête à 11% pour la plus part des taches d'installation à distance de l'agent.

Pour les ports 13000 ou 15000, quel équipement réseau par exemple peux les bloquer?

Comment contourner ce blocage sur un poste? Je fais le test pour voir.

Share this post


Link to post

je ne pense pas que ton serveur KSC soit sur le même LAN que tes appareils... utilisation des vlan ? un pare-feu ? des switchs ? y a pas d'administrateurs réseaux chez vous capables d'analyser les flux ?

 

Share this post


Link to post

KSC est sur le meme LAN que mes appareils par contre il y a plusieurs vlan et des switchs oui.

Il y a des admins réseaux qui peuvent le faire. Quel flux a analysé dans ce cas?

Share this post


Link to post

utilisant les ports précédemment cités... ou à destination de ton KSC

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.