Jump to content
Gcarlier

Error al abrir consola kaspersky security center 10

Recommended Posts

Buenas tardes, 

Es primera vez que trabajo con esta herramienta por lo que pide perdón por mi ignorancia.

Resulta que me está tirando un error al momento de entrar a la consola de KSC 10, "Ha fallado la conexión con el servidor de administración", y al momento de revisar los log de kaspersky en el servidor, me indica el siguiente error: 

"Database error occured: #1950 (1105) Generic db error: "1105 '{42000} Could not allocate space for object 'dbo.TransEventsQueue'.'PK__TransEventsQueue__57F47C82' in database 'KAV' because the 'PRIMARY' filegroup is full. Create disk space by deleting unneeded files, dropping objects in the filegroup, adding additional files to the filegroup, or setting autogrowth on for existing files in the filegroup.; Could not allocate space for object 'dbo.TransEventsQueue'.'PK__TransEventsQueue__57F47C82' in database 'KAV' because the 'PRIMARY' filegroup is full. Create disk space by deleting unneeded files, dropping objects in the filegroup, adding additional files to the filegroup, or setting autogrowth on for existing files in the filegroup.' LastStatement='sp_te_postpone_event'".

por lo que se ve resulta que la base de datos está llena y no puedo entrar a la consola de administración de kaspersky. Probé hacer shrink mediante Microsoft SQL Server Managment (2005) y nada pasó. ¿Sería dañino si borrase directamente los datos de la tabla "dbo.TransEventsQueue" que se indica en el error? Por favor pido su ayuda si es que saben.

Muchas gracias.

Share this post


Link to post

Lamento el doble post, ya que seguramente por mi mala conexión se envió dos veces el tema.

Share this post


Link to post

Cordial saludo y gracias por su mensaje.

Por favor indique (de acuerdo con las normas del foro) la informacion detallada de las versiones de Kaspersky Lab que esta usando y se estan viendo afectadas por su incidente reportado.

Adicionalmente, por favor comente si este caso se trata de una instalacion por primera vez o si se trata de una reinstalacion / migracion a una nueva version de Kaspersky Security Center.

 

Share this post


Link to post

Buenas tardes,

Muchas gracias por responder, la versión es 10.3.0.6294, y contestando la segunda pregunta, es una instalación por primera vez.

Gracias.

Saludos cordiales.

Share this post


Link to post

Dato extra, 

Cuando entro al instalador (Kaspersky Security Center 10 Administration Server) en panel de control y le doy "Modificar", el problema parece resolverse por unos pocos minutos, pero después me desconecta del panel de administración sin poder acceder a el nuevamente.

Saludos.

Share this post


Link to post

Hola,

El error que comentas puede estar relacionado con: https://support.kaspersky.com/sp/9838

Si lo anterior no resuelve el problema, intenta el siguiente workaround:
 
1. Desinstala el servidor de administración y elimina su base de datos sql de SQL Server
 
2. Instala de nuevo el servidor de administración y utiliza la misma configuración de instalación utilizada anteriormente
 
3. Restaura el servidor de administración de la copia de seguridad que tienes: https://support.kaspersky.com/10585
 
4. Comprueba los resultados
 
5. Edita la configuración de eventos en todas las políticas aplicadas para reducir el número de eventos guardados

Ya me dirás.

Saludos

Share this post


Link to post

Buenas tardes,

Agradezco tu respuesta Caos, ese problema ya lo logré resolver, pero ahora tengo un nuevo problema.

Nuevamente no puedo acceder a la consola KSC, se puede acceder solo a ratos.

Revisando los logs del equipo de administración, cada cierto rato muestra este registro "Realizando una copia de seguridad de los datos del Servidor de administración en la carpeta C:\ProgramData\Application Data\KasperskySC\SC_Backup" y luego muestra registros que indican que se a parado los servicios de kaspersky.

Tras unos minutos los servicios se vuelven a iniciar, pero aparece nuevamente el registro mencionado y se vuelve a reiniciar.

Espero que tengan alguna respuesta para ayudarme.

Muchas gracias.

Saludos.

 

Share this post


Link to post

Hola,

La tarea de copia de seguridad viene configurada cada día por defecto, no cada cierto rato, elimina dicha tarea, y vuelva a crearla con los parámetros por defecto.

Saludos

 

Share this post


Link to post

Muchas gracias Caos,

Por defecto venia programado para ejecutar dicha tarea cada 1 día, por algún motivo que desconozco lo hacia a cada rato. Le cambie la programación a cada 3 días y el problema se arregló por ahora.

Saludos.

Share this post


Link to post

Hola,

De nada. Me alegro que este solucionado.

Saludos

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.