Jump to content
claudejones

network agent fails to install - cleaner tool doesn't succeed

Recommended Posts

Windows 10 Enterprise workstation

Kaspersky is not currently installed - I removed to see if it would help get the network agent installed but we're running Kaspersky Endpoint Security 10

When I try to install the network agent I get "Failed to identify the status of the installed application definitely. Remove the application manually or use the uninstaller" 

I tried using the cleaner tool and I've attached some logs. Thanks in advance for any help you can give. 

 

$setup-Installer.log

$klriwrp.txt

Share this post


Link to post
Share on other sites

I tried to include the Event Viewer logs but the file was over 5MB and your system told me to upload up to 4MB. It has failed to upload without explanation the smaller 2.3 MB file. I will try again with a new reply. Even with a new reply, it's saying I'm not allowed to upload more than 4MB. The file is only 2.3MB - is the upload size cumulative?

Edited by claudejones
corrections additional info

Share this post


Link to post
Share on other sites

You should be able to click on this and get a "save-to" dialog. Since we're doing it this way, I ran the get-info tool again and included the Event Viewer logs:

www.eelpotflats.com/Files/GSI6_CJWIN10-P02_cjones_08_11_2017_09_12_01.zip

Share this post


Link to post
Share on other sites

Could you please check, if the previous installation of Network Agent is still visible on the computer?

Thanks!

Share this post


Link to post
Share on other sites

It's not present in "Programs and Features"

It's not present in the Start menu

There does not appear to be any folders for it in "Program Files" or "Program Files (x86)"

It is not listed in "Services"

Is there any other place you'd like me to check?

Edited by claudejones

Share this post


Link to post
Share on other sites

According to the logs, there are some rests of the previous installation. 

Maybe you could provide us some cleaner logs?

Thanks!

Share this post


Link to post
Share on other sites
On 8/10/2017 at 11:57 PM, claudejones said:

Windows 10 Enterprise workstation

Kaspersky is not currently installed - I removed to see if it would help get the network agent installed but we're running Kaspersky Endpoint Security 10

When I try to install the network agent I get "Failed to identify the status of the installed application definitely. Remove the application manually or use the uninstaller" 

I tried using the cleaner tool and I've attached some logs. Thanks in advance for any help you can give. 

 

$setup-Installer.log

$klriwrp.txt

Hello,

according installation log you tried to install 10.3.407.

Please try to install an agent of the latest version.

Thank you.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×