Jump to content
Antonm

Проблемы с видимостью компьютеров

Recommended Posts

Здравствуйте!

Помогите, пожалуйста.

Сегодня поставлен сервер администрирования UPR-DL01.

На 4 тестовых компьютерах с этого сервера администрирования был установлен агент администрирования 10.4.343

Затем, установлен KES10.3.6294

Сервер администрирования в упор не видит эти компьютеры, хотя по-прежнему с этого же сервера администрирования нормально выполняются задачи на установку Агента или антивируса.

Все компьютеры, в т.ч. сервер администрирования перезагружались после установок.

Не видит клиентов, но успешно устанавливает на них программы (1).png

Не видит клиентов, но успешно устанавливает на них программы (2).png

Share this post


Link to post

Брандмауэр на UPR-DL01 отключен, установлен Kaspersky Security 10 for Windows Server с настройками по-умолчанию.

Ещё вопрос.

Как мне отключить антивирус KES10, если он по-сути не управляется с UPR-DL01, какой логин и пароль нужно ввести при нажатии выход?

Помогите, пожалуйста.

Не видит клиентов, но успешно устанавливает на них программы (3).png

Не видит клиентов, но успешно устанавливает на них программы (4).png

Share this post


Link to post

Здравствуйте.

У Вас в свойствах инсталляционного пакета Агента администрирования Kaspersky Security Center прописан корректный адрес Сервера администрирования, указанные в настройках порты открыты/доступны? В основном именно агент подключается к серверу администрирования. Необходимый минимум для работы агента - это разрешение на клиенте следующих портов и протоколов на адрес сервера:

  • исходящее на порт 13000 TCP
  • исходящее на порт 13000 UDP
  • входящее на порт 15000 UDP (KES 10 SP1)
  • входящее / исходящее на порт 15000 UDP (KES 10 SP2)

knagent.png.04a5daebd4bba3ac3b1aa3e3ec570b96.png

По поводу ввода пароля для выгрузки антивируса странно, т.к. данная настройка обычно работает, когда применяется политика.

Edited by yurasek

Share this post


Link to post
3 часа назад, Antonm сказал:

Здравствуйте!

Помогите, пожалуйста.

Сегодня поставлен сервер администрирования UPR-DL01.

На 4 тестовых компьютерах с этого сервера администрирования был установлен агент администрирования 10.4.343

Затем, установлен KES10.3.6294

Сервер администрирования в упор не видит эти компьютеры, хотя по-прежнему с этого же сервера администрирования нормально выполняются задачи на установку Агента или антивируса.

Все компьютеры, в т.ч. сервер администрирования перезагружались после установок.

Здравствуйте!

Пришлите пожалуйста лог klnagchk с одного из клиентов.

Спасибо!

Share this post


Link to post

Сервер администрирования всё так же не видит своих клиентов(

См. скриншот.

Не видит клиентов, но успешно устанавливает на них программы (5).png

Share this post


Link to post

Здравствуйте,

Из отчета klnagchk:

Попытка соединения с Сервером администрирования...Произошла ошибка транспортного уровня при соединении с http://172.28.3.119:13000: не прошла аутентификация SSL, неверный или просроченный сертификат.

Попытка отправки ICMP-пакета Серверу администрирования
Отправка ICMP-пакета 172.28.3.119 [172.28.3.119]...OK
Отправлено = 1, Получено = 1


Попытка соединения с Агентом администрирования...OK
Агент администрирования запущен
Получение статистики Агента администрирования...OK
Статистика Агента администрирования:
Всего запросов на синхронизацию: 0
Успешных запросов на синхронизацию: 0
Всего синхронизаций: 0
Успешных синхронизаций: 0
Дата/время последнего запроса на синхронизацию:08.08.2017 13:33:25 GMT (08.08.2017 16:33:25)


Пожалуйста, попробуйте подключить одну из машин к серверу, без использования SSL(http://support.kaspersky.ru/9290)

Сообщите, пожалуйста, о результате.

Спасибо!

Share this post


Link to post
Цитата

Пожалуйста, попробуйте подключить одну из машин к серверу, без использования SSL(http://support.kaspersky.ru/9290)

Сообщите, пожалуйста, о результате.

Спасибо!

Это помогло.

Спасибо!

На компьютерах upr-uit-ws05, upr-obraz02 ранее был Агент администрирования 10.0.3361 и они были подключены к другому серверу администрирования (более старой версии).

Чтобы они "увиделись" с UPR-DL01 - нового сервера администрирования 10.4.343 удалял агента на компьютерах  и ставил по-новой с шары на UPR-DL01 с автономного пакета установки.

Также замечено, что помогает задача перевода компьютеров со старого сервера администрирования на новый (нужно указать сертификат нового сервера администрирования и его сетевые настройки).

Итого.

Остался не видим только UPR-UIT-WS24.

На нём ранее не было Агента администрирования. Установленная ОС: Windows 10 Pro x64 (как на UPR-UIT-WS14).

 

UPR-UIT-WS14.klmover.log

Не видит клиентов, но успешно устанавливает на них программы (6).png

Не видит клиентов, но успешно устанавливает на них программы (6).png

Share this post


Link to post

Фигушки! Не решена проблема!

Мои пять копеек: имеется KSC 10.4.343 и несколько десятков компьютеров с KES 10.3.0.6294. Примерно с месяц назад началось непонятное: некоторые клиентские машины переставали "видеть" сервер (ну, или наоборот). То есть сервер показывал, что "устройство недоступно", несмотря на то, что устройство функционировало нормально: пинги в обе стороны шли, ресурсы виделись и все такое прочее. Агент на клиентском компьютере запущен, ошибок в журнале windows нет. Некоторое время (на некоторых компьютерах) помогал рестарт агента. После того, как помогать перестал, снес его начисто и установил заново. Но одном - помогло. На пару дней. Диагностическая программка агента (klcsngtgui.exe) показывает, что все работает просто-таки зашибись, запросы отправляются, ответы получаются, потерь нет. А в "управляемых компьютерах" сервера клиенты "не доступны"!

Больше всего бесит то, что вся эта долбаная система таки довольно долгое работала! Не, я жаловался тут уже на более другие проблемы, но связь сервера с клиентами до недавнего времени работала стабильно! Чего сейчас-то стало не так?!

Сразу отмел, скажем, влияние обновлений windows. Там тоже те еще приколисты сидят, и от них можно ждать любой подлянки. Поэтому обновления - только вручную и под контролем. С момента последних обновлений ситуация еще пару недель была нормальной. Всякое стороннее ПО тоже не устанавливалось. Вот что теперь не нравится этой е... нехорошей программе?!

Уточнение: это - не просьба помочь. Это - отзыв. Справляться все равно самому снова придется. Хотя... если таки кто-то уже вступал в этот комсомол - буду благодарен за идеи, как победить.

Share this post


Link to post

Здравствуйте,

Чтобы быстрей понять с чем связано такое поведение, необходима диагностическая информация.

Пожалуйста, приложите к своему ответу отчеты klnagchk и GSI с одного из ПК, где наблюдается проблема.

СпасибО!

Share this post


Link to post

Самое скоростное, походу, решение моей проблемы с продукцией ЛК!

На одном из пяти компьютеров в журнале таки обнаружилась наколка от, что характерно, KES: что-то там с лицензиями. Недолго думая, снес уже его (ремовером). И - вуаля: агент тут же отрапортовал, что клиент - вот он, никуды не делся, программы, правда, нету, но в остальном, прекрасная маркиза, все ваще ништяк! Супер! Я в восторге! КES гнобит собственного агента! :)

Решение-то - решением, но ни разу не догоняю все равно, какого тойфеля на пяти разных машинах внезапно стало как-то не айс с лицензиями, которыми, что характерно, KSC и рулит? Буря на Марсе повлияла?

Edited by JPSmith

Share this post


Link to post

Здравствуйте!

В любом случае, чтобы разобраться в причинах проблемы, в том числе и с тем, почему "потерялись" лицензии, нам понадобится как минимум GSI отчет с проблемной машины. 

Спасибо!

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.